<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.10.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Updates on Trump&#x27;s COVID-19 diagnosis on Monday, Oct. 5 | 12newsnow.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.10.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.10.2"></noscript>
<link rel="preload" href="/page.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.10.2" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.10.2" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KBMT.png?ver=2.4.10.2" />
        <link rel="canonical" href="https://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" />
        <link rel="alternate" href="https://www.12newsnow.com/mobile/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" />
                    <link rel="amphtml" href="https://www.12newsnow.com/amp/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" />
        <meta itemprop="datePublished" content="10/5/2020 12:56:06 PM" />
        <meta itemprop="dateModified" content="10/5/2020 12:56:06 PM" />
        <meta itemprop="url" content="https://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
        <meta property="og:title" content="Trump aims for Monday release from hospital after supporter drive-by">
        <meta property="og:description" content="Doctors revealed on Sunday that his blood oxygen level dropped suddenly twice in recent days, but said he could be discharged as early as Monday.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10/5/2020 12:56:06 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Trump aims for Monday release from hospital after supporter drive-by">
        <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="12NewsNow">
        <meta name="twitter:description" content="Doctors revealed on Sunday that his blood oxygen level dropped suddenly twice in recent days, but said he could be discharged as early as Monday.">
        <meta name="twitter:domain" content="www.12newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12newsnow.com" />
            <meta name="description" content="President Donald Trump was hoping for a Monday discharge from the military hospital where he is being treated for COVID-19, a day after he briefly ventured out." />
            <meta property="fb:app_id" content="1288706707897711" />
            <meta property="og:site_name" content="12newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10/5/2020 12:56:06 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1501a91c-e385-4d18-9537-c52734affc41"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401234940875.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-beaumont-KBMT-B3365_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Beaumont, TX" data-subcategory="nation-world" data-keywords="12NEWS" data-document-title="Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com" data-ga-property-id="UA-80355105-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" data-canonical-url="https://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" data-asset-id="7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" data-article-keywords="nation-world,cct-tracking,news,coronavirus,national-politics" data-content-title="Trump aims for Monday release from hospital after supporter drive-by" data-content-categories="nation-world,cct-tracking,news,coronavirus,national-politics" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="KBMT" data-article-byline="JILL COLVIN (STEVE PEOPLES and ZEKE MILLER  Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Trump aims for Monday release from hospital after supporter drive-by" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kbmt.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="502" data-primarydomain="12newsnow.com" data-call-letters="KBMT" data-twitter-id="12NewsNow" data-fban="1288706707897711" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" data-gptid="tx-beaumont-KBMT-B3365_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="534" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="484" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="472" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1288706707897711"
        data-twitter-id="12NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kbmt.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/PlanYourVote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Vote 2020 Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/power-city" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Power CIty</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tracking-tropical-storms-delta-gamma-gulf-of-mexico/502-9f379e0f-6ea6-4b58-ba8e-ef0435b9111a" aria-label="Read Tropical Storm Delta forms, TS Gamma creeping north of Cozumel, Mexico">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tracking-tropical-storms-delta-gamma-gulf-of-mexico/502-9f379e0f-6ea6-4b58-ba8e-ef0435b9111a">Tropical Storm Delta forms, TS Gamma creeping north of Cozumel, Mexico</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/elections/political-groups-pushing-for-voter-participation-as-registration-deadline-2020-election-quickly-approach/502-7f895d31-17c0-4f9d-9d20-213f2c0a3329" aria-label="Read Political groups pushing for voter participation as registration deadline, 2020 election quickly approach">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/e8ef17b9-9303-4ae4-85db-c9db8c99a504/e8ef17b9-9303-4ae4-85db-c9db8c99a504_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/e8ef17b9-9303-4ae4-85db-c9db8c99a504/e8ef17b9-9303-4ae4-85db-c9db8c99a504_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/e8ef17b9-9303-4ae4-85db-c9db8c99a504/e8ef17b9-9303-4ae4-85db-c9db8c99a504_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/e8ef17b9-9303-4ae4-85db-c9db8c99a504/e8ef17b9-9303-4ae4-85db-c9db8c99a504_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/e8ef17b9-9303-4ae4-85db-c9db8c99a504/e8ef17b9-9303-4ae4-85db-c9db8c99a504_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/e8ef17b9-9303-4ae4-85db-c9db8c99a504/e8ef17b9-9303-4ae4-85db-c9db8c99a504_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/e8ef17b9-9303-4ae4-85db-c9db8c99a504/e8ef17b9-9303-4ae4-85db-c9db8c99a504_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/e8ef17b9-9303-4ae4-85db-c9db8c99a504/e8ef17b9-9303-4ae4-85db-c9db8c99a504_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/e8ef17b9-9303-4ae4-85db-c9db8c99a504/e8ef17b9-9303-4ae4-85db-c9db8c99a504_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/elections/political-groups-pushing-for-voter-participation-as-registration-deadline-2020-election-quickly-approach/502-7f895d31-17c0-4f9d-9d20-213f2c0a3329">Political groups pushing for voter participation as registration deadline, 2020 election quickly approach</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Skycam Network</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/rare-full-moon-to-make-this-halloween-extra-spooky/607-b22068b6-9f0b-4101-986c-63ffde9dcfee" aria-label="Read Rare full moon to make this Halloween extra spooky">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/ACCUWEATHER/images/18e367c6-6e79-49a9-9ff1-2f0212d90b81/18e367c6-6e79-49a9-9ff1-2f0212d90b81_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/ACCUWEATHER/images/18e367c6-6e79-49a9-9ff1-2f0212d90b81/18e367c6-6e79-49a9-9ff1-2f0212d90b81_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/ACCUWEATHER/images/18e367c6-6e79-49a9-9ff1-2f0212d90b81/18e367c6-6e79-49a9-9ff1-2f0212d90b81_16x9.jpg 16w, https://media.12newsnow.com/assets/ACCUWEATHER/images/18e367c6-6e79-49a9-9ff1-2f0212d90b81/18e367c6-6e79-49a9-9ff1-2f0212d90b81_140x79.jpg 140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/18e367c6-6e79-49a9-9ff1-2f0212d90b81/18e367c6-6e79-49a9-9ff1-2f0212d90b81_360x203.jpg 360w, https://media.12newsnow.com/assets/ACCUWEATHER/images/18e367c6-6e79-49a9-9ff1-2f0212d90b81/18e367c6-6e79-49a9-9ff1-2f0212d90b81_540x304.jpg 540w, https://media.12newsnow.com/assets/ACCUWEATHER/images/18e367c6-6e79-49a9-9ff1-2f0212d90b81/18e367c6-6e79-49a9-9ff1-2f0212d90b81_750x422.jpg 750w, https://media.12newsnow.com/assets/ACCUWEATHER/images/18e367c6-6e79-49a9-9ff1-2f0212d90b81/18e367c6-6e79-49a9-9ff1-2f0212d90b81_1140x641.jpg 1140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/18e367c6-6e79-49a9-9ff1-2f0212d90b81/18e367c6-6e79-49a9-9ff1-2f0212d90b81_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/rare-full-moon-to-make-this-halloween-extra-spooky/607-b22068b6-9f0b-4101-986c-63ffde9dcfee">Rare full moon to make this Halloween extra spooky</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tracking-tropical-storms-delta-gamma-gulf-of-mexico/502-9f379e0f-6ea6-4b58-ba8e-ef0435b9111a" aria-label="Read Tropical Storm Delta forms, TS Gamma creeping north of Cozumel, Mexico">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/80aa9340-5e3b-4793-8bd6-460d313fd9d3/80aa9340-5e3b-4793-8bd6-460d313fd9d3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tracking-tropical-storms-delta-gamma-gulf-of-mexico/502-9f379e0f-6ea6-4b58-ba8e-ef0435b9111a">Tropical Storm Delta forms, TS Gamma creeping north of Cozumel, Mexico</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">409Sports Highlights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/setx-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Southeast Texas Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lamar-athletics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Lamar Athletics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Outdoors</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportspoll" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">409Sports Poll</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school-volleyball-roundup-october-3/502-3d63a294-1896-4e95-8266-4e90b5a54b14" aria-label="Read High School Volleyball Roundup: October 3">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc/d9c18656-1a4a-45ea-b447-a2ec6c9dd7bc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school-volleyball-roundup-october-3/502-3d63a294-1896-4e95-8266-4e90b5a54b14">High School Volleyball Roundup: October 3</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/hs-football/409sports-blitz-picks-2020-week-6/502-715c7b47-c32f-4983-a8dc-6aa0a62146e2" aria-label="Read 409Sports Blitz Picks 2020: Week 6">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8/e09670bd-5a6c-44eb-9912-3f1bbbcff5f8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/hs-football/409sports-blitz-picks-2020-week-6/502-715c7b47-c32f-4983-a8dc-6aa0a62146e2">409Sports Blitz Picks 2020: Week 6</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KJAC-TV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/12NewsNow/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/12NewsNow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/12newsnow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/reba-mcentire-darius-rucker-take-over-as-cma-awards-hosts/507-29a2f2e2-15b7-4a32-a2ca-6ca9d1df9157" aria-label="Read Reba McEntire, Darius Rucker take over as CMA Awards hosts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/CCT/images/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/CCT/images/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/CCT/images/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e/e7fa1a1d-22eb-4b39-8b4a-c3b217cf500e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/reba-mcentire-darius-rucker-take-over-as-cma-awards-hosts/507-29a2f2e2-15b7-4a32-a2ca-6ca9d1df9157">Reba McEntire, Darius Rucker take over as CMA Awards hosts</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" aria-label="Read Trump aims for Monday release from hospital after supporter drive-by">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/6bec286d-1cb8-40d1-8ca0-85b68cea11af/6bec286d-1cb8-40d1-8ca0-85b68cea11af_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">Trump aims for Monday release from hospital after supporter drive-by</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">65&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/planyourvote">Vote 2020 Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/power-city">Power City</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Speak Up SETX</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-the-judge">Ask the Judge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thebeat">The Beat</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7aff62ac-349e-4643-b3c2-f6e2a2ccd45c"
         data-title="Trump aims for Monday release from hospital after supporter drive-by"
         data-seo-title="Updates on Trump&#x27;s COVID-19 diagnosis on Monday, Oct. 5"
         data-abstract="Doctors revealed on Sunday that his blood oxygen level dropped suddenly twice in recent days, but said he could be discharged as early as Monday."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, coronavirus, national-politics"
         data-author="JILL COLVIN (STEVE PEOPLES and ZEKE MILLER  Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;national-politics&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Trump aims for Monday release from hospital after supporter drive-by</h1>
    <div class="article__summary">Doctors revealed on Sunday that his blood oxygen level dropped suddenly twice in recent days, but said he could be discharged as early as Monday.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/243f44cb-d000-4996-bdf4-bab736c81bba/243f44cb-d000-4996-bdf4-bab736c81bba.m3u8"
         data-float="true"
         data-thumbnail="https://media.12newsnow.com/assets/CCT/images/80e4a864-9b0a-4d4e-978b-4c5be6d7c89b/80e4a864-9b0a-4d4e-978b-4c5be6d7c89b_1920x1080.jpg"
         data-title="President Trump leaves hospital by car to wave at supporters"
         data-description="Trump briefly left the hospital Sunday in his car to wave to supporters outside, shortly after he promised them &#x27;a surprise&#x27; in a video posted on social media."
         data-site="507"
         data-id="243f44cb-d000-4996-bdf4-bab736c81bba"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.12newsnow.com/video/news/health/coronavirus/trump-hospital-covid-19-drive-by-supporters-wave/507-243f44cb-d000-4996-bdf4-bab736c81bba"
         data-origin="upload"
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="Xvi00TX4"
         data-related-media-id="p2tXoyDn"
         data-use-trending="true"
         data-ugc-preroll-disabled="false"
         data-duration="42"
         data-disable-preroll-at-duration="0">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12newsnow.com/assets/CCT/images/80e4a864-9b0a-4d4e-978b-4c5be6d7c89b/80e4a864-9b0a-4d4e-978b-4c5be6d7c89b_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "President Trump leaves hospital by car to wave at supporters",
                    "description": "Trump briefly left the hospital Sunday in his car to wave to supporters outside, shortly after he promised them &#x27;a surprise&#x27; in a video posted on social media.",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/CCT/images/80e4a864-9b0a-4d4e-978b-4c5be6d7c89b/80e4a864-9b0a-4d4e-978b-4c5be6d7c89b_1920x1080.jpg",
                    "uploadDate": "10/5/2020 3:03:49 AM",
                    "duration": "42",
                    "contentUrl": "https://www.12newsnow.com/video/news/health/coronavirus/trump-hospital-covid-19-drive-by-supporters-wave/507-243f44cb-d000-4996-bdf4-bab736c81bba",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/243f44cb-d000-4996-bdf4-bab736c81bba/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> JILL COLVIN (STEVE PEOPLES and ZEKE MILLER  Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:56 AM CDT October 5, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:56 AM CDT October 5, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1288706707897711&display=popup&href=http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c&redirect_uri=http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Trump%20aims%20for%20Monday%20release%20from%20hospital%20after%20supporter%20drive-by&url=http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c&via=12NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>BETHESDA, Md. — President Donald Trump was hoping for a Monday discharge from the military hospital where he is being treated for COVID-19, a day after he briefly ventured out while contagious to salute cheering supporters by motorcade in a move that disregarded precautions meant to contain the deadly virus that has killed more than 209,000 Americans.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>White House officials said Trump was anxious to be released after three nights at Walter Reed National Military Medical Center, where doctors revealed on Sunday that his blood oxygen level dropped suddenly twice in recent days and that they gave him a steroid typically only recommended for the very sick. Still, the doctors said Trump’s health is improving and volunteered that he could be discharged as early as Monday to continue the remainder of his treatment at the White House.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is an important day as the president continues to improve and is ready to get back to a normal work schedule,” White House chief of staff Mark Meadows told Fox News on Monday. He said the determination on whether Trump would leave the hospital won’t be made until later in the day after the president is evaluated by his medical team, but that Trump was “optimistic” he could be released Monday. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/trump-coronavirus-walter-reed/507-03c3ecb3-4b86-4c0b-9bba-e6ad79adb262">What we know, and what we don't, about President Trump's COVID-19 diagnosis</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trumps-doctors-comments-on-symptoms-care-spark-confusion/507-0965373a-365b-4b9f-be14-51be86f64b3a">Trump's doctor's comments on symptoms, care spark confusion</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Less than one month until Election Day, Trump was eager to project strength despite his illness. The still-infectious president surprised supporters who had gathered outside the hospital, driving by in a black SUV with the windows rolled up. Secret Service agents inside the vehicle could be seen in masks and other protective gear.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The move capped a weekend of contradictions that fueled confusion about Trump’s health, which has imperiled the leadership of the U.S. government and upended the final stages of the presidential campaign. While Trump’s physician offered a rosy prognosis on his condition, his briefings lacked basic information, including the findings of lung scans, or were quickly muddled by more serious assessments of the president's health by other officials.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a short video released by the White House on Sunday, Trump insisted he understood the gravity of the moment. But his actions moments later, by leaving the hospital and sitting inside the SUV with others, suggested otherwise.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="und" dir="ltr"><a href="https://t.co/0Bm9W2u1x7">pic.twitter.com/0Bm9W2u1x7</a></p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1312864232711520257?ref_src=twsrc%5Etfw">October 4, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is insanity,” Dr. James P. Phillips, an attending physician at Walter Reed who is a critic of Trump and his handling of the pandemic. “Every single person in the vehicle during that completely unnecessary presidential ‘drive-by’ just now has to be quarantined for 14 days. They might get sick. They may die.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“For political theater,” the doctor added. “Commanded by Trump to put their lives at risk for theater.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">That Presidential SUV is not only bulletproof, but hermetically sealed against chemical attack. The risk of COVID19 transmission inside is as high as it gets outside of medical procedures. The irresponsibility is astounding. My thoughts are with the Secret Service forced to play.</p>&mdash; Dr. James P. Phillips, MD (@DrPhillipsMD) <a href="https://twitter.com/DrPhillipsMD/status/1312869454385229827?ref_src=twsrc%5Etfw">October 4, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>White House spokesman Judd Deere said Trump’s trip outside the hospital “was cleared by the medical team as safe to do.” He added that precautions were taken, including using personal protective equipment, to protect Trump as well as White House officials and Secret Service agents.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/official-next-48-hours-critical-for-trump-on-virus-fight/507-b84a295c-f802-41a8-8bb7-c65cb763c2ba">Trump declares 'I get it,' then leaves hospital for drive-by wave to supporters</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Joe Biden’s campaign, meanwhile, said the Democratic presidential nominee again tested negative for coronavirus Sunday. The results come five days after Biden spent more than 90 minutes on the debate stage with Trump. Biden, who has taken a far more cautious approach to in-person events, had two negative tests on Friday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/joe-biden-tests-negative-covid-19-five-days-since-first-debate-trump/507-3f8b3fd0-8f62-48e3-8829-65bb1de52a01">Campaign says Joe Biden tests negative for coronavirus ahead of trip</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For his part, Trump still faces questions about his health.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His doctors sidestepped questions on Sunday about exactly when Trump’s blood oxygen dropped — an episode they neglected to mention in multiple statements the day before — or whether lung scans showed any damage.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was the second straight day of obfuscation from a White House already suffering from a credibility crisis. And it raised more doubts about whether the doctors treating the president were sharing accurate, timely information with the American public about the severity of his condition.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pressed about conflicting information he and the White House released on Saturday, Navy Cmdr. Dr. Sean Conley acknowledged that he had tried to present a sunnier description of the president’s condition.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I was trying to reflect the upbeat attitude that the team, the president, that his course of illness has had. Didn’t want to give any information that might steer the course of illness in another direction,” Conley said. “And in doing so, you know, it came off that we were trying to hide something, which wasn’t necessarily true. The fact of the matter is that he’s doing really well.”</p>                                            </div>
                                <div class="article__section article__section_type_video">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/8ec21059-4ffc-4ea6-aeee-7b8ecad9e811/8ec21059-4ffc-4ea6-aeee-7b8ecad9e811.m3u8"
         data-float="false"
         data-thumbnail="https://media.12newsnow.com/assets/CCT/images/f6a5a186-7afa-45ee-86e0-7a3652d2243a/f6a5a186-7afa-45ee-86e0-7a3652d2243a_1920x1080.jpg"
         data-title="Trump&#x27;s doctors update the public on his condition"
         data-description="President Trump is expected to continue his stay at Walter Reed Military Hospital as he recovers after a COVID-19 diagnosis."
         data-site="507"
         data-id="8ec21059-4ffc-4ea6-aeee-7b8ecad9e811"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="false"
         data-link="https://www.12newsnow.com/video/news/nation-world/trump-sunday-walter-reed/507-8ec21059-4ffc-4ea6-aeee-7b8ecad9e811"
         data-origin="clipping"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="Xvi00TX4"
         data-related-media-id="ZEgxfHuz"
         data-use-trending="true"
         data-ugc-preroll-disabled="false"
         data-duration="295"
         data-disable-preroll-at-duration="0">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12newsnow.com/assets/CCT/images/f6a5a186-7afa-45ee-86e0-7a3652d2243a/f6a5a186-7afa-45ee-86e0-7a3652d2243a_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Trump&#x27;s doctors update the public on his condition",
                    "description": "President Trump is expected to continue his stay at Walter Reed Military Hospital as he recovers after a COVID-19 diagnosis.",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/CCT/images/f6a5a186-7afa-45ee-86e0-7a3652d2243a/f6a5a186-7afa-45ee-86e0-7a3652d2243a_1920x1080.jpg",
                    "uploadDate": "10/4/2020 3:54:29 PM",
                    "duration": "295",
                    "contentUrl": "https://www.12newsnow.com/video/news/nation-world/trump-sunday-walter-reed/507-8ec21059-4ffc-4ea6-aeee-7b8ecad9e811",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/8ec21059-4ffc-4ea6-aeee-7b8ecad9e811/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Medical experts said Conley’s revelations were hard to square with his positive assessment and talk of a discharge.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There’s a little bit of a disconnect,” said Dr. Steven Shapiro, chief medical and scientific officer at the University of Pittsburgh Medical Center.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was not clear for how long Trump's recovery would continue at the White House once he is discharged.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to CDC guidelines, “In general, transport and movement of a patient with suspected or confirmed SARS-CoV-2 infection outside of their room should be limited to medically essential purposes.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even before Trump's motorcade outing on Sunday, some Secret Service agents have expressed concern about the lackadaisical attitude toward masks and social distancing inside the White House, but there isn’t much they can do, according to agents and officials who spoke to The Associated Press. This close to the election, thousands of agents are engaged on protective duty so they can be subbed out quickly should someone test positive.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The disclosures about Trump's oxygen levels and steroid treatment suggested the president is enduring more than a mild case of COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Blood oxygen saturation is a key health marker for COVID-19 patients. A normal reading is between 95 and 100. Conley said the president had a “high fever” and a blood oxygen level below 94% on Friday and during “another episode” on Saturday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He was evasive about the timing of Trump oxygen drops. (“It was over the course of the day, yeah, yesterday morning,” he said) and asked whether Trump’s level had dropped below 90%, into concerning territory. (“We don’t have any recordings here on that.”) But he revealed that Trump was given a dose of the steroid dexamethasone in response.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the time of the briefing, Trump’s blood oxygen level was 98% — within normal rage, Trump’s medical team said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/doctor-tried-to-show-trumps-upbeat-attitude/507-84dac046-29a1-4e45-a6f4-48a0f0374ef6">Doctor tried to show Trump's 'upbeat attitude'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Signs of pneumonia or other lung damage could be detected in scans before a patient feels short of breath, but the president’s doctors declined to say what those scans have revealed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There’s some expected findings, but nothing of any major clinical concern,” Conley said. He declined to outline those “expected findings.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Asked about Conley’s lack of transparency, White House aide Alyssa Farah suggested the doctors were speaking as much to the president as to the American public, “when you’re treating a patient, you want to project confidence, you want to lift their spirits, and that was the intent.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In all, nearly 7.4 million people have been infected in the United States, and few have access to the kind of around-the-clock attention and experimental treatments as Trump.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/who-10-percent-of-worlds-people-may-have-been-infected-with-virus/507-c3a6943a-e61c-4f57-9ad8-1a759277598d">WHO: 10% of world's people may have been infected with coronavirus</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/pelosi-urges-doctors-treating-president-trump-to-be-honest/507-0a11b95c-8e2c-4049-962c-62f45ab44d49">Pelosi urges doctors treating President Trump to be honest</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump’s treatment with the steroid dexamethasone is in addition to the single dose he was given Friday of an experimental drug from Regeneron Pharmaceuticals Inc. that supplies antibodies to help the immune system fight the virus. Trump on Friday also began a five-day course of remdesivir, a Gilead Sciences drug currently used for moderately and severely ill patients. The drugs work in different ways — the antibodies help the immune system rid the body of virus, and remdesivir curbs the virus’ ability to multiply.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Garibaldi, a specialist in pulmonary critical care, said the president was not showing any side effects of the drugs “that we can tell.”</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_1140x641.jpg" data-srcset="https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_1140x641.jpg" srcset="https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/2858460c-b03a-431e-9c06-3b2fcdaad35d/2858460c-b03a-431e-9c06-3b2fcdaad35d_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this March 2020 photo provided by Gilead Sciences, a vial of the investigational drug remdesivir is visually inspected at a Gilead manufacturing site in the United States.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The National Institutes of Health COVID-19 treatment guidelines recommend against using dexamethasone in patients who do not require oxygen. It has only been proven to help in more serious cases. Among the concerns with earlier use is that steroids tamp down certain immune cells, hindering the body’s own ability to fight off infection.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid5/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump is 74 years old and clinically obese, putting him at higher risk of serious complications.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/questions-surrounding-trump-covid-19-diagnosis/507-2b785c7e-44b1-4491-9b18-4c26f68ebf77">5 questions answered following President Trump, Melania COVID-19 diagnosis</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trumps-age-health-woes-raise-his-risk-for-covid-19-illness/507-889db121-3722-4e2c-8ce7-a3913be543a0">Trump's age, health woes raise his risk for COVID-19 illness</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>First lady Melania Trump has remained at the White House as she recovers from her own bout with the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Several White House officials this weekend expressed frustration with the level of transparency and public disclosure since the president announced his diagnosis early Friday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They were particularly upset by the whiplash between Conley’s upbeat assessment Saturday and White House chief of staff Mark Meadows’ more concerned outlook. They privately acknowledge that the administration has little credibility on COVID-19 and that they have unnecessarily squandered what remains of it with the lack of clear, accurate updates on Trump’s condition.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many in the White House are also shaken and scared — nervous that they have been exposed to the virus and confronting the reality that what seemed like a bubble of safety has become a COVID-19 hot spot. It took until late Sunday for the White House to send a generic note to staffers suggesting they not come to the building if they do not feel well.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Peoples reported from New York. Miller reported from Washington. Associated Press writers Lauran Neergaard, Jonathan Lemire and Aamer Madhani in Washington, and Bill Barrow in Wilmington, Del., and Marilynn Marchione in Milwaukee contributed to this report.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Trump aims for Monday release from hospital after supporter drive-by",
  "datePublished": "7:56 AM CDT October 5, 2020",
  "dateModified": "7:56 AM CDT October 5, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.12newsnow.com/article/news/nation-world/trump-coronavirus-update-monday-october-5/507-7aff62ac-349e-4643-b3c2-f6e2a2ccd45c"
  },
  "author": {
    "@type": "Person",
    "name": "JILL COLVIN (STEVE PEOPLES and ZEKE MILLER  Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KBMT",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.12newsnow.com/assets/shared-images/amp-logos/kbmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=963" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=963" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KBMT-TV" src="/assets/shared-images/logos/kbmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KJAC-TV" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12NewsNow.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KBMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KBMT" src="/assets/shared-images/logos/kbmt.png" />
    </div>
    <h2 class="notifications__heading">KBMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kbmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.10.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBP8pt966j6SBNMMzt-eWX5uhNiWr6LM8I" data-project-id="kbmt-news-app" data-sender-id="337495510839" data-app-id="1:337495510839:web:87196f76f88eceba">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80355105-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80355105-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>