<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.23" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Mayor Turner cancels state GOP convention at GRB in Houston | 12newsnow.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.23" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.23"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.23" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.23" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KBMT.png?ver=2.4.6.23" />
    <link rel="canonical" href="https://www.khou.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6" />
    <link rel="alternate" href="https://www.khou.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6" />
                <link rel="amphtml" href="https://www.12newsnow.com/amp/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6" />
        <meta itemprop="datePublished" content="7/8/2020 3:49:56 PM" />
        <meta itemprop="dateModified" content="7/8/2020 9:12:51 PM" />
        <meta itemprop="url" content="https://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
        <meta property="og:title" content="Texas Republican convention in Houston canceled at Mayor Turner&#x27;s request due to  COVID-19 crisis">
        <meta property="og:description" content="&quot;Houston is a hotspot right now in a global pandemic and we can&#x27;t have thousands of people at GRB,&quot; Turner said.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/8/2020 3:49:56 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Texas Republican convention in Houston canceled at Mayor Turner&#x27;s request due to  COVID-19 crisis">
        <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="12NewsNow">
        <meta name="twitter:description" content="&quot;Houston is a hotspot right now in a global pandemic and we can&#x27;t have thousands of people at GRB,&quot; Turner said.">
        <meta name="twitter:domain" content="www.12newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12newsnow.com" />
            <meta name="description" content="The state Republican Party had previously refused repeated requests to cancel the convention or hold it virtually." />
            <meta property="fb:app_id" content="1288706707897711" />
            <meta property="og:site_name" content="12newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/8/2020 3:49:56 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1501a91c-e385-4d18-9537-c52734affc41"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-188401234940875.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-beaumont-KBMT-B3365_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Beaumont, TX" data-subcategory="health" data-keywords="12NEWS" data-document-title="Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com" data-ga-property-id="UA-80355105-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6" data-canonical-url="https://www.khou.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6" data-asset-id="5186d28f-776a-4997-88d7-9743179ab5a6" data-article-keywords="coronavirus,health,news,politics,national-politics" data-content-title="Texas Republican convention in Houston canceled at Mayor Turner&#x27;s request due to  COVID-19 crisis" data-content-categories="coronavirus,health,news,politics,national-politics" data-content-score="72" data-tracking-tags="" data-t1-publisher="Douglas Delony" data-call-letters="KBMT" data-article-byline="Michelle Homer, Doug Delony" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="&#x2018;Clear and present danger&#x2019; | Mayor looking into how he can cancel upcoming Republican convention in Houston" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="502" data-primarydomain="12newsnow.com" data-call-letters="KBMT" data-twitter-id="12NewsNow" data-fban="1288706707897711" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6" data-gptid="tx-beaumont-KBMT-B3365_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="534" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="484" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="472" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1288706707897711"
        data-twitter-id="12NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kbmt.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/power-city" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Power CIty</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/beaumont-port-arthur-texas-coronavirus-covid-19-updates-july-8/502-354f080a-aff1-4a10-81ca-10c5228dde43" aria-label="Read COVID-19 Updates: Republican convention in Houston canceled due to COVID concerns; UIL releases new guidelines for summer">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/675a49e1-652b-4ea2-bdda-f0eccfe3017c/675a49e1-652b-4ea2-bdda-f0eccfe3017c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/675a49e1-652b-4ea2-bdda-f0eccfe3017c/675a49e1-652b-4ea2-bdda-f0eccfe3017c_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/675a49e1-652b-4ea2-bdda-f0eccfe3017c/675a49e1-652b-4ea2-bdda-f0eccfe3017c_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/675a49e1-652b-4ea2-bdda-f0eccfe3017c/675a49e1-652b-4ea2-bdda-f0eccfe3017c_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/675a49e1-652b-4ea2-bdda-f0eccfe3017c/675a49e1-652b-4ea2-bdda-f0eccfe3017c_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/675a49e1-652b-4ea2-bdda-f0eccfe3017c/675a49e1-652b-4ea2-bdda-f0eccfe3017c_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/675a49e1-652b-4ea2-bdda-f0eccfe3017c/675a49e1-652b-4ea2-bdda-f0eccfe3017c_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/675a49e1-652b-4ea2-bdda-f0eccfe3017c/675a49e1-652b-4ea2-bdda-f0eccfe3017c_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/675a49e1-652b-4ea2-bdda-f0eccfe3017c/675a49e1-652b-4ea2-bdda-f0eccfe3017c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/beaumont-port-arthur-texas-coronavirus-covid-19-updates-july-8/502-354f080a-aff1-4a10-81ca-10c5228dde43">COVID-19 Updates: Republican convention in Houston canceled due to COVID concerns; UIL releases new guidelines for summer</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/texas-rice-festival-cancelled-over-coronavirus-concerns/502-8a95ae6e-5b82-4f07-bb93-97ff656d0296" aria-label="Read Texas Rice Festival canceled for the second straight year">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5/9ea6b965-6966-431e-9fbe-0b6fc58a3ce5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/texas-rice-festival-cancelled-over-coronavirus-concerns/502-8a95ae6e-5b82-4f07-bb93-97ff656d0296">Texas Rice Festival canceled for the second straight year</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Hurricane Headquarters</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Skycam Network</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/comet-neowise-visits-our-july-night-sky/607-3923609e-97e8-4262-b7a2-036c971ad4db" aria-label="Read Comet NEOWISE visits our July night sky">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/ACCUWEATHER/images/388cca40-03d2-4c9d-856d-8a7ef601a803/388cca40-03d2-4c9d-856d-8a7ef601a803_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/ACCUWEATHER/images/388cca40-03d2-4c9d-856d-8a7ef601a803/388cca40-03d2-4c9d-856d-8a7ef601a803_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/ACCUWEATHER/images/388cca40-03d2-4c9d-856d-8a7ef601a803/388cca40-03d2-4c9d-856d-8a7ef601a803_16x9.jpg 16w, https://media.12newsnow.com/assets/ACCUWEATHER/images/388cca40-03d2-4c9d-856d-8a7ef601a803/388cca40-03d2-4c9d-856d-8a7ef601a803_140x79.jpg 140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/388cca40-03d2-4c9d-856d-8a7ef601a803/388cca40-03d2-4c9d-856d-8a7ef601a803_360x203.jpg 360w, https://media.12newsnow.com/assets/ACCUWEATHER/images/388cca40-03d2-4c9d-856d-8a7ef601a803/388cca40-03d2-4c9d-856d-8a7ef601a803_540x304.jpg 540w, https://media.12newsnow.com/assets/ACCUWEATHER/images/388cca40-03d2-4c9d-856d-8a7ef601a803/388cca40-03d2-4c9d-856d-8a7ef601a803_750x422.jpg 750w, https://media.12newsnow.com/assets/ACCUWEATHER/images/388cca40-03d2-4c9d-856d-8a7ef601a803/388cca40-03d2-4c9d-856d-8a7ef601a803_1140x641.jpg 1140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/388cca40-03d2-4c9d-856d-8a7ef601a803/388cca40-03d2-4c9d-856d-8a7ef601a803_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/comet-neowise-visits-our-july-night-sky/607-3923609e-97e8-4262-b7a2-036c971ad4db">Comet NEOWISE visits our July night sky</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/partly-cloudy-skies-showers-expected-for-tuesday-afternoon-across-southeast-texas/502-499d9243-4028-412c-9c14-2aa67a096158" aria-label="Read Partly cloudy skies, showers expected for Tuesday afternoon across Southeast Texas">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/1e916165-bd20-4128-a206-330a50fa7565/1e916165-bd20-4128-a206-330a50fa7565_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/1e916165-bd20-4128-a206-330a50fa7565/1e916165-bd20-4128-a206-330a50fa7565_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/1e916165-bd20-4128-a206-330a50fa7565/1e916165-bd20-4128-a206-330a50fa7565_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/1e916165-bd20-4128-a206-330a50fa7565/1e916165-bd20-4128-a206-330a50fa7565_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/1e916165-bd20-4128-a206-330a50fa7565/1e916165-bd20-4128-a206-330a50fa7565_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/1e916165-bd20-4128-a206-330a50fa7565/1e916165-bd20-4128-a206-330a50fa7565_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/1e916165-bd20-4128-a206-330a50fa7565/1e916165-bd20-4128-a206-330a50fa7565_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/1e916165-bd20-4128-a206-330a50fa7565/1e916165-bd20-4128-a206-330a50fa7565_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/1e916165-bd20-4128-a206-330a50fa7565/1e916165-bd20-4128-a206-330a50fa7565_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/partly-cloudy-skies-showers-expected-for-tuesday-afternoon-across-southeast-texas/502-499d9243-4028-412c-9c14-2aa67a096158">Partly cloudy skies, showers expected for Tuesday afternoon across Southeast Texas</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">409Sports Highlights</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/setx-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Southeast Texas Scoreboard</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Athlete of the Week</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/lamar-athletics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Lamar Athletics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Outdoors</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportspoll" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">409Sports Poll</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/hs-football/beaumont-united-and-port-arthur-memorial-are-ready-for-new-district/502-dbdf644e-8e7b-478f-a0ba-59263ad543e9" aria-label="Read Beaumont United and Port Arthur Memorial are ready for new district">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d/1f1a613e-9ed5-4cd3-aa18-386d187aaf6d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/hs-football/beaumont-united-and-port-arthur-memorial-are-ready-for-new-district/502-dbdf644e-8e7b-478f-a0ba-59263ad543e9">Beaumont United and Port Arthur Memorial are ready for new district</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/chicago-blackhawks-name-stays/507-f8016ece-dd75-499a-a7b8-8bf3b2517edc" aria-label="Read Chicago Blackhawks won&#x27;t change name, says it honors namesake">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/WGRZ/images/93c399d6-e7bd-47c1-8bc1-bd884b742aba/93c399d6-e7bd-47c1-8bc1-bd884b742aba_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/WGRZ/images/93c399d6-e7bd-47c1-8bc1-bd884b742aba/93c399d6-e7bd-47c1-8bc1-bd884b742aba_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/WGRZ/images/93c399d6-e7bd-47c1-8bc1-bd884b742aba/93c399d6-e7bd-47c1-8bc1-bd884b742aba_16x9.jpg 16w, https://media.12newsnow.com/assets/WGRZ/images/93c399d6-e7bd-47c1-8bc1-bd884b742aba/93c399d6-e7bd-47c1-8bc1-bd884b742aba_140x79.jpg 140w, https://media.12newsnow.com/assets/WGRZ/images/93c399d6-e7bd-47c1-8bc1-bd884b742aba/93c399d6-e7bd-47c1-8bc1-bd884b742aba_360x203.jpg 360w, https://media.12newsnow.com/assets/WGRZ/images/93c399d6-e7bd-47c1-8bc1-bd884b742aba/93c399d6-e7bd-47c1-8bc1-bd884b742aba_540x304.jpg 540w, https://media.12newsnow.com/assets/WGRZ/images/93c399d6-e7bd-47c1-8bc1-bd884b742aba/93c399d6-e7bd-47c1-8bc1-bd884b742aba_750x422.jpg 750w, https://media.12newsnow.com/assets/WGRZ/images/93c399d6-e7bd-47c1-8bc1-bd884b742aba/93c399d6-e7bd-47c1-8bc1-bd884b742aba_1140x641.jpg 1140w, https://media.12newsnow.com/assets/WGRZ/images/93c399d6-e7bd-47c1-8bc1-bd884b742aba/93c399d6-e7bd-47c1-8bc1-bd884b742aba_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/chicago-blackhawks-name-stays/507-f8016ece-dd75-499a-a7b8-8bf3b2517edc">Chicago Blackhawks won&#x27;t change name, says it honors namesake</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KJAC-TV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/12NewsNow/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Facebook</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/12NewsNow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Twitter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/12newsnow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                                                                <span class="header__subnav-label">Instagram</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6" aria-label="Read Texas Republican convention in Houston canceled at Mayor Turner&#x27;s request due to  COVID-19 crisis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_16x9.jpg 16w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_140x79.jpg 140w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_360x203.jpg 360w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_540x304.jpg 540w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_750x422.jpg 750w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">Texas Republican convention in Houston canceled at Mayor Turner&#x27;s request due to  COVID-19 crisis</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/thomas-lane-attorney-files-for-dismissal-of-charges-in-george-floyd-case/89-3b842eb9-fe20-4273-90e0-50db3027fbde" aria-label="Read Attorney for Thomas Lane asks for dismissal of charges in George Floyd&#x27;s death">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KARE/images/d206cce0-3963-4edd-a6ee-a71e9de5ec30/d206cce0-3963-4edd-a6ee-a71e9de5ec30_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KARE/images/d206cce0-3963-4edd-a6ee-a71e9de5ec30/d206cce0-3963-4edd-a6ee-a71e9de5ec30_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KARE/images/d206cce0-3963-4edd-a6ee-a71e9de5ec30/d206cce0-3963-4edd-a6ee-a71e9de5ec30_16x9.jpg 16w, https://media.12newsnow.com/assets/KARE/images/d206cce0-3963-4edd-a6ee-a71e9de5ec30/d206cce0-3963-4edd-a6ee-a71e9de5ec30_140x79.jpg 140w, https://media.12newsnow.com/assets/KARE/images/d206cce0-3963-4edd-a6ee-a71e9de5ec30/d206cce0-3963-4edd-a6ee-a71e9de5ec30_360x203.jpg 360w, https://media.12newsnow.com/assets/KARE/images/d206cce0-3963-4edd-a6ee-a71e9de5ec30/d206cce0-3963-4edd-a6ee-a71e9de5ec30_540x304.jpg 540w, https://media.12newsnow.com/assets/KARE/images/d206cce0-3963-4edd-a6ee-a71e9de5ec30/d206cce0-3963-4edd-a6ee-a71e9de5ec30_750x422.jpg 750w, https://media.12newsnow.com/assets/KARE/images/d206cce0-3963-4edd-a6ee-a71e9de5ec30/d206cce0-3963-4edd-a6ee-a71e9de5ec30_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KARE/images/d206cce0-3963-4edd-a6ee-a71e9de5ec30/d206cce0-3963-4edd-a6ee-a71e9de5ec30_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/thomas-lane-attorney-files-for-dismissal-of-charges-in-george-floyd-case/89-3b842eb9-fe20-4273-90e0-50db3027fbde">Attorney for Thomas Lane asks for dismissal of charges in George Floyd&#x27;s death</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">91&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/power-city">Power City</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Speak Up SETX</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-the-judge">Ask the Judge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thebeat">The Beat</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="5186d28f-776a-4997-88d7-9743179ab5a6"
         data-title="Texas Republican convention in Houston canceled at Mayor Turner&#x27;s request due to  COVID-19 crisis"
         data-seo-title="Mayor Turner cancels state GOP convention at GRB in Houston"
         data-abstract="&quot;Houston is a hotspot right now in a global pandemic and we can&#x27;t have thousands of people at GRB,&quot; Turner said."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, health, news, politics, national-politics"
         data-author="Michelle Homer, Doug Delony"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;national-politics&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Douglas Delony">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">Texas Republican convention in Houston canceled at Mayor Turner&#x27;s request due to  COVID-19 crisis</h1>
    <div class="article__summary">"Houston is a hotspot right now in a global pandemic and we can't have thousands of people at GRB," Turner said.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_750x422.jpg" data-srcset="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_16x9.jpg 16w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_140x79.jpg 140w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_360x203.jpg 360w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_540x304.jpg 540w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_750x422.jpg 750w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_750x422.jpg" srcset="https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_16x9.jpg 16w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_140x79.jpg 140w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_360x203.jpg 360w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_540x304.jpg 540w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_750x422.jpg 750w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KHOU/images/613d69e1-f705-4932-8f66-99611c3e4946/613d69e1-f705-4932-8f66-99611c3e4946_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: George R Brown Convention Center</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Michelle Homer, Doug Delony
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:49 AM CDT July 8, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:12 PM CDT July 8, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1288706707897711&display=popup&href=http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6&redirect_uri=http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Texas%20Republican%20convention%20in%20Houston%20canceled%20at%20Mayor%20Turner&#x27;s%20request%20due%20to%20%20COVID-19%20crisis&url=http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6&via=12NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>HOUSTON — Houston Mayor Sylvester Turner announced Wednesday that Houston First agreed to his request to cancel the upcoming state Republican convention.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The convention was expected to bring some 6,000 delegates to the George R. Brown Convention Center from July 16-18.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Houston is a hotspot in a global pandemic and we cannot have thousands of people gathering at GRB," Turner said. "This convention is not moving forward because of the public health risk it poses."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p><span data-qa="message_attachment_text"><span dir="auto">"Mayor Turner's hypocritical flip flop on public gatherings is a political stunt," Harris County GOP Chairman Paul Simpson said. "While he joined in massive marches in the streets last month, he has now blocked Republican grassroots activists from peaceably assembling even under the most stringent health safeguards."</span></span>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/houston-mayor-convention-partnership/285-ebfae08a-3e91-483f-87ff-acc1bd7ca1cc">This is the letter Mayor Turner sent to the Texas GOP about next week's Houston convention</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The mayor said Houston First's contract with the state GOP included the right to cancel during a health crisis and said the decision had nothing to do with politics.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"The public health concern for our first responders, convention workers, and those who would have attended weighed heavily in our decision making."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The mayor got emotional when he explained his concern for hospitality workers is personal because his late mother worked as a maid in a hotel.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Earlier Wednesday,Congresswoman Sheila Jackson Lee expressed similar concerns.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/teachers-are-scared-about-returning-to-school-under-tea-guidelines/285-a1be4ec1-4d4a-401d-abb5-cae50a800a48">Teachers are 'scared' about returning to school under TEA guidelines, union leader says</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/houston-area-coronavirus-cases/285-192b8879-08b6-4ec0-8a0f-a0487ead1453">Map: Keeping track of Houston-area coronavirus cases</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Right now, I am frightened. I am frightened for my constituents," Lee said. "Our essential workers, including hospitality workers, will be put in danger by this convention."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Houston Police Chief Art Acevedo agreed saying HPD and HFD are already short-staffed as they continue to struggle with hundreds of police and firefighters in quarantine.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Earlier this week, Republican Party of Texas Chairman James Dickey said the party had implemented several safety measures, including thermal scans, limited entryways, expanded floor plans and hand sanitizer stations.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FOzFeiKbAZXM%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DOzFeiKbAZXM&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FOzFeiKbAZXM%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>But on Tuesday night, Houston Public Health Authority Dr. David Persse sent a letter to Turner, calling use of the convention center a “clear and present danger” to convention attendees, workers and employees, <a href="https://twitter.com/AdamBennettKHOU/status/1280890487268954113" rel="noopener noreferrer" target="_blank">reported KHOU 11's Adam Bennett.</a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"As mayor, I simply cannot ignore those words coming from Dr. Persse, as well as other doctors," Turner said.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FeG_TPM49kJk%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DeG_TPM49kJk&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FeG_TPM49kJk%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<h3>Statement from James Dickey, Republican Party of Texas chairman:</h3>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>&nbsp;</strong>"This morning at the Houston City Council meeting, Mayor Sylvester Turner stated that he will do all he can to cancel the Republican Party of Texas State Convention.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"After allowing tens of thousands of protestors to peaceably assemble in the same city, in the same area, without any of the safety precautions and measures we have taken, he is seeking to deny a political Party’s critical electoral function that should be equally protected under the constitution.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Mayor Turner had the authority to shut down the convention, until he actively took steps 'removing his own authority to cancel it.'</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"The Republican Party of Texas had already implemented many of the Mayor’s demands.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We instituted numerous precautions for next week’s convention including:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul type="disc"><li>thermal scanning of each attendee when they enter the convention center,</li><li>limited entryways,</li><li>revised floor plans for the caucuses and general sessions to accommodate social distancing,</li><li>established deep cleanings after every meeting,</li><li>provided contactless registration,</li><li>established one-way traffic in our exhibit hall,</li><li>elevated curtain height to create further separation at exhibit booths,</li><li>provided contactless hand sanitizer, and</li><li>obtained masks for attendees use.</li></ul>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Texas Republican convention in Houston canceled at Mayor Turner's request due to  COVID-19 crisis",
  "datePublished": "10:49 AM CDT July 8, 2020",
  "dateModified": "4:12 PM CDT July 8, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.12newsnow.com/article/news/health/coronavirus/clear-and-present-danger-mayor-looking-into-how-he-can-cancel-upcoming-republican-convention-in-houston/285-5186d28f-776a-4997-88d7-9743179ab5a6"
  },
  "author": {
    "@type": "Person",
    "name": "Michelle Homer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KBMT",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.12newsnow.com/assets/shared-images/amp-logos/kbmt.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=397" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=397" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KBMT-TV" src="/assets/shared-images/logos/kbmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KJAC-TV" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12NewsNow.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KBMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KBMT" src="/assets/shared-images/logos/kbmt.png" />
    </div>
    <h2 class="notifications__heading">KBMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kbmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.23">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBP8pt966j6SBNMMzt-eWX5uhNiWr6LM8I" data-project-id="kbmt-news-app" data-sender-id="337495510839" data-app-id="1:337495510839:web:87196f76f88eceba">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80355105-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80355105-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>