<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Matt Waletzko injury leaves Dallas Cowboys vulnerable at tackle | 12newsnow.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.4.css"></noscript>

<link rel="preload" href="/common.min_6.5.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KBMT.png?ver=2.6.5.4" />
    <link rel="canonical" href="https://www.wfaa.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.12newsnow.com/amp/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d" />
        <meta itemprop="datePublished" content="9:35 AM CDT July 30, 2022" />
        <meta itemprop="dateModified" content="9:35 AM CDT July 30, 2022" />
        <meta itemprop="url" content="https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d">
        <meta property="og:title" content="Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle">
        <meta property="og:description" content="The Dallas Cowboys suffered their first blow at training camp when rookie swing tackle hopeful Matt Waletzko was sidelined with a shoulder injury.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12newsnow.com/assets/WFAA/images/a87c3db6-f67b-4b40-a255-1bc67cdae53c/a87c3db6-f67b-4b40-a255-1bc67cdae53c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:35 AM CDT July 30, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="12newsnow,sports,nfl,cowboys" />
        <meta name="twitter:title" content="Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle">
        <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/WFAA/images/a87c3db6-f67b-4b40-a255-1bc67cdae53c/a87c3db6-f67b-4b40-a255-1bc67cdae53c_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12newsnow.com/assets/WFAA/images/a87c3db6-f67b-4b40-a255-1bc67cdae53c/a87c3db6-f67b-4b40-a255-1bc67cdae53c_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12NewsNow">
        <meta name="twitter:description" content="The Dallas Cowboys suffered their first blow at training camp when rookie swing tackle hopeful Matt Waletzko was sidelined with a shoulder injury.">
        <meta name="twitter:domain" content="www.12newsnow.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12newsnow.com" />
            <meta name="description" content="The strategy to elevate Terence Steele and start Tyler Smith at guard means that the team now need a swing tackle, and they chose to find their answer from within." />
            <meta property="fb:app_id" content="1288706707897711" />
            <meta property="og:site_name" content="12newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:35 AM CDT July 30, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1501a91c-e385-4d18-9537-c52734affc41"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="502" data-watson-keywords="Matt Waletzko injury,swing tackle,Dallas Cowboys,right tackle,Tyler Smith" data-page-type="article" data-gpt-network-code="32805352/tx-beaumont-KBMT-B3365_DesktopTablet" data-section="sports" data-subsection="nfl" data-topic="cowboys" data-subtopic="" data-content-type="article" data-category="sports" data-market="Beaumont, TX" data-subcategory="nfl" data-keywords="12NEWS" data-document-title="Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com" data-ga-property-id="UA-80355105-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=twitter_409Sports" data-canonical-url="https://www.wfaa.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d" data-asset-id="d7b37202-f4ba-4d88-9632-b9c4d2b3425d" data-article-keywords="cowboys,sports,nfl,home" data-content-title="Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle" data-content-categories="cowboys,sports,nfl,home" data-content-score="85" data-tracking-tags="" data-t1-publisher="plivengood@tegna.com" data-call-letters="KBMT" data-article-byline="Ben Grimaldi" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle" data-video-name="Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle" data-cct-story="false" data-platform="desktop" data-full-environment="KBMT" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-188401234940875.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3920/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3921/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kbmt.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8LuvdCWXr4ZCtwzwNtdMFUeC1ToGMn97SCYJTY7euK5YLcpgl0XrWS3BO-7sVjOsWf5mUVIDZEq5J-PSTI5-n9E7ENRe0NyxYJcoecaqDX01Oros565SVC31wFvAZCTQxU09PR7k1wc0xrOtdhKhccU" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log",n=("error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[r](n,i):console[r](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],r=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(r=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(r=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===r){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=T5LNgq6saqlp3VpvQXUl/qBOt1aQxBbUySFTePOqM7IIDgwYR99znA=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="502"
         data-primarydomain="12newsnow.com"
         data-environment-base-url="https://www.12newsnow.com/"
         data-call-letters="KBMT"
         data-full-environment="KBMT"
         data-twitter-id="12NewsNow"
         data-fban="1288706707897711"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="d7b37202-f4ba-4d88-9632-b9c4d2b3425d"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=twitter_409Sports"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-beaumont-KBMT-B3365_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wfaa.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d"
         data-elvs-id="37"
         data-assets-base-url="https://media.12newsnow.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kbmt/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KBMT/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="484"data-tealium-id-oneplusx="581"data-tealium-id-simplifi="537"data-tealium-id-taboola="536"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_universal/sports/nfl/cowboys"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1288706707897711"
        data-twitter-id="12NewsNow">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="12NewsNow Home" src="/assets/shared-images/logos/kbmt.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/PlanYourVote" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Vote 2022 Texas">
                                                                    <span class="header__subnav-label">Vote 2022 Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/power-city" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Power City">
                                                                    <span class="header__subnav-label">Power City</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.12newsnow.com/article/traffic/1-dead-after-late-friday-night-crash-in-port-arthur-involving-a-motorcycle/502-33933e95-30d5-49bb-b69f-7e18e0f90ea2" aria-label="Read Motorcyclists killed in late Friday night Port Arthur crash, police say" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Motorcyclists killed in late Friday night Port Arthur crash, police say">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Motorcyclists killed in late Friday night Port Arthur crash, police say" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Motorcyclists killed in late Friday night Port Arthur crash, police say" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc/f7cec1f7-b0ef-4e55-ac43-3e38fe5ec3dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.12newsnow.com/article/traffic/1-dead-after-late-friday-night-crash-in-port-arthur-involving-a-motorcycle/502-33933e95-30d5-49bb-b69f-7e18e0f90ea2" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Motorcyclists killed in late Friday night Port Arthur crash, police say">Motorcyclists killed in late Friday night Port Arthur crash, police say</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.12newsnow.com/video/news/crime/icymi-jury-sentences-beaumont-man-to-28-years-in-prison/502-1c2d68be-1709-40eb-a078-751f265f608c" aria-label="Read I.C.Y.M.I | Jury sentences Beaumont man to 28 years in prison" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; I.C.Y.M.I | Jury sentences Beaumont man to 28 years in prison">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="I.C.Y.M.I | Jury sentences Beaumont man to 28 years in prison" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/f2191904-c50c-45b6-954a-a4118caed698/f2191904-c50c-45b6-954a-a4118caed698_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="I.C.Y.M.I | Jury sentences Beaumont man to 28 years in prison" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/f2191904-c50c-45b6-954a-a4118caed698/f2191904-c50c-45b6-954a-a4118caed698_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/f2191904-c50c-45b6-954a-a4118caed698/f2191904-c50c-45b6-954a-a4118caed698_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/f2191904-c50c-45b6-954a-a4118caed698/f2191904-c50c-45b6-954a-a4118caed698_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/f2191904-c50c-45b6-954a-a4118caed698/f2191904-c50c-45b6-954a-a4118caed698_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/f2191904-c50c-45b6-954a-a4118caed698/f2191904-c50c-45b6-954a-a4118caed698_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/f2191904-c50c-45b6-954a-a4118caed698/f2191904-c50c-45b6-954a-a4118caed698_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/f2191904-c50c-45b6-954a-a4118caed698/f2191904-c50c-45b6-954a-a4118caed698_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/f2191904-c50c-45b6-954a-a4118caed698/f2191904-c50c-45b6-954a-a4118caed698_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.12newsnow.com/video/news/crime/icymi-jury-sentences-beaumont-man-to-28-years-in-prison/502-1c2d68be-1709-40eb-a078-751f265f608c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; I.C.Y.M.I | Jury sentences Beaumont man to 28 years in prison">I.C.Y.M.I | Jury sentences Beaumont man to 28 years in prison</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Headquarters">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skycam Network">
                                                                    <span class="header__subnav-label">Skycam Network</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.12newsnow.com/article/weather/forecast/southeast-texas-daily-weather-forecast/502-a734e6be-c1ba-4e24-8598-37e4053039b4" aria-label="Read Scattered showers/storms Saturday in SE Texas, lower chances Sunday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Scattered showers/storms Saturday in SE Texas, lower chances Sunday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Scattered showers/storms Saturday in SE Texas, lower chances Sunday" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/f265d604-243d-4a21-ac56-896497dc01e4/f265d604-243d-4a21-ac56-896497dc01e4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Scattered showers/storms Saturday in SE Texas, lower chances Sunday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/f265d604-243d-4a21-ac56-896497dc01e4/f265d604-243d-4a21-ac56-896497dc01e4_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/f265d604-243d-4a21-ac56-896497dc01e4/f265d604-243d-4a21-ac56-896497dc01e4_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/f265d604-243d-4a21-ac56-896497dc01e4/f265d604-243d-4a21-ac56-896497dc01e4_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/f265d604-243d-4a21-ac56-896497dc01e4/f265d604-243d-4a21-ac56-896497dc01e4_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/f265d604-243d-4a21-ac56-896497dc01e4/f265d604-243d-4a21-ac56-896497dc01e4_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/f265d604-243d-4a21-ac56-896497dc01e4/f265d604-243d-4a21-ac56-896497dc01e4_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/f265d604-243d-4a21-ac56-896497dc01e4/f265d604-243d-4a21-ac56-896497dc01e4_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/f265d604-243d-4a21-ac56-896497dc01e4/f265d604-243d-4a21-ac56-896497dc01e4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.12newsnow.com/article/weather/forecast/southeast-texas-daily-weather-forecast/502-a734e6be-c1ba-4e24-8598-37e4053039b4" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Scattered showers/storms Saturday in SE Texas, lower chances Sunday">Scattered showers/storms Saturday in SE Texas, lower chances Sunday</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.12newsnow.com/article/news/nation-world/appalachian-floods/507-5cc50ced-d238-465c-a73d-99e8986b3d1c" aria-label="Read Entire communities wiped out by massive Appalachian floods" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Entire communities wiped out by massive Appalachian floods">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Entire communities wiped out by massive Appalachian floods" width="" height="" src="https://media.12newsnow.com/assets/CCT/images/f2d42ea9-3440-4c7a-8661-24c18d7772d8/f2d42ea9-3440-4c7a-8661-24c18d7772d8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Entire communities wiped out by massive Appalachian floods" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/CCT/images/f2d42ea9-3440-4c7a-8661-24c18d7772d8/f2d42ea9-3440-4c7a-8661-24c18d7772d8_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/CCT/images/f2d42ea9-3440-4c7a-8661-24c18d7772d8/f2d42ea9-3440-4c7a-8661-24c18d7772d8_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/f2d42ea9-3440-4c7a-8661-24c18d7772d8/f2d42ea9-3440-4c7a-8661-24c18d7772d8_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/f2d42ea9-3440-4c7a-8661-24c18d7772d8/f2d42ea9-3440-4c7a-8661-24c18d7772d8_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/f2d42ea9-3440-4c7a-8661-24c18d7772d8/f2d42ea9-3440-4c7a-8661-24c18d7772d8_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/f2d42ea9-3440-4c7a-8661-24c18d7772d8/f2d42ea9-3440-4c7a-8661-24c18d7772d8_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/f2d42ea9-3440-4c7a-8661-24c18d7772d8/f2d42ea9-3440-4c7a-8661-24c18d7772d8_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/f2d42ea9-3440-4c7a-8661-24c18d7772d8/f2d42ea9-3440-4c7a-8661-24c18d7772d8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.12newsnow.com/article/news/nation-world/appalachian-floods/507-5cc50ced-d238-465c-a73d-99e8986b3d1c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Entire communities wiped out by massive Appalachian floods">Entire communities wiped out by massive Appalachian floods</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/masthead_sponsor/sports/nfl/cowboys"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=twitter_409Sports" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">90&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=twitter_409Sports">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=twitter_409Sports">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Money May</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/planyourvote">Vote 2022 Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://12newsnow.com/kennickscommunity">Kennick&#x27;s Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/power-city">Power City</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-the-judge">Ask the Judge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/attheborder">At the Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thebeat">The Beat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12newsnow.com/tv-listings">On-air TV Schedule</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">Olympics</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d7b37202-f4ba-4d88-9632-b9c4d2b3425d"
         data-title="Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle"
         data-seo-title="Matt Waletzko injury leaves Dallas Cowboys vulnerable at tackle"
         data-abstract="The Dallas Cowboys suffered their first blow at training camp when rookie swing tackle hopeful Matt Waletzko was sidelined with a shoulder injury."
         data-section="sports"
         data-subsection="nfl"
         data-topic="cowboys"
         data-subtopic=""
         data-url="https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d"
         data-pathname="www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d"
         data-gpt-network-code="32805352"
         data-categories="cowboys,sports,nfl,home"
         data-author="Ben Grimaldi"
         data-keywords="cowboys,sports,nfl,home"
         data-has-video="true"
         data-watson-keywords="Matt Waletzko injury,swing tackle,Dallas Cowboys,right tackle,Tyler Smith"
         data-t1-publisher="plivengood@tegna.com"
         data-is-cct="false"
         data-original-headline="Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/cowboys" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Cowboys">Cowboys</a>
            <h1 class="article__headline">Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle</h1>
            <div class="article__summary">The Dallas Cowboys suffered their first blow at training camp when rookie swing tackle hopeful Matt Waletzko was sidelined with a shoulder injury.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/4bf2b577-340e-40e1-bb5f-86e77d418523/4bf2b577-340e-40e1-bb5f-86e77d418523.m3u8"
             data-float="true"
             data-thumbnail="https://media.12newsnow.com/assets/WFAA/images/a38a364d-e0d2-4e67-97fa-f4569e7215af/a38a364d-e0d2-4e67-97fa-f4569e7215af_1920x1080.jpg"
             data-title="Dallas Cowboys training camp Day 3 highlights"
             data-description="The Cowboys will rely on a bunch of young players this season, like CeeDee Lamb."
             data-site="287"
             data-id="4bf2b577-340e-40e1-bb5f-86e77d418523"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12newsnow.com/video/sports/dallas-cowboys-training-camp-day-3-highlights/287-4bf2b577-340e-40e1-bb5f-86e77d418523"
             data-origin="clipping"
             data-section="sports"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-categories="sports,nfl,cowboys"
             data-captions="https://video.tegna-media.com/assets/WFAA/videos/4bf2b577-340e-40e1-bb5f-86e77d418523/4bf2b577-340e-40e1-bb5f-86e77d418523_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="105"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1288706707897711"
             data-sharing-twitter-title="Dallas Cowboys training camp Day 3 highlights"
             data-sharing-twitter-username="12NewsNow"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.12newsnow.com/assets/WFAA/images/a38a364d-e0d2-4e67-97fa-f4569e7215af/a38a364d-e0d2-4e67-97fa-f4569e7215af_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Dallas Cowboys training camp Day 3 highlights",
                    "description": "The Cowboys will rely on a bunch of young players this season, like CeeDee Lamb.",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/WFAA/images/a38a364d-e0d2-4e67-97fa-f4569e7215af/a38a364d-e0d2-4e67-97fa-f4569e7215af_1920x1080.jpg",
                    "uploadDate": "7/29/2022 6:56:08 PM",
                    "duration": "105",
                    "contentUrl": "https://www.12newsnow.com/video/sports/dallas-cowboys-training-camp-day-3-highlights/287-4bf2b577-340e-40e1-bb5f-86e77d418523",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/responsive/287-4bf2b577-340e-40e1-bb5f-86e77d418523/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Ben Grimaldi
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:35 AM CDT July 30, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:35 AM CDT July 30, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1288706707897711&display=popup&href=https%3A%2F%2Fwww.12newsnow.com%2Farticle%2Fsports%2Fnfl%2Fcowboys%2Fdallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle%2F287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d%3Futm_campaign%3Dsnd-autopilot%26utm_medium%3Dsocial%26utm_source%3Dtwitter_409Sports&redirect_uri=https%3A%2F%2Fwww.12newsnow.com%2Farticle%2Fsports%2Fnfl%2Fcowboys%2Fdallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle%2F287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d%3Futm_campaign%3Dsnd-autopilot%26utm_medium%3Dsocial%26utm_source%3Dtwitter_409Sports" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=twitter_409Sports">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Matt%20Waletzko%20injury%20leaves%20Cowboys%20even%20more%20vulnerable%20at%20swing%20tackle&url=https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=twitter_409Sports&via=12NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=twitter_409Sports">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>DALLAS — The <a href="https://www.dallascowboys.com/" rel="noopener noreferrer" target="_blank">Dallas Cowboys</a> went through a bit of a retooling along their offensive line this offseason.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gone are starters La'el Collins at right tackle and Connor Williams at left guard. The team patched up those holes with Terence Steele stepping in as a permanent option at right tackle, and Tyler Smith becoming the team’s first-round pick at the NFL Draft in April to replace Williams.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid1/sports/nfl/cowboys"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The strategy to elevate Steele and start Smith at guard means that the Cowboys now need a swing tackle, and they chose to find their answer from within. One of the players that Dallas was counting on to compete for the job was tackle Matt Waletzko, who was drafted in the fifth round.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, the Cowboys are just a few days into camp and the rookie has gone down with a shoulder injury.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Rookie OT Matt Waletzko is going to miss some time.<br><br>No surgery is required at this point, but Cowboys will rehab the shoulder he injured in Thursday’s practice &amp; reevaluate where the 5th round pick stands later in camp, a person w/ knowledge of Waletzko’s status said.</p>&mdash; David Moore (@DavidMooreDMN) <a href="https://twitter.com/DavidMooreDMN/status/1553050114037428225?ref_src=twsrc%5Etfw">July 29, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A sudden injury is a tough blow for a team that is already short on quality offensive linemen, especially at the tackle position. The plan to remake the offensive line was a sound one if both Steele and Smith work out, but it also leaves a gaping hole on the roster that Dallas didn’t do much to fill. The Cowboys simply don't have much depth at tackle and seeing one of their young swing tackle options fall behind isn't ideal.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The injury could quickly become a worst-case scenario for the Cowboys. Waletzko will not only be out for an extended period of time, which hurts in the short-term, but it also puts the rookie behind the learning curve.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Waletzko has the skill set to be a solid player, but he needs time to grow, especially after coming to Dallas via the University of North Dakota, a FBS school. The injury puts him behind in his development and could make it difficult for him to have a shot at winning a job.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's uncertain how long Waletzko will be out, but for now, the absence leaves second-year tackle Josh Ball as the top option as the third tackle. Ball is also missing experience, having not played a snap in official game action as a rookie last season.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Other options include Isaac Alarcon, Aviante Collins, and Amon Simon, three players who will have to overcome the stigma of being undrafted free agents.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Do you think Isaac Alarcón got a piece of Dak’s Birthday Cake this year?<a href="https://twitter.com/hashtag/DallasCowboys?src=hash&amp;ref_src=twsrc%5Etfw">#DallasCowboys</a> | <a href="https://twitter.com/hashtag/CowboysCamp?src=hash&amp;ref_src=twsrc%5Etfw">#CowboysCamp</a> <br><br> <a href="https://t.co/Mw9nO2OYrN">pic.twitter.com/Mw9nO2OYrN</a></p>&mdash; The Star Vision (@TheStarVision) <a href="https://twitter.com/TheStarVision/status/1553155608227942400?ref_src=twsrc%5Etfw">July 29, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Swing tackle for the Cowboys has become an important piece on the roster. With veteran left tackle Tyron Smith missing multiple games in six straight seasons, the offense needs a legitimate option to step in and hold down the fort. The rookie Tyler Smith is an option at left tackle, but if Steele misses time for any reason at right tackle, Ball is nearly the only viable answer right now.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid2/sports/nfl/cowboys"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The offensive line was one of the positions where the Cowboys needed to add depth before the season began, and that remains the case with perhaps even more urgency. It was the circumstance even before Waletzko went down with an injury, and the situation appears more dire now.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Waletzko's injury might finally be the reason for the Cowboys to go out and find veteran help at tackle.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Do you think the Cowboys have enough options at swing tackle? Share your thoughts with Ben on Twitter<a href="%7C5fa9451da4ff49daa63508da7237acbf%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C0%7C637947881299554344%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&sdata=Ryhwl%2F35qxGLCDZeHnctMoowp2kSMgknqbFThp8odQY%3D&reserved=0" rel="noopener noreferrer" target="_blank" title="Original URL: https://twitter.com/BenGrimaldi. Click or tap if you trust this link.">&nbsp;@BenGrimaldi</a>.&nbsp;</em></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/pMC7Ovns0M8?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>More Cowboys coverage:&nbsp;</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>&nbsp;</strong></p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12newsnow.com/article/sports/nfl/cowboys/tj-vasher-catch-dallas-cowboys-training-camp/287-191ec175-031a-4c49-8580-de2ded8a37f0" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Watch: Dallas Cowboys WR T.J. Vasher hauls in spectacular one-handed catch in training camp">Watch: Dallas Cowboys WR T.J. Vasher hauls in spectacular one-handed catch in training camp</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-rookie-tyler-smith-aiming-to-learn-from-tyron-smiths-experience/287-effa02e8-79d6-4285-91b1-501ed9836610" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Cowboys&#x27; rookie Tyler Smith aiming to learn from Tyron Smith&#x2019;s experience">Cowboys&#x27; rookie Tyler Smith aiming to learn from Tyron Smith&#x2019;s experience</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-dak-prescott-ranked-on-top-nfl-quarterbacks-list/287-0bf3f273-aa48-4831-9df6-c79b79aa4729" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Cowboys&#x27; Dak Prescott ranked on top NFL quarterbacks list">Cowboys&#x27; Dak Prescott ranked on top NFL quarterbacks list</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Matt Waletzko injury leaves Cowboys even more vulnerable at swing tackle",
  "datePublished": "9:35 AM CDT July 30, 2022",
  "dateModified": "9:35 AM CDT July 30, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.12newsnow.com/article/sports/nfl/cowboys/dallas-cowboys-matt-waletzko-injury-leaves-cowboys-even-more-vulnerable-at-swing-tackle/287-d7b37202-f4ba-4d88-9632-b9c4d2b3425d"
  },
  "author": {
    "@type": "Person",
    "name": "Ben Grimaldi"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KBMT",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.12newsnow.com/assets/shared-images/amp-logos/kbmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.12newsnow.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/sports/nfl/cowboys"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/sports/nfl/cowboys&amp;sz=300x250&amp;c=842" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/sports/nfl/cowboys"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/sports/nfl/cowboys&amp;sz=970x250|728x90|1140x286|1x1&amp;c=842" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KBMT-TV" src="/assets/shared-images/logos/kbmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.12NewsNow.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KBMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/exit_interstitial/sports/nfl/cowboys"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KBMT" src="/assets/shared-images/logos/kbmt.png" />
    </div>
    <h2 class="notifications__heading">KBMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kbmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBP8pt966j6SBNMMzt-eWX5uhNiWr6LM8I" data-project-id="kbmt-news-app" data-sender-id="337495510839" data-app-id="1:337495510839:web:87196f76f88eceba">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
