<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Lamar softball drops doubleheader to UTSA | 12newsnow.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KBMT.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" />
        <link rel="alternate" href="https://www.12newsnow.com/mobile/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" />
                    <link rel="amphtml" href="https://www.12newsnow.com/amp/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" />
        <meta itemprop="datePublished" content="2/14/2021 6:50:33 PM" />
        <meta itemprop="dateModified" content="2/14/2021 6:50:33 PM" />
        <meta itemprop="url" content="https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
        <meta property="og:title" content="Lamar softball drops doubleheader to UTSA">
        <meta property="og:description" content="The Cardinals will head to Frisco, Texas to participate in the Tracy Beard Classic where they will face Ok State (twice), Kansas and North Texas from Feb. 19-21">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/14/2021 6:50:33 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Lamar softball drops doubleheader to UTSA">
        <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12NewsNow">
        <meta name="twitter:description" content="The Cardinals will head to Frisco, Texas to participate in the Tracy Beard Classic where they will face Ok State (twice), Kansas and North Texas from Feb. 19-21">
        <meta name="twitter:domain" content="www.12newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12newsnow.com" />
            <meta name="description" content="The Cardinals will head to Frisco, Texas to participate in the Tracy Beard Classic where they will face Ok State (twice), Kansas and North Texas from Feb. 19-21" />
            <meta property="fb:app_id" content="1288706707897711" />
            <meta property="og:site_name" content="12newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/14/2021 6:50:33 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1501a91c-e385-4d18-9537-c52734affc41"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401234940875.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-beaumont-KBMT-B3365_DesktopTablet" data-section="sports" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Beaumont, TX" data-subcategory="" data-keywords="12NEWS" data-document-title="Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com" data-ga-property-id="UA-80355105-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" data-canonical-url="https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" data-asset-id="ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" data-article-keywords="sports,ncaa,lamar-athletics,baseball" data-content-title="Lamar softball drops doubleheader to UTSA" data-content-categories="sports,ncaa,lamar-athletics,baseball" data-content-score="74" data-tracking-tags="" data-t1-publisher="Mike Canizales" data-call-letters="KBMT" data-article-byline="Lamar Athletics" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Lamar softball drops doubleheader to UTSA" data-item-number="1" data-original-headline="Lamar softball drops doubleheader to UTSA" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kbmt.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="502" data-primarydomain="12newsnow.com" data-call-letters="KBMT" data-twitter-id="12NewsNow" data-fban="1288706707897711" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" data-is-video="false" data-is-longform="false" data-gptid="tx-beaumont-KBMT-B3365_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="534" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="484" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="472" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_universal/sports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1288706707897711"
        data-twitter-id="12NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kbmt.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/PlanYourVote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Vote 2020 Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/power-city" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Power City</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/will-it-snow-in-southeast-texas-this-week/502-92890ecd-51d6-4866-9520-5869254dccb1" aria-label="Read Arctic blast timeline: Winter storm headed for Southeast Texas">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/38406043-2851-416a-b644-0c78cfaadd54/38406043-2851-416a-b644-0c78cfaadd54_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/38406043-2851-416a-b644-0c78cfaadd54/38406043-2851-416a-b644-0c78cfaadd54_360x203.png" data-srcset="https://media.12newsnow.com/assets/KJAC/images/38406043-2851-416a-b644-0c78cfaadd54/38406043-2851-416a-b644-0c78cfaadd54_16x9.png 16w, https://media.12newsnow.com/assets/KJAC/images/38406043-2851-416a-b644-0c78cfaadd54/38406043-2851-416a-b644-0c78cfaadd54_140x79.png 140w, https://media.12newsnow.com/assets/KJAC/images/38406043-2851-416a-b644-0c78cfaadd54/38406043-2851-416a-b644-0c78cfaadd54_360x203.png 360w, https://media.12newsnow.com/assets/KJAC/images/38406043-2851-416a-b644-0c78cfaadd54/38406043-2851-416a-b644-0c78cfaadd54_540x304.png 540w, https://media.12newsnow.com/assets/KJAC/images/38406043-2851-416a-b644-0c78cfaadd54/38406043-2851-416a-b644-0c78cfaadd54_750x422.png 750w, https://media.12newsnow.com/assets/KJAC/images/38406043-2851-416a-b644-0c78cfaadd54/38406043-2851-416a-b644-0c78cfaadd54_1140x641.png 1140w, https://media.12newsnow.com/assets/KJAC/images/38406043-2851-416a-b644-0c78cfaadd54/38406043-2851-416a-b644-0c78cfaadd54_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/will-it-snow-in-southeast-texas-this-week/502-92890ecd-51d6-4866-9520-5869254dccb1">Arctic blast timeline: Winter storm headed for Southeast Texas</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/community/beaumont-councilman-asks-mayor-about-opening-shelter-in-city-ahead-of-winter-storm/502-d1aacea5-4858-455f-aa3a-351d4c35a204" aria-label="Read City of Beaumont has no plan to open shelter during winter storm despite growing pressure">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/24913b08-43ee-419e-bba0-f04565cfbaf8/24913b08-43ee-419e-bba0-f04565cfbaf8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/24913b08-43ee-419e-bba0-f04565cfbaf8/24913b08-43ee-419e-bba0-f04565cfbaf8_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/24913b08-43ee-419e-bba0-f04565cfbaf8/24913b08-43ee-419e-bba0-f04565cfbaf8_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/24913b08-43ee-419e-bba0-f04565cfbaf8/24913b08-43ee-419e-bba0-f04565cfbaf8_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/24913b08-43ee-419e-bba0-f04565cfbaf8/24913b08-43ee-419e-bba0-f04565cfbaf8_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/24913b08-43ee-419e-bba0-f04565cfbaf8/24913b08-43ee-419e-bba0-f04565cfbaf8_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/24913b08-43ee-419e-bba0-f04565cfbaf8/24913b08-43ee-419e-bba0-f04565cfbaf8_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/24913b08-43ee-419e-bba0-f04565cfbaf8/24913b08-43ee-419e-bba0-f04565cfbaf8_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/24913b08-43ee-419e-bba0-f04565cfbaf8/24913b08-43ee-419e-bba0-f04565cfbaf8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/community/beaumont-councilman-asks-mayor-about-opening-shelter-in-city-ahead-of-winter-storm/502-d1aacea5-4858-455f-aa3a-351d4c35a204">City of Beaumont has no plan to open shelter during winter storm despite growing pressure</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Skycam Network</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/texas-energy/285-92c6d037-cb21-4313-824f-b5ec828ee3b2" aria-label="Read ERCOT asks residents to conserve energy; rolling outage would only be used as last resort">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KVUE/images/c2624604-819b-4be3-beea-20ceaa506343/c2624604-819b-4be3-beea-20ceaa506343_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KVUE/images/c2624604-819b-4be3-beea-20ceaa506343/c2624604-819b-4be3-beea-20ceaa506343_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KVUE/images/c2624604-819b-4be3-beea-20ceaa506343/c2624604-819b-4be3-beea-20ceaa506343_16x9.jpg 16w, https://media.12newsnow.com/assets/KVUE/images/c2624604-819b-4be3-beea-20ceaa506343/c2624604-819b-4be3-beea-20ceaa506343_140x79.jpg 140w, https://media.12newsnow.com/assets/KVUE/images/c2624604-819b-4be3-beea-20ceaa506343/c2624604-819b-4be3-beea-20ceaa506343_360x203.jpg 360w, https://media.12newsnow.com/assets/KVUE/images/c2624604-819b-4be3-beea-20ceaa506343/c2624604-819b-4be3-beea-20ceaa506343_540x304.jpg 540w, https://media.12newsnow.com/assets/KVUE/images/c2624604-819b-4be3-beea-20ceaa506343/c2624604-819b-4be3-beea-20ceaa506343_750x422.jpg 750w, https://media.12newsnow.com/assets/KVUE/images/c2624604-819b-4be3-beea-20ceaa506343/c2624604-819b-4be3-beea-20ceaa506343_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KVUE/images/c2624604-819b-4be3-beea-20ceaa506343/c2624604-819b-4be3-beea-20ceaa506343_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/texas-energy/285-92c6d037-cb21-4313-824f-b5ec828ee3b2">ERCOT asks residents to conserve energy; rolling outage would only be used as last resort</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/does-snow-make-the-par-go-up/607-6bd54860-b6a0-4ae6-abbc-4bb6af59b88b" aria-label="Read Does snow make the par go up?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/ACCUWEATHER/images/f7f06948-328c-4b14-b294-c0db05e0ac3e/f7f06948-328c-4b14-b294-c0db05e0ac3e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/ACCUWEATHER/images/f7f06948-328c-4b14-b294-c0db05e0ac3e/f7f06948-328c-4b14-b294-c0db05e0ac3e_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/ACCUWEATHER/images/f7f06948-328c-4b14-b294-c0db05e0ac3e/f7f06948-328c-4b14-b294-c0db05e0ac3e_16x9.jpg 16w, https://media.12newsnow.com/assets/ACCUWEATHER/images/f7f06948-328c-4b14-b294-c0db05e0ac3e/f7f06948-328c-4b14-b294-c0db05e0ac3e_140x79.jpg 140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/f7f06948-328c-4b14-b294-c0db05e0ac3e/f7f06948-328c-4b14-b294-c0db05e0ac3e_360x203.jpg 360w, https://media.12newsnow.com/assets/ACCUWEATHER/images/f7f06948-328c-4b14-b294-c0db05e0ac3e/f7f06948-328c-4b14-b294-c0db05e0ac3e_540x304.jpg 540w, https://media.12newsnow.com/assets/ACCUWEATHER/images/f7f06948-328c-4b14-b294-c0db05e0ac3e/f7f06948-328c-4b14-b294-c0db05e0ac3e_750x422.jpg 750w, https://media.12newsnow.com/assets/ACCUWEATHER/images/f7f06948-328c-4b14-b294-c0db05e0ac3e/f7f06948-328c-4b14-b294-c0db05e0ac3e_1140x641.jpg 1140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/f7f06948-328c-4b14-b294-c0db05e0ac3e/f7f06948-328c-4b14-b294-c0db05e0ac3e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/does-snow-make-the-par-go-up/607-6bd54860-b6a0-4ae6-abbc-4bb6af59b88b">Does snow make the par go up?</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">409Sports Highlights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/setx-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Southeast Texas Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lamar-athletics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Lamar Athletics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Outdoors</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportspoll" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">409Sports Poll</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" aria-label="Read Lamar softball drops doubleheader to UTSA">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">Lamar softball drops doubleheader to UTSA</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/wilsons-double-double-powers-lamar-past-huskies-83-54/502-2d72193e-c3dd-42e5-8df7-334569ada987" aria-label="Read Wilson&#x27;s double-double powers Lamar past Huskies, 83-54">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/b57e2171-85a4-45c0-8464-3e882e09af5f/b57e2171-85a4-45c0-8464-3e882e09af5f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/b57e2171-85a4-45c0-8464-3e882e09af5f/b57e2171-85a4-45c0-8464-3e882e09af5f_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/b57e2171-85a4-45c0-8464-3e882e09af5f/b57e2171-85a4-45c0-8464-3e882e09af5f_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/b57e2171-85a4-45c0-8464-3e882e09af5f/b57e2171-85a4-45c0-8464-3e882e09af5f_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/b57e2171-85a4-45c0-8464-3e882e09af5f/b57e2171-85a4-45c0-8464-3e882e09af5f_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/b57e2171-85a4-45c0-8464-3e882e09af5f/b57e2171-85a4-45c0-8464-3e882e09af5f_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/b57e2171-85a4-45c0-8464-3e882e09af5f/b57e2171-85a4-45c0-8464-3e882e09af5f_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/b57e2171-85a4-45c0-8464-3e882e09af5f/b57e2171-85a4-45c0-8464-3e882e09af5f_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/b57e2171-85a4-45c0-8464-3e882e09af5f/b57e2171-85a4-45c0-8464-3e882e09af5f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/wilsons-double-double-powers-lamar-past-huskies-83-54/502-2d72193e-c3dd-42e5-8df7-334569ada987">Wilson&#x27;s double-double powers Lamar past Huskies, 83-54</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/12NewsNow/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/12NewsNow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/12newsnow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/parkland-anniversary-biden-tougher-gun-laws/507-a4a3ee73-7301-42c8-9783-d9a321cc4ade" aria-label="Read On Parkland anniversary, Biden calls for tougher gun laws">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/CCT/images/88eb4084-1644-45ac-a351-e32f2b7eea4f/88eb4084-1644-45ac-a351-e32f2b7eea4f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/CCT/images/88eb4084-1644-45ac-a351-e32f2b7eea4f/88eb4084-1644-45ac-a351-e32f2b7eea4f_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/CCT/images/88eb4084-1644-45ac-a351-e32f2b7eea4f/88eb4084-1644-45ac-a351-e32f2b7eea4f_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/88eb4084-1644-45ac-a351-e32f2b7eea4f/88eb4084-1644-45ac-a351-e32f2b7eea4f_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/88eb4084-1644-45ac-a351-e32f2b7eea4f/88eb4084-1644-45ac-a351-e32f2b7eea4f_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/88eb4084-1644-45ac-a351-e32f2b7eea4f/88eb4084-1644-45ac-a351-e32f2b7eea4f_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/88eb4084-1644-45ac-a351-e32f2b7eea4f/88eb4084-1644-45ac-a351-e32f2b7eea4f_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/88eb4084-1644-45ac-a351-e32f2b7eea4f/88eb4084-1644-45ac-a351-e32f2b7eea4f_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/88eb4084-1644-45ac-a351-e32f2b7eea4f/88eb4084-1644-45ac-a351-e32f2b7eea4f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/parkland-anniversary-biden-tougher-gun-laws/507-a4a3ee73-7301-42c8-9783-d9a321cc4ade">On Parkland anniversary, Biden calls for tougher gun laws</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/couples-challenges-marriage-divorce-pandemic/507-0e9fec24-f010-4f20-aecb-a2cbfe081abf" aria-label="Read Couples&#x27; challenges abound with marriage and divorce amid a pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/CCT/images/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/CCT/images/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/CCT/images/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2/c66c1628-f4e3-4cc4-b9e4-922bdbcde6c2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/couples-challenges-marriage-divorce-pandemic/507-0e9fec24-f010-4f20-aecb-a2cbfe081abf">Couples&#x27; challenges abound with marriage and divorce amid a pandemic</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/masthead_sponsor/sports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">37&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/planyourvote">Vote 2020 Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/power-city">Power City</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Speak Up SETX</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-the-judge">Ask the Judge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thebeat">The Beat</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d"
         data-title="Lamar softball drops doubleheader to UTSA"
         data-seo-title="Lamar softball drops doubleheader to UTSA"
         data-abstract="The Cardinals will head to Frisco, Texas to participate in the Tracy Beard Classic where they will face Ok State (twice), Kansas and North Texas from Feb. 19-21"
         data-section="sports"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d"
         data-gpt-network-code="32805352"
         data-categories="sports, ncaa, lamar-athletics, baseball"
         data-author="Lamar Athletics"
         data-keywords="[&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;ncaa&quot;,&#xD;&#xA;  &quot;lamar-athletics&quot;,&#xD;&#xA;  &quot;baseball&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Mike Canizales">
    <a class="article__category" href="/section/sports">Sports</a>
    <h1 class="article__headline">Lamar softball drops doubleheader to UTSA</h1>
    <div class="article__summary">The Cardinals will head to Frisco, Texas to participate in the Tracy Beard Classic where they will face Ok State (twice), Kansas and North Texas from Feb. 19-21</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KBMT/videos/bba74562-8835-401b-b003-aa44b5082941/bba74562-8835-401b-b003-aa44b5082941.m3u8"
             data-float="true"
             data-thumbnail="https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_1920x1080.jpg"
             data-title="Lamar softball drops doubleheader to UTSA"
             data-description="The Cardinals will head to Frisco, Texas to participate in the Tracy Beard Classic where they will face Ok State (twice), Kansas and North Texas from Feb. 19-21"
             data-site="502"
             data-id="bba74562-8835-401b-b003-aa44b5082941"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12newsnow.com/video/sports/lamar-softball-drops-doubleheader-to-utsa/502-bba74562-8835-401b-b003-aa44b5082941"
             data-origin="upload"
             data-section="sports"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KJAC/videos/bba74562-8835-401b-b003-aa44b5082941/bba74562-8835-401b-b003-aa44b5082941_vtt.vtt"
             data-related-playlist-id="Xvi00TX4"
             data-related-media-id="kbQ50HmZ"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="112"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Lamar softball drops doubleheader to UTSA",
                    "description": "The Cardinals will head to Frisco, Texas to participate in the Tracy Beard Classic where they will face Ok State (twice), Kansas and North Texas from Feb. 19-21",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/KJAC/images/2eef0f70-9b31-4c01-b777-91d322ebdaf3/2eef0f70-9b31-4c01-b777-91d322ebdaf3_1920x1080.jpg",
                    "uploadDate": "2/14/2021 6:46:44 PM",
                    "duration": "112",
                    "contentUrl": "https://www.12newsnow.com/video/sports/lamar-softball-drops-doubleheader-to-utsa/502-bba74562-8835-401b-b003-aa44b5082941",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/bba74562-8835-401b-b003-aa44b5082941/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Lamar Athletics
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:50 PM CST February 14, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:50 PM CST February 14, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1288706707897711&display=popup&href=https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d&redirect_uri=https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Lamar%20softball%20drops%20doubleheader%20to%20UTSA&url=https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d&via=12NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>BEAUMONT, Texas — The Lamar University softball program fell in both contests at the LU Softball Complex to UTSA on Saturday afternoon. &nbsp;<br><br><strong><u>Game 1 – UTSA 7, Lamar 1</u></strong><br><br>The Cardinals got out to a rough start on the day despite going into the second inning scoreless between the programs. The Roadrunners got out to an early 2-0 lead in the second inning off a single by Grunberg that was able to bring in Ibarra and Bumford.<br><br>The contest went on to remain 2-0 until the top of the fourth as UTSA add three runs on a three-run home run by Grunberg. Lamar saw its first run of game one come from freshman <a href="https://lamarcardinals.com/roster.aspx?rp_id=8495" rel="smarttag">Audry Fleming</a>, who recorded her first collegiate at-bat and only took one pitch and sent the ball over the left field fence. UTSA would go on to add some insurance runs in the top of the seventh to capture the win in game one, 7-1, over the Cardinals.<br><br><strong><u>Game 2 – UTSA 11, Lamar 2 (5 Inn.)</u></strong><br><br>The Roadrunners picked up right where they left off in game two. Loughman opened game two with a double and the next UTSA batter was able to bring her home to take an early 1-0 lead over Lamar.<br><br>UTSA was able to extend their lead to 3-0 with two outs in the top of the third off of an error by the Cardinals. The next batter up, the Roadrunners put another run on the board to make it 4-0 going into the bottom of the third.<br><br>The Cardinals were able to cut the UTSA lead to 4-2 after an error by the Roadrunner second baseman allowed sophomore <a href="https://lamarcardinals.com/roster.aspx?rp_id=6119" rel="smarttag">Nicolette Ramirez</a> and freshman <a href="https://lamarcardinals.com/roster.aspx?rp_id=8492" rel="smarttag">Sydnee Adams</a> to score. The Cardinals and UTSA went onto trade batters in the fourth. The Roadrunners exploded for seven unanswered runs in the fifth to allow them to extend their lead to 11-2, and them the UTSA defense and pitching held the Cardinals at bay allowing the visitor to capture the doubleheader sweep over Lamar.<br><br><strong>UP NEXT:&nbsp;</strong>The Cardinals will head to Frisco, Texas to participate in the Tracy Beard Classic where they will face Oklahoma State (twice), Kansas and North Texas from Feb. 19-21.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid1/sports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/wilsons-double-double-powers-lamar-past-huskies-83-54/502-2d72193e-c3dd-42e5-8df7-334569ada987">Wilson's double-double powers Lamar past Huskies, 83-54</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid2/sports"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/lamar-soccer-drops-heartbreaker-in-double-ot/502-f12f27cf-f9ca-4fbb-8abc-46b51d36c8a7">Lamar soccer drops heartbreaker in double OT</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KBMT/videos/6a2d912b-72ac-46e2-86c9-4b33cee8c22e/6a2d912b-72ac-46e2-86c9-4b33cee8c22e.m3u8"
             data-float="false"
             data-thumbnail="https://media.12newsnow.com/assets/KJAC/images/30f60f4d-0d88-47ed-8bd2-34bd5d2b9687/30f60f4d-0d88-47ed-8bd2-34bd5d2b9687_1920x1080.jpg"
             data-title="Lamar softball to face challenging schedule"
             data-description="Lamar&#x27;s schedule highlighted by visit from 9th-ranked Louisiana-Lafayette"
             data-site="502"
             data-id="6a2d912b-72ac-46e2-86c9-4b33cee8c22e"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.12newsnow.com/video/sports/ncaa/lamar-athletics/lamar-softball-to-face-challenging-schedule/502-6a2d912b-72ac-46e2-86c9-4b33cee8c22e"
             data-origin="clipping"
             data-section="sports"
             data-subsection="ncaa"
             data-subcategory="ncaa"
             data-topic="lamar-athletics"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="Xvi00TX4"
             data-related-media-id="7JFictKT"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="68"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12newsnow.com/assets/KJAC/images/30f60f4d-0d88-47ed-8bd2-34bd5d2b9687/30f60f4d-0d88-47ed-8bd2-34bd5d2b9687_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Lamar softball to face challenging schedule",
                    "description": "Lamar&#x27;s schedule highlighted by visit from 9th-ranked Louisiana-Lafayette",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/KJAC/images/30f60f4d-0d88-47ed-8bd2-34bd5d2b9687/30f60f4d-0d88-47ed-8bd2-34bd5d2b9687_1920x1080.jpg",
                    "uploadDate": "2/2/2021 3:46:56 AM",
                    "duration": "68",
                    "contentUrl": "https://www.12newsnow.com/video/sports/ncaa/lamar-athletics/lamar-softball-to-face-challenging-schedule/502-6a2d912b-72ac-46e2-86c9-4b33cee8c22e",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/6a2d912b-72ac-46e2-86c9-4b33cee8c22e/iframe"
                    }
                </script>
        </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Lamar softball drops doubleheader to UTSA",
  "datePublished": "12:50 PM CST February 14, 2021",
  "dateModified": "12:50 PM CST February 14, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.12newsnow.com/article/sports/lamar-softball-drops-doubleheader-to-utsa/502-ebd9c6f5-6431-4710-8ce3-dd6b2bdb2b6d"
  },
  "author": {
    "@type": "Person",
    "name": "Lamar Athletics"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KBMT",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.12newsnow.com/assets/shared-images/amp-logos/kbmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/sports"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/sports&amp;sz=300x250|300x600&amp;c=288" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/sports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/sports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=288" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KBMT-TV" src="/assets/shared-images/logos/kbmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12NewsNow.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KBMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/exit_interstitial/sports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KBMT" src="/assets/shared-images/logos/kbmt.png" />
    </div>
    <h2 class="notifications__heading">KBMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kbmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBP8pt966j6SBNMMzt-eWX5uhNiWr6LM8I" data-project-id="kbmt-news-app" data-sender-id="337495510839" data-app-id="1:337495510839:web:87196f76f88eceba">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80355105-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80355105-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>