<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>409Sports High School Basketball Scoreboard: December 28-January 1 | 12newsnow.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KBMT.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0" />
        <link rel="alternate" href="https://www.12newsnow.com/mobile/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0" />
                    <link rel="amphtml" href="https://www.12newsnow.com/amp/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0" />
        <meta itemprop="datePublished" content="12/29/2020 11:28:29 PM" />
        <meta itemprop="dateModified" content="12/29/2020 11:35:36 PM" />
        <meta itemprop="url" content="https://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
        <meta property="og:title" content="409Sports High School Basketball Scoreboard: December 28-January 1">
        <meta property="og:description" content="Holiday Hoops continue in the 409">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/29/2020 11:28:29 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="409Sports High School Basketball Scoreboard: December 28-January 1">
        <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12NewsNow">
        <meta name="twitter:description" content="Holiday Hoops continue in the 409">
        <meta name="twitter:domain" content="www.12newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12newsnow.com" />
            <meta name="description" content="Holiday Hoops continue in the 409" />
            <meta property="fb:app_id" content="1288706707897711" />
            <meta property="og:site_name" content="12newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/29/2020 11:28:29 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1501a91c-e385-4d18-9537-c52734affc41"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401234940875.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-beaumont-KBMT-B3365_DesktopTablet" data-section="sports" data-subsection="high-school" data-topic="hs-basketball" data-subtopic="" data-content-type="article" data-category="sports" data-market="Beaumont, TX" data-subcategory="high-school" data-keywords="12NEWS" data-document-title="Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com" data-ga-property-id="UA-80355105-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0" data-canonical-url="https://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0" data-asset-id="bb2e0709-54a8-449b-83a2-a0afafb6a0a0" data-article-keywords="hs-basketball,high-school,sports" data-content-title="409Sports High School Basketball Scoreboard: December 28-January 1" data-content-categories="hs-basketball,high-school,sports" data-content-score="62" data-tracking-tags="" data-t1-publisher="Ashly Elam" data-call-letters="KBMT" data-article-byline="Ashly Elam" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="409Sports High School Basketball Scoreboard: December 28-January 1" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kbmt.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="502" data-primarydomain="12newsnow.com" data-call-letters="KBMT" data-twitter-id="12NewsNow" data-fban="1288706707897711" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="bb2e0709-54a8-449b-83a2-a0afafb6a0a0" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0" data-gptid="tx-beaumont-KBMT-B3365_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="534" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="484" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="472" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_universal/sports/high-school/hs-basketball"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1288706707897711"
        data-twitter-id="12NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kbmt.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/PlanYourVote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Vote 2020 Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/power-city" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Power City</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/heavy-police-presence-at-home-in-orange/502-e4f2b2d2-2d3d-49ce-9cf8-c7c95371a941" aria-label="Read False alarm: Scene clear in Orange neighborhood after fake 911 call alleged someone was shot in the head">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663/ba7d6d94-b979-4f6b-b2ba-ae3465f6a663_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/heavy-police-presence-at-home-in-orange/502-e4f2b2d2-2d3d-49ce-9cf8-c7c95371a941">False alarm: Scene clear in Orange neighborhood after fake 911 call alleged someone was shot in the head</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/no-vaccine-should-be-kept-in-reserve-state-officials-pushing-for-quicker-shot-administration-to-healthcare-workers-texans-over-65/502-b5e11427-406a-4feb-8e0b-3bc535347972" aria-label="Read &#x27;No vaccine should be kept in reserve:&#x27; State officials pushing for quicker shot administration to healthcare workers, Texans over 65">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/07b9b65f-a03b-4695-8113-972aadd0f0c1/07b9b65f-a03b-4695-8113-972aadd0f0c1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/07b9b65f-a03b-4695-8113-972aadd0f0c1/07b9b65f-a03b-4695-8113-972aadd0f0c1_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/07b9b65f-a03b-4695-8113-972aadd0f0c1/07b9b65f-a03b-4695-8113-972aadd0f0c1_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/07b9b65f-a03b-4695-8113-972aadd0f0c1/07b9b65f-a03b-4695-8113-972aadd0f0c1_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/07b9b65f-a03b-4695-8113-972aadd0f0c1/07b9b65f-a03b-4695-8113-972aadd0f0c1_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/07b9b65f-a03b-4695-8113-972aadd0f0c1/07b9b65f-a03b-4695-8113-972aadd0f0c1_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/07b9b65f-a03b-4695-8113-972aadd0f0c1/07b9b65f-a03b-4695-8113-972aadd0f0c1_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/07b9b65f-a03b-4695-8113-972aadd0f0c1/07b9b65f-a03b-4695-8113-972aadd0f0c1_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/07b9b65f-a03b-4695-8113-972aadd0f0c1/07b9b65f-a03b-4695-8113-972aadd0f0c1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/no-vaccine-should-be-kept-in-reserve-state-officials-pushing-for-quicker-shot-administration-to-healthcare-workers-texans-over-65/502-b5e11427-406a-4feb-8e0b-3bc535347972">&#x27;No vaccine should be kept in reserve:&#x27; State officials pushing for quicker shot administration to healthcare workers, Texans over 65</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Skycam Network</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/thursday-could-bring-severe-weather-to-southeast-texas/502-bfd7bbc5-195f-4536-be7a-d794697b76ec" aria-label="Read Thursday could bring severe weather to Southeast Texas">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/bc397c6f-c1af-470d-b0a4-88556414eb27/bc397c6f-c1af-470d-b0a4-88556414eb27_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/bc397c6f-c1af-470d-b0a4-88556414eb27/bc397c6f-c1af-470d-b0a4-88556414eb27_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/bc397c6f-c1af-470d-b0a4-88556414eb27/bc397c6f-c1af-470d-b0a4-88556414eb27_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/bc397c6f-c1af-470d-b0a4-88556414eb27/bc397c6f-c1af-470d-b0a4-88556414eb27_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/bc397c6f-c1af-470d-b0a4-88556414eb27/bc397c6f-c1af-470d-b0a4-88556414eb27_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/bc397c6f-c1af-470d-b0a4-88556414eb27/bc397c6f-c1af-470d-b0a4-88556414eb27_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/bc397c6f-c1af-470d-b0a4-88556414eb27/bc397c6f-c1af-470d-b0a4-88556414eb27_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/bc397c6f-c1af-470d-b0a4-88556414eb27/bc397c6f-c1af-470d-b0a4-88556414eb27_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/bc397c6f-c1af-470d-b0a4-88556414eb27/bc397c6f-c1af-470d-b0a4-88556414eb27_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/thursday-could-bring-severe-weather-to-southeast-texas/502-bfd7bbc5-195f-4536-be7a-d794697b76ec">Thursday could bring severe weather to Southeast Texas</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/southeast-texas-almanac/502-273048171" aria-label="Read Southeast Texas Almanac">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/southeast-texas-almanac/502-273048171">Southeast Texas Almanac</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">409Sports Highlights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/setx-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Southeast Texas Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lamar-athletics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Lamar Athletics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Outdoors</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportspoll" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">409Sports Poll</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0" aria-label="Read 409Sports High School Basketball Scoreboard: December 28-January 1">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">409Sports High School Basketball Scoreboard: December 28-January 1</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nederland-falls-to-fort-bend-marshall-in-regional-semifinal/502-da475b62-4836-4b29-934b-cb68814da29b" aria-label="Read Nederland falls to Fort Bend Marshall in regional semifinal">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nederland-falls-to-fort-bend-marshall-in-regional-semifinal/502-da475b62-4836-4b29-934b-cb68814da29b">Nederland falls to Fort Bend Marshall in regional semifinal</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/12NewsNow/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/12NewsNow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/12newsnow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/congress-to-vote-on-2000-stimulus-checks/507-847d2bbf-86d3-4975-991b-dc271a2b2f55" aria-label="Read Senate GOP blocks Democratic push for Trump&#x27;s $2K checks">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/congress-to-vote-on-2000-stimulus-checks/507-847d2bbf-86d3-4975-991b-dc271a2b2f55">Senate GOP blocks Democratic push for Trump&#x27;s $2K checks</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/biden-remarks-in-wilimington-delaware/507-c1edece6-3a36-4170-b5e9-00096ba34a8a" aria-label="Read Biden criticizes pace of coronavirus vaccine rollout">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/CCT/images/eb218552-4cac-4242-a37f-a91bf40c80f1/eb218552-4cac-4242-a37f-a91bf40c80f1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/CCT/images/eb218552-4cac-4242-a37f-a91bf40c80f1/eb218552-4cac-4242-a37f-a91bf40c80f1_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/CCT/images/eb218552-4cac-4242-a37f-a91bf40c80f1/eb218552-4cac-4242-a37f-a91bf40c80f1_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/eb218552-4cac-4242-a37f-a91bf40c80f1/eb218552-4cac-4242-a37f-a91bf40c80f1_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/eb218552-4cac-4242-a37f-a91bf40c80f1/eb218552-4cac-4242-a37f-a91bf40c80f1_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/eb218552-4cac-4242-a37f-a91bf40c80f1/eb218552-4cac-4242-a37f-a91bf40c80f1_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/eb218552-4cac-4242-a37f-a91bf40c80f1/eb218552-4cac-4242-a37f-a91bf40c80f1_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/eb218552-4cac-4242-a37f-a91bf40c80f1/eb218552-4cac-4242-a37f-a91bf40c80f1_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/eb218552-4cac-4242-a37f-a91bf40c80f1/eb218552-4cac-4242-a37f-a91bf40c80f1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/biden-remarks-in-wilimington-delaware/507-c1edece6-3a36-4170-b5e9-00096ba34a8a">Biden criticizes pace of coronavirus vaccine rollout</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/masthead_sponsor/sports/high-school/hs-basketball"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">64&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/planyourvote">Vote 2020 Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/power-city">Power City</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Speak Up SETX</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-the-judge">Ask the Judge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thebeat">The Beat</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bb2e0709-54a8-449b-83a2-a0afafb6a0a0"
         data-title="409Sports High School Basketball Scoreboard: December 28-January 1"
         data-seo-title="409Sports High School Basketball Scoreboard: December 28-January 1"
         data-abstract="Holiday Hoops continue in the 409"
         data-section="sports"
         data-subsection="high-school"
         data-topic="hs-basketball"
         data-subtopic=""
         data-url="www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0"
         data-gpt-network-code="32805352"
         data-categories="hs-basketball, high-school, sports"
         data-author="Ashly Elam"
         data-keywords="[&#xD;&#xA;  &quot;hs-basketball&quot;,&#xD;&#xA;  &quot;high-school&quot;,&#xD;&#xA;  &quot;sports&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Ashly Elam">
    <a class="article__category" href="/section/hs-basketball">HS Basketball</a>
    <h1 class="article__headline">409Sports High School Basketball Scoreboard: December 28-January 1</h1>
    <div class="article__summary">Holiday Hoops continue in the 409</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_750x422.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_750x422.jpg" srcset="https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/98593276-ff06-46d1-a764-ce94d44ebe9e/98593276-ff06-46d1-a764-ce94d44ebe9e_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Ashly Elam
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:28 PM CST December 29, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:35 PM CST December 29, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1288706707897711&display=popup&href=http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0&redirect_uri=http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=409Sports%20High%20School%20Basketball%20Scoreboard:%20December%2028-January%201&url=http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0&via=12NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>BEAUMONT, Texas — Holiday hoops are in full swing across the 409, with teams taking advantage of their break to get in more games.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 409Sports team is currently in quarantine preventing us from going to games. So until we are back, here's a look at reported scores.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>HIGH SCHOOL BASKETBALL SCOREBOARD</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>MONDAY</strong><br><strong>BOYS</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>NON-DISTRICT</strong><br>Port Neches-Groves 70 Kountze 43</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid1/sports/high-school/hs-basketball"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>#20 (4A) Silsbee 76 Houston Heights 70</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lumberton 76 Buna 55</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>#11 (3A) East Chambers 67 Little Cypress-Mauriceville 49<br>Ceasar (EC) - 36 pts<br>Elliott (LCM) - 27 pts</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Deweyville 49 Kirbyville 47 (OT)</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hardin 53 Colmesneil 32</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>GIRLS</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>NON-DISTRICT</strong><br>Port Neches-Groves 53 Kountze 23</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jasper 62 Lufkin 40<br>Brown (JAS) - 18 pts<br>Watson (JAS) - 15 pts<br>Robinson (JAS) - 12 pts</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Evadale 30 Little Cypress-Mauriceville 22</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>East Chambers 63 Deweyville 35</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Spurger 36 Kelly 31</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>TUESDAY&nbsp;</strong><br><strong>BOYS</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>NON-DISTRICT</strong><br>#14 (4A) Hardin-Jefferson 81 Port Neches-Groves 58</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>#20 (4A) Silsbee 80 Center 49</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>#11 (3A) East Chambers 76 Galveston O'Connell 60</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Splendora 64 Kountze 63 (OT)</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Orangefield 80 Woodville 55<br>Ragusa (OF) - 23 pts<br>Bergeron (OF) - 17 pts, 6 reb, 4 ast<br>Wrinkle (OF) - 15 pts<br>Sampson (OF) - 10 pts, 6 reb</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Frassati Tournament</strong><br>Kelly 50 CHSM 37</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>GIRLS</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>NON-DISTRICT</strong><br>#1 (4A) Hardin-Jefferson 102 Port Neches-Groves 29<br>Beavers (HJ) - 21 pts<br>Jackson (HJ) - 16 pts<br>Henry (HJ) - 16 pts<br>Sneed (HJ) - 14 pts</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jasper 94 #24 (4A) Silsbee 74<br>Robinson (JAS) - 25 pts<br>Brown (JAS) - 21 pts<br>T. McQueen (JAS) - 17 pts<br>Watson (JAS) - 12 pts<br>C. McQueen (JAS) - 11 pts</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>East Chambers 58 Bridge City 43</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Colmesneil 59 West Hardin 22</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>#14 (3A) Woodville 44 Orangefield 34<br>Rawls (OF) - 11 pts</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-roundup-december-21/502-5e0e5d28-7b4f-46b4-a415-0b8c70592694"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="409Sports High School Basketball Roundup: December 21">409Sports High School Basketball Roundup: December 21</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-roundup-december-15/502-e44240e7-e594-4734-8d16-ecc7d791e40b"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="409Sports High School Basketball Roundup: December 15">409Sports High School Basketball Roundup: December 15</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KBMT/videos/e86271e0-dc8d-4c4f-9010-ba2aa4821d06/e86271e0-dc8d-4c4f-9010-ba2aa4821d06.m3u8"
             data-float="false"
             data-thumbnail="https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_1920x1080.jpg"
             data-title="Nederland falls to Fort Bend Marshall in regional semifinal"
             data-description="Nederland finishes their season 9-4 overall"
             data-site="502"
             data-id="e86271e0-dc8d-4c4f-9010-ba2aa4821d06"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.12newsnow.com/video/sports/nederland-falls-to-fort-bend-marshall-in-regional-semifinal/502-e86271e0-dc8d-4c4f-9010-ba2aa4821d06"
             data-origin="upload"
             data-section="sports"
             data-subsection=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="Xvi00TX4"
             data-related-media-id="8tlJpbzE"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="89"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Nederland falls to Fort Bend Marshall in regional semifinal",
                    "description": "Nederland finishes their season 9-4 overall",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/KJAC/images/bc0eb831-9514-4b4d-95cf-dff2c955c37a/bc0eb831-9514-4b4d-95cf-dff2c955c37a_1920x1080.jpg",
                    "uploadDate": "12/28/2020 5:54:21 AM",
                    "duration": "89",
                    "contentUrl": "https://www.12newsnow.com/video/sports/nederland-falls-to-fort-bend-marshall-in-regional-semifinal/502-e86271e0-dc8d-4c4f-9010-ba2aa4821d06",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/e86271e0-dc8d-4c4f-9010-ba2aa4821d06/iframe"
                    }
                </script>
        </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "409Sports High School Basketball Scoreboard: December 28-January 1",
  "datePublished": "5:28 PM CST December 29, 2020",
  "dateModified": "5:35 PM CST December 29, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.12newsnow.com/article/sports/high-school/hs-basketball/409sports-high-school-basketball-scoreboard-december-28-january-1/502-bb2e0709-54a8-449b-83a2-a0afafb6a0a0"
  },
  "author": {
    "@type": "Person",
    "name": "Ashly Elam"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KBMT",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.12newsnow.com/assets/shared-images/amp-logos/kbmt.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/sports/high-school/hs-basketball"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/sports/high-school/hs-basketball&amp;sz=300x250|300x600&amp;c=644" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/sports/high-school/hs-basketball"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/sports/high-school/hs-basketball&amp;sz=970x250|728x90|1140x286|1x1&amp;c=644" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KBMT-TV" src="/assets/shared-images/logos/kbmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12NewsNow.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KBMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/exit_interstitial/sports/high-school/hs-basketball"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KBMT" src="/assets/shared-images/logos/kbmt.png" />
    </div>
    <h2 class="notifications__heading">KBMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kbmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBP8pt966j6SBNMMzt-eWX5uhNiWr6LM8I" data-project-id="kbmt-news-app" data-sender-id="337495510839" data-app-id="1:337495510839:web:87196f76f88eceba">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80355105-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80355105-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>