<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Teen from Honduras describes his experience at US government holding facility | 12newsnow.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.9.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.9.1.css"></noscript>

<link rel="preload" href="/common.min_5.9.1.js?ver=5.9.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KBMT.png?ver=2.5.9.1" />
    <link rel="canonical" href="https://www.kens5.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27" />
        <link rel="alternate" href="https://www.12newsnow.com/mobile/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27" />
                    <link rel="amphtml" href="https://www.12newsnow.com/amp/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27" />
        <meta itemprop="datePublished" content="11:00 PM CDT September 6, 2021" />
        <meta itemprop="dateModified" content="11:01 PM CDT September 6, 2021" />
        <meta itemprop="url" content="https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27">
        <meta property="og:title" content="Teen from Honduras describes his experience at US government holding facility">
        <meta property="og:description" content="&quot;She would say that she didn&#x2019;t like being with us because we were gang members.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12newsnow.com/assets/KENS/images/58b675ea-049f-4fc3-b52c-f39c4c6e13b4/58b675ea-049f-4fc3-b52c-f39c4c6e13b4_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:00 PM CDT September 6, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.12newsnow.com/,news,special-reports,at-the-border" />
        <meta name="twitter:title" content="Teen from Honduras describes his experience at US government holding facility">
        <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/KENS/images/58b675ea-049f-4fc3-b52c-f39c4c6e13b4/58b675ea-049f-4fc3-b52c-f39c4c6e13b4_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12newsnow.com/assets/KENS/images/58b675ea-049f-4fc3-b52c-f39c4c6e13b4/58b675ea-049f-4fc3-b52c-f39c4c6e13b4_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12NewsNow">
        <meta name="twitter:description" content="&quot;She would say that she didn&#x2019;t like being with us because we were gang members.&quot;">
        <meta name="twitter:domain" content="www.12newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12newsnow.com" />
            <meta name="description" content="&quot;She would say that she didn&#x2019;t like being with us because we were gang members.&quot;" />
            <meta property="fb:app_id" content="1288706707897711" />
            <meta property="og:site_name" content="12newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:00 PM CDT September 6, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1501a91c-e385-4d18-9537-c52734affc41"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="502" data-watson-keywords="Eighteen-year-old Josec,Fort Bliss,age,Filthy conditions,unaccompanied migrant children" data-page-type="article" data-gpt-network-code="32805352/tx-beaumont-KBMT-B3365_DesktopTablet" data-section="news" data-subsection="special-reports" data-topic="at-the-border" data-subtopic="" data-content-type="article" data-category="news" data-market="Beaumont, TX" data-subcategory="special-reports" data-keywords="12NEWS" data-document-title="Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com" data-ga-property-id="UA-80355105-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27" data-canonical-url="https://www.kens5.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27" data-asset-id="555a2280-bbdc-4ec7-8339-2d60b6272a27" data-article-keywords="at-the-border,news,special-reports,home" data-content-title="Teen from Honduras describes his experience at US government holding facility" data-content-categories="at-the-border,news,special-reports,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="dlynch@tegna.com" data-call-letters="KBMT" data-article-byline="Anastasiya Bolton (KENS), Jose Sanchez (KENS 5), Lourdes Vazquez" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Teen from Honduras describes his experience at US government holding facility" data-item-number="1" data-original-headline="Teen from Honduras describes his experience at US government holding facility" data-cct-story="false" data-platform="desktop" data-full-environment="KBMT" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-188401234940875.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3920/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3921/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kbmt.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=T5LNgq6saqlp3VpvQXUl/qBOt1aQxBbUySFTePOqM7IIDgwYR99znA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="502"
         data-primarydomain="12newsnow.com"
         data-call-letters="KBMT"
         data-full-environment="KBMT"
         data-twitter-id="12NewsNow"
         data-fban="1288706707897711"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="555a2280-bbdc-4ec7-8339-2d60b6272a27"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-beaumont-KBMT-B3365_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="534"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="484"data-tealium-id-oneplusx="581"data-tealium-id-simplifi="537"data-tealium-id-taboola="536"data-tealium-id-truanthem="442"data-tealium-id-visto="472"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_universal/news/special-reports/at-the-border"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1288706707897711"
        data-twitter-id="12NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kbmt.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                    <div class="header__tooltip header__tooltip_align_left header__tooltip_theme_verify" data-for="verify" data-tracking="verify" data-id="d29a7f7d-d446-46f7-9109-3f40a2495fae">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-verify.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Verify</p>
                            <p class="header__tooltip-description">VERIFY helps distinguish between true and false information by answering questions directly from you. Looking for &lsquo;Connect&rsquo; content? Check out the site&rsquo;s footer.</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                                    <div class="header__tooltip header__tooltip_align_right" data-for="near me" data-tracking="nearMe" data-id="5bf6b413-dd50-4407-9a00-84e20ac9d5a1">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-from-you.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Near Me</p>
                            <p class="header__tooltip-description">Browse hyperlocal photos and videos from people just like you. You can even submit your own!</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/PlanYourVote" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Vote 2020 Texas">
                                                                    <span class="header__subnav-label">Vote 2020 Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/power-city" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Power City">
                                                                    <span class="header__subnav-label">Power City</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/southeast-texas-mother-pleads-with-school-leaders-after-11-year-old-daughter-catches-covid/502-1abc172f-b7ea-4c3c-ad87-3c7def765c36" aria-label="Read 11-year-old Southeast Texas student finally returns home after weeks of battling COVID-19 in Houston hospital">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="11-year-old Southeast Texas student finally returns home after weeks of battling COVID-19 in Houston hospital" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/d899e783-73c3-483d-ae05-dad04eaa2052/d899e783-73c3-483d-ae05-dad04eaa2052_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="11-year-old Southeast Texas student finally returns home after weeks of battling COVID-19 in Houston hospital" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/d899e783-73c3-483d-ae05-dad04eaa2052/d899e783-73c3-483d-ae05-dad04eaa2052_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/d899e783-73c3-483d-ae05-dad04eaa2052/d899e783-73c3-483d-ae05-dad04eaa2052_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/d899e783-73c3-483d-ae05-dad04eaa2052/d899e783-73c3-483d-ae05-dad04eaa2052_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/d899e783-73c3-483d-ae05-dad04eaa2052/d899e783-73c3-483d-ae05-dad04eaa2052_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/d899e783-73c3-483d-ae05-dad04eaa2052/d899e783-73c3-483d-ae05-dad04eaa2052_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/d899e783-73c3-483d-ae05-dad04eaa2052/d899e783-73c3-483d-ae05-dad04eaa2052_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/d899e783-73c3-483d-ae05-dad04eaa2052/d899e783-73c3-483d-ae05-dad04eaa2052_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/d899e783-73c3-483d-ae05-dad04eaa2052/d899e783-73c3-483d-ae05-dad04eaa2052_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/southeast-texas-mother-pleads-with-school-leaders-after-11-year-old-daughter-catches-covid/502-1abc172f-b7ea-4c3c-ad87-3c7def765c36">11-year-old Southeast Texas student finally returns home after weeks of battling COVID-19 in Houston hospital</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/11-year-old-southeast-texas-student-finally-home-after-weeks-of-battling-covid-19-in-houston-hospital/502-16bf355c-ac54-4f65-a846-0840e1196a84" aria-label="Read 11-year-old Southeast Texas student finally home after weeks of battling COVID-19 in Houston hospital">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="11-year-old Southeast Texas student finally home after weeks of battling COVID-19 in Houston hospital" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/8e3daf10-eb03-4863-81d9-3ebab5aeba50/8e3daf10-eb03-4863-81d9-3ebab5aeba50_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="11-year-old Southeast Texas student finally home after weeks of battling COVID-19 in Houston hospital" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/8e3daf10-eb03-4863-81d9-3ebab5aeba50/8e3daf10-eb03-4863-81d9-3ebab5aeba50_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/8e3daf10-eb03-4863-81d9-3ebab5aeba50/8e3daf10-eb03-4863-81d9-3ebab5aeba50_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/8e3daf10-eb03-4863-81d9-3ebab5aeba50/8e3daf10-eb03-4863-81d9-3ebab5aeba50_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/8e3daf10-eb03-4863-81d9-3ebab5aeba50/8e3daf10-eb03-4863-81d9-3ebab5aeba50_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/8e3daf10-eb03-4863-81d9-3ebab5aeba50/8e3daf10-eb03-4863-81d9-3ebab5aeba50_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/8e3daf10-eb03-4863-81d9-3ebab5aeba50/8e3daf10-eb03-4863-81d9-3ebab5aeba50_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/8e3daf10-eb03-4863-81d9-3ebab5aeba50/8e3daf10-eb03-4863-81d9-3ebab5aeba50_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/8e3daf10-eb03-4863-81d9-3ebab5aeba50/8e3daf10-eb03-4863-81d9-3ebab5aeba50_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/11-year-old-southeast-texas-student-finally-home-after-weeks-of-battling-covid-19-in-houston-hospital/502-16bf355c-ac54-4f65-a846-0840e1196a84">11-year-old Southeast Texas student finally home after weeks of battling COVID-19 in Houston hospital</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Headquarters">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skycam Network">
                                                                    <span class="header__subnav-label">Skycam Network</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/arkansas-line-worker-dead-hurricane-ida-relief-efforts/91-9a975b64-1252-4496-9212-c16404a220c4" aria-label="Read Line worker dies at Arkansas warehouse during Hurricane Ida relief efforts">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Line worker dies at Arkansas warehouse during Hurricane Ida relief efforts" width="" height="" src="https://media.12newsnow.com/assets/KTHV/images/2508a4a5-a581-4ddb-b058-ae2c553329a3/2508a4a5-a581-4ddb-b058-ae2c553329a3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Line worker dies at Arkansas warehouse during Hurricane Ida relief efforts" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KTHV/images/2508a4a5-a581-4ddb-b058-ae2c553329a3/2508a4a5-a581-4ddb-b058-ae2c553329a3_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KTHV/images/2508a4a5-a581-4ddb-b058-ae2c553329a3/2508a4a5-a581-4ddb-b058-ae2c553329a3_16x9.jpg 16w, https://media.12newsnow.com/assets/KTHV/images/2508a4a5-a581-4ddb-b058-ae2c553329a3/2508a4a5-a581-4ddb-b058-ae2c553329a3_140x79.jpg 140w, https://media.12newsnow.com/assets/KTHV/images/2508a4a5-a581-4ddb-b058-ae2c553329a3/2508a4a5-a581-4ddb-b058-ae2c553329a3_360x203.jpg 360w, https://media.12newsnow.com/assets/KTHV/images/2508a4a5-a581-4ddb-b058-ae2c553329a3/2508a4a5-a581-4ddb-b058-ae2c553329a3_540x304.jpg 540w, https://media.12newsnow.com/assets/KTHV/images/2508a4a5-a581-4ddb-b058-ae2c553329a3/2508a4a5-a581-4ddb-b058-ae2c553329a3_750x422.jpg 750w, https://media.12newsnow.com/assets/KTHV/images/2508a4a5-a581-4ddb-b058-ae2c553329a3/2508a4a5-a581-4ddb-b058-ae2c553329a3_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KTHV/images/2508a4a5-a581-4ddb-b058-ae2c553329a3/2508a4a5-a581-4ddb-b058-ae2c553329a3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/arkansas-line-worker-dead-hurricane-ida-relief-efforts/91-9a975b64-1252-4496-9212-c16404a220c4">Line worker dies at Arkansas warehouse during Hurricane Ida relief efforts</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/12news-stormtrackers-watching-disturbance-invest-91l/502-3ffe7716-0712-4666-b8c3-8fcb09de83d4" aria-label="Read Development chances remain low for Invest 91 L">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Development chances remain low for Invest 91 L" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/530babed-9233-4fbc-aed5-c34c475fc53e/530babed-9233-4fbc-aed5-c34c475fc53e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Development chances remain low for Invest 91 L" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/530babed-9233-4fbc-aed5-c34c475fc53e/530babed-9233-4fbc-aed5-c34c475fc53e_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/530babed-9233-4fbc-aed5-c34c475fc53e/530babed-9233-4fbc-aed5-c34c475fc53e_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/530babed-9233-4fbc-aed5-c34c475fc53e/530babed-9233-4fbc-aed5-c34c475fc53e_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/530babed-9233-4fbc-aed5-c34c475fc53e/530babed-9233-4fbc-aed5-c34c475fc53e_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/530babed-9233-4fbc-aed5-c34c475fc53e/530babed-9233-4fbc-aed5-c34c475fc53e_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/530babed-9233-4fbc-aed5-c34c475fc53e/530babed-9233-4fbc-aed5-c34c475fc53e_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/530babed-9233-4fbc-aed5-c34c475fc53e/530babed-9233-4fbc-aed5-c34c475fc53e_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/530babed-9233-4fbc-aed5-c34c475fc53e/530babed-9233-4fbc-aed5-c34c475fc53e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/12news-stormtrackers-watching-disturbance-invest-91l/502-3ffe7716-0712-4666-b8c3-8fcb09de83d4">Development chances remain low for Invest 91 L</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/masthead_sponsor/news/special-reports/at-the-border"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/power-city">Power City</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-the-judge">Ask the Judge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thebeat">The Beat</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="555a2280-bbdc-4ec7-8339-2d60b6272a27"
         data-title="Teen from Honduras describes his experience at US government holding facility"
         data-seo-title="Teen from Honduras describes his experience at US government holding facility"
         data-abstract="&quot;She would say that she didn&#x2019;t like being with us because we were gang members.&quot;"
         data-section="news"
         data-subsection="special-reports"
         data-topic="at-the-border"
         data-subtopic=""
         data-url="www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27"
         data-gpt-network-code="32805352"
         data-categories="at-the-border, news, special-reports, home"
         data-author="Anastasiya Bolton (KENS), Jose Sanchez (KENS 5), Lourdes Vazquez"
         data-keywords="[&#xD;&#xA;  &quot;at-the-border&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;special-reports&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-watson-keywords="Eighteen-year-old Josec,Fort Bliss,age,Filthy conditions,unaccompanied migrant children"
         data-t1-publisher="dlynch@tegna.com">
    <a class="article__category" href="/section/at-the-border">At The Border</a>
    <h1 class="article__headline">Teen from Honduras describes his experience at US government holding facility</h1>
    <div class="article__summary">"She would say that she didn’t like being with us because we were gang members."</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KENS/videos/811131cf-3015-4775-8a5b-b2925e68ff9a/811131cf-3015-4775-8a5b-b2925e68ff9a.m3u8"
             data-float="true"
             data-thumbnail="https://media.12newsnow.com/assets/KENS/images/58b675ea-049f-4fc3-b52c-f39c4c6e13b4/58b675ea-049f-4fc3-b52c-f39c4c6e13b4_1920x1080.jpg"
             data-title="Honduras-born teen recounts dirty, dispiriting experience at government-run holding facility"
             data-description="Josec arrived at the Ft. Bliss facility in late March, where he would stay for a month."
             data-site="273"
             data-id="811131cf-3015-4775-8a5b-b2925e68ff9a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12newsnow.com/video/news/special-reports/at-the-border/honduras-born-teen-recounts-dirty-dispiriting-experience-at-government-run-holding-facility/273-811131cf-3015-4775-8a5b-b2925e68ff9a"
             data-origin="clipping"
             data-section="news"
             data-subsection="special-reports"
             data-subcategory="special-reports"
             data-topic="at-the-border"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KENS/videos/811131cf-3015-4775-8a5b-b2925e68ff9a/811131cf-3015-4775-8a5b-b2925e68ff9a_vtt.vtt"
             data-related-playlist-id="Xvi00TX4"
             data-related-media-id="NoQmaGE0"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="174"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12newsnow.com/assets/KENS/images/58b675ea-049f-4fc3-b52c-f39c4c6e13b4/58b675ea-049f-4fc3-b52c-f39c4c6e13b4_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Honduras-born teen recounts dirty, dispiriting experience at government-run holding facility",
                    "description": "Josec arrived at the Ft. Bliss facility in late March, where he would stay for a month.",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/KENS/images/58b675ea-049f-4fc3-b52c-f39c4c6e13b4/58b675ea-049f-4fc3-b52c-f39c4c6e13b4_1920x1080.jpg",
                    "uploadDate": "9/6/2021 10:50:36 PM",
                    "duration": "174",
                    "contentUrl": "https://www.12newsnow.com/video/news/special-reports/at-the-border/honduras-born-teen-recounts-dirty-dispiriting-experience-at-government-run-holding-facility/273-811131cf-3015-4775-8a5b-b2925e68ff9a",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/811131cf-3015-4775-8a5b-b2925e68ff9a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Anastasiya Bolton (KENS), Jose Sanchez (KENS 5), Lourdes Vazquez
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:00 PM CDT September 6, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:01 PM CDT September 6, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1288706707897711&display=popup&href=https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27&redirect_uri=https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Teen%20from%20Honduras%20describes%20his%20experience%20at%20US%20government%20holding%20facility&url=https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27&via=12NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>DALLAS — Eighteen-year-old Josec describes his experience in the care of the U.S. government as ugly, tear-inducing suffering. He says he's sharing his story for other kids who are not as strong. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Josec is from Honduras. He spent two months, April and May, at Fort Bliss, a U.S. Army Military base in El Paso where tents have been set up to temporarily house unaccompanied migrant children. &nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid1/news/special-reports/at-the-border"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He agreed to speak to the KENS 5 and the News8 team if we changed his name and hid his face.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“One month, I didn’t know anything about my mom or anybody,” Josec said in Spanish. “They didn’t have the things necessary for us. Sometimes we wouldn’t shower for one or two weeks. There were no bathrooms for showers, no clothes, nothing. We were there with what we arrived in.”&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Filthy conditions, lack of basic necessities like underwear and unvetted staff working with children are just a few failures described in a whistleblower complaint sent this summer to Congress and government watchdogs about Fort Bliss. <a href="https://www.cbsnews.com/news/immigration-fort-bliss-migrant-children-whistleblower-complaint/">CBSNews</a> published an article about the complaint on July 28.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Josec spent two months there, while waiting to be reunited with his sponsor in north Texas, his dad’s brother.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There were kids in there that suffered,” he said. “They would even ask for something and the people wouldn’t give it to them. One of those things was going to the restroom. When you would go to the restroom, you had to get in a line of about 160 people. It was an immense line that moved very slowly. It’s like that all day and all night.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Josec said he was 17 when he and his dad left their family to come to the U.S.-Mexico border in Brownsville. They made the trip together, but Josec said he crossed alone.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“With his age and my age, since I was older, we wouldn’t qualify (to stay), so we would both get returned,” Josec said. “So he decided to go back.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Josec said he crossed alone in Brownsville and, in late March, arrived at Fort Bliss in El Paso. He said the staff often made kids cry because of how they were treated.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We would be in our beds and they would obligate us to go to sleep,” Josec said. “ If you didn’t go to sleep, (they said), ‘We’re going to report you.’ They would write something about your behavior and they would tell us that they were going to give us more time. We were scared of that.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid2/news/special-reports/at-the-border"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Josec described one conversation with an employee, after she’d taken his pillow away for unknown to him reasons, while he was asleep.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I told a lady once with utmost respect, she would say that she didn’t like being with us because we were gang members. I told her, ‘Do you have kids? How would you feel if they were in here and &nbsp;you didn’t know anything about them?’”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nonprofit <a href="https://everylastone.org/about/?gclid=Cj0KCQjw-NaJBhDsARIsAAja6dMXbN8V3yUU85FlpkJFrJ2lqzq0WtWERzzbXD5m5aFEg9Y9GSdXyq0aAlNiEALw_wcB">Every.Last.One.</a> helped Josec get out of Fort Bliss and be reunited with his uncle right before his 18th birthday. If he’d turned 18 in federal custody, he would have been transferred to an ICE holding facility where the federal government holds adults.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Josec is now with his uncle in north Texas. He said he’s working to help his family back in Honduras. One of his dreams is to help pay for his little sister’s medical school education.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said in two hours in the U.S. he’s making what he’d earn in one hour in Honduras. He misses home and his family.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;“When you’re over there, you want to come here,” Josec said. “When you’re here, you want to go back over there. You miss your mother’s and fathers’ love.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>KENS 5 reached out to the <a href="https://www.acf.hhs.gov/sites/default/files/documents/orr/factsheets_orr.pdf">Administration for Children and Families</a> (ACF), a division of the Department of Health and Human Services. The Office of Refugee Resettlement, which is responsible for facilities such as Fort Bliss, operates under ACF.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>We asked for comment regarding the treatment Josec outlined. We also asked for the number of children currently being held at Fort Bliss, as well as if the allegations of conditions and child treatment outlined in previous news stories and the report sent to Congress were addressed. We have not heard back.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Lourdes Vazquez at WFAA, NEWS8 in Dallas, and Jose Sanchez in the Rio Grande Valley contributed to this report.</em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://www.youtube.com/embed/videoseries?list=PLohXTJpzZpI033Bcw90f5kIGFdvOensvA' width='560' height='315' frameborder='0' style='border:0px;' ></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12newsnow.com/article/news/special-reports/at-the-border/border-patrol-processing-migrants-unsheltered-area-bridge/273-280084cb-bf2f-4067-a171-f4d9b6b4b6aa" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;There&#x27;s too many people coming in&#x27; | Border Patrol processing migrants in unsheltered area under bridge as influx continues">&#x27;There&#x27;s too many people coming in&#x27; | Border Patrol processing migrants in unsheltered area under bridge as influx continues</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12newsnow.com/article/news/special-reports/at-the-border/covid-19-quarantine-migrants-the-rio-grande-valley/273-9535dd6c-aa7b-4fbb-b2a8-8a94f39618d6" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="How does the COVID-19 quarantine work for migrants in the Rio Grande Valley?">How does the COVID-19 quarantine work for migrants in the Rio Grande Valley?</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12newsnow.com/article/news/special-reports/at-the-border/this-is-a-national-security-issue-conversation-with-border-patrols-new-chief/273-c7e43ab4-79a6-49a8-82d0-dabdc1febac7" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;This is a national security issue&#x27; | Conversation with Border Patrol&#x27;s new chief">&#x27;This is a national security issue&#x27; | Conversation with Border Patrol&#x27;s new chief</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Teen from Honduras describes his experience at US government holding facility",
  "datePublished": "11:00 PM CDT September 6, 2021",
  "dateModified": "11:01 PM CDT September 6, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.12newsnow.com/article/news/special-reports/at-the-border/teen-from-honduras-describes-his-experience-at-us-government-holding-facility/273-555a2280-bbdc-4ec7-8339-2d60b6272a27"
  },
  "author": {
    "@type": "Person",
    "name": "Anastasiya Bolton (KENS)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KBMT",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.12newsnow.com/assets/shared-images/amp-logos/kbmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/news/special-reports/at-the-border"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/news/special-reports/at-the-border&amp;sz=300x250|300x600&amp;c=906" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/news/special-reports/at-the-border"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/news/special-reports/at-the-border&amp;sz=970x250|728x90|1140x286|1x1&amp;c=906" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KBMT-TV" src="/assets/shared-images/logos/kbmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12NewsNow.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KBMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/exit_interstitial/news/special-reports/at-the-border"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KBMT" src="/assets/shared-images/logos/kbmt.png" />
    </div>
    <h2 class="notifications__heading">KBMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kbmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.9.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBP8pt966j6SBNMMzt-eWX5uhNiWr6LM8I" data-project-id="kbmt-news-app" data-sender-id="337495510839" data-app-id="1:337495510839:web:87196f76f88eceba">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
