
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="12newsnow.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.12.3" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KBMT.png?version=3.12.3"><![endif]-->
    <link rel="icon" href="/content/favicon/KBMT.png?version=3.12.3">
    <meta property="fb:app_id" content="1288706707897711" />
    <meta property="og:site_name" content="KBMT" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Police killed the suspect, but not before several people were shot and killed or injured at the festival Sunday." />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.12newsnow.com/article/news/nation-world/officials-search-for-motive-after-shooter-kills-3-at-california-garlic-festival/502-10dae339-7d70-4ee9-991c-dda500081832",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-beaumont-KBMT-B3365_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-world",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Beaumont" + ", " + "TX",
                    //New Set
                    subcategory: "nation-world",
                    keywords: "12NEWS",
                    document_title: "12NEWSNOW.com",
                    canonical_url: "https://www.12newsnow.com/article/news/nation-world/shooting-reported-at-site-of-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.12newsnow.com",
        "logo": "https://www.12newsnow.com/content/logos/mobile/kbmt.png",
        "sameAs": [
        "https://www.facebook.com/12NewsNow/",
        "https://twitter.com/12NewsNow"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.12newsnow.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.12newsnow.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="7/29/2019 2:14:44 AM" />
    <meta itemprop="dateModified" content="7/29/2019 5:36:46 PM" />
    <meta itemprop="url" content="https://www.12newsnow.com/article/news/nation-world/officials-search-for-motive-after-shooter-kills-3-at-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.12newsnow.com/article/news/nation-world/officials-search-for-motive-after-shooter-kills-3-at-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832">
    <meta property="og:title" content="Officials search for motive after shooter kills 3 at California garlic festival.">
    <meta property="og:description" content="The FBI is helping the Gilroy police department canvas the crime scene.">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.12newsnow.com/assets/CCT/images/5c7ad19a-d933-4990-87ad-2fbe25b90e5f/5c7ad19a-d933-4990-87ad-2fbe25b90e5f_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="7/29/2019 2:14:44 AM" />
    <meta name="twitter:title" content="Officials search for motive after shooter kills 3 at California garlic festival.">
    <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/CCT/images/5c7ad19a-d933-4990-87ad-2fbe25b90e5f/5c7ad19a-d933-4990-87ad-2fbe25b90e5f_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="12NewsNow">
    <meta name="twitter:description" content="The FBI is helping the Gilroy police department canvas the crime scene.">
    <meta name="twitter:domain" content="www.12newsnow.com">
    <link rel="canonical" href="https://www.12newsnow.com/article/news/nation-world/shooting-reported-at-site-of-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832" />
    <link rel="alternate" href="https://www.12newsnow.com/mobile/article/news/nation-world/officials-search-for-motive-after-shooter-kills-3-at-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832" />
    <link rel="amphtml" href="https://www.12newsnow.com/amp/article/news/nation-world/officials-search-for-motive-after-shooter-kills-3-at-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "7/29/2019 2:14:44 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "10dae339-7d70-4ee9-991c-dda500081832";
                    utag_data.article_keywords = "nation-world,cct-tracking,news";
                    utag_data.content_title = "What you need to know about Gilroy Garlic Festival shooting";
                    utag_data.original_headline = "Shooting reported at site of California garlic festival";
                    utag_data.content_categories = "nation-world,cct-tracking,news";
                    if ("text" === "text") {
                        utag_data.content_score = "69";
                    }
                    utag_data.tracking_tags = "";
                    //New Set
                    utag_data.article_byline = "MARTHA MENDOZA and MICHAEL BALSAMO  Associated Press";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("video" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>What you need to know about Gilroy Garlic Festival shooting | 12newsnow.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KBMT.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KBMT.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-188401234940875.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="502"
          data-model-gptid="tx-beaumont-KBMT-B3365_DesktopTablet"
          data-model-callletters="KBMT"
          data-model-primarydomain="12newsnow.com"
          data-model-imageresizeurl="https://www.12newsnow.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.12newsnow.com/img/wx/resize/"
          data-model-city="Beaumont"
          data-model-state="TX"
          data-model-fban="1288706707897711"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;12NEWSNOW.com&quot;,
  &quot;keywords&quot;: &quot;12NEWS&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="12NewsNow"
          data-model-omnitureid="0"
          data-model-googleanalytics="484"
          data-model-tealiumgpt="574"
          data-model-version="3.12.3"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">



<div class="desktop-header desktop-header_collapsed_true desktop-header_show-universal-ad_false"
     data-model-show-universal-ad="false"
     data-model-universal-ad-scroll-offset="75">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__ad">
            </div>
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 2:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">92</span>
        <div class="weather-summary__location">Beaumont, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Beaumont Weather Summary: 92 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges"></div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kbmt.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_true">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KBMT Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/energy-matters">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/energy-matters-352x52.jpg" alt="Energy Matters" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/hss">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/kbmt/assets/409Sports-nav-banner.jpg" alt="409Sports" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/testdrive">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/kbmt-testdrive-352x52.jpg" alt="Test Drive" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane" href="/hurricane" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cams" href="/skycams" >SkyCam Network</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~football" href="/hss" >409Sports Highlights</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/setx-scores"  target=&quot;_blank&quot;>Southeast Texas Scoreboard</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~12star-athlete-of-the-week" href="/athlete-of-the-week" >12Star Athlete of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~lamar-athletics" href="/lamar-athletics" >Lamar Athletics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~outdoors" href="/outdoors" >Outdoors</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets~pet-of-the-day" href="/paws" >12News Paws &amp; Claws</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~12news-star-student" href="/star-student" >12News Star Student</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~ask-the-judge" href="/ask-the-judge" >Ask The Judge</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~energy-matters" href="/energy-matters" >Energy Matters</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~dining~food-court" href="/food-court" >Food Court</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~hearts-without-homes" href="/hearts-without-homes" >Hearts Without Homes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~mothers-matter" href="/mothersmatter" >Mothers Matter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes~mr-food" href="/mrfood" >Mr. Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~family~sandwich-generation" href="/sandwich-generation" >Sandwich Generation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~senior-source" href="/senior-source" >Senior Source</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/vote" >Speak Up SETX</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~automotive~12news-test-drive" href="/testdrive" >Test Drive</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~the-beat" href="/thebeat" >The Beat</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community~whats-right-in-setx" href="/whatsrightinsetx" >What&#39;s Right in SETX</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KBMT&amp;companyf=KJAC-TV"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >Programming Guide</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/12NewsNow/" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=12NewsNow" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 KBMT-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">

      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;10dae339-7d70-4ee9-991c-dda500081832&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Officials search for motive after shooter kills 3 at California garlic festival."
        data-model-article="10dae339-7d70-4ee9-991c-dda500081832"
        data-model-section="news"
        data-model-subsection="nation-world"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="574" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.12newsnow.com/article/news/nation-world/officials-search-for-motive-after-shooter-kills-3-at-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832" data-model-id="10dae339-7d70-4ee9-991c-dda500081832" 
        data-model-gpt="32805352/tx-beaumont-KBMT-B3365_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="nation-world, cct-tracking, news"
        data-sharing-target="true"
        data-sharing-title="Officials search for motive after shooter kills 3 at California garlic festival."
        data-sharing-url="www.12newsnow.com/article/news/nation-world/officials-search-for-motive-after-shooter-kills-3-at-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832"
        
        data-model-author="MARTHA MENDOZA and MICHAEL BALSAMO  Associated Press"
        data-model-keywords="[
  &quot;nation-world&quot;,
  &quot;cct-tracking&quot;,
  &quot;news&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="https://www.12newsnow.com/video/syndication/cct-tracking/witness-video-people-run-for-safety-at-california-garlic-festival/507-2ac190e5-857f-4e9d-904b-eb43b98cc545"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;2ac190e5-857f-4e9d-904b-eb43b98cc545&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.tegna-media.com/assets/CCT/videos/2ac190e5-857f-4e9d-904b-eb43b98cc545/2ac190e5-857f-4e9d-904b-eb43b98cc545.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-07-29T06:20:23Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.12newsnow.com/assets/CCT/images/96862cce-94ae-4be0-9ccd-8e5341bc3cfc/96862cce-94ae-4be0-9ccd-8e5341bc3cfc.jpg&quot;,&quot;Title&quot;:&quot;Witness video: People run for safety at California garlic festival&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;syndication&quot;,&quot;Subsection&quot;:&quot;cct-tracking&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;17&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-beaumont-KBMT-B3365_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.12newsnow.com/"
     data-model-related-playlist-id="UTSCCylK"
     data-model-related-media-id="RBLkMwIO"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Witness video: People run for safety at California garlic festival",
            "description": "Three people were killed Sunday after a shooting that sent panicked people running at an annual food festival in Northern California.",
            "thumbnailUrl": "https://media.12newsnow.com/assets/CCT/images/96862cce-94ae-4be0-9ccd-8e5341bc3cfc/96862cce-94ae-4be0-9ccd-8e5341bc3cfc_750x422.jpg",
            "uploadDate": "7/29/2019 6:20:23 AM",
            "duration": "17",
            "contentUrl": "https://www.12newsnow.com/video/syndication/cct-tracking/witness-video-people-run-for-safety-at-california-garlic-festival/507-2ac190e5-857f-4e9d-904b-eb43b98cc545",
            "embedUrl": "https://media.12newsnow.com/embeds/video/2ac190e5-857f-4e9d-904b-eb43b98cc545/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_nation-world"><a data-tracking="article-story/categoryLinkClicked/nation-world" class="article-story__category-link" href="/section/news/nation-world">NATION-WORLD</a></h2>


            <div class="article-story__lead-asset-caption">
                    <div class="article-story__lead-asset-credit">
                        Video: Lex De La Herran via AP
                    </div>
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Officials search for motive after shooter kills 3 at California garlic festival.</h1>
        <div class="article-story__abstract">
            The FBI is helping the Gilroy police department canvas the crime scene.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.12newsnow.com/article/news/nation-world/officials-search-for-motive-after-shooter-kills-3-at-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832"
        },
        "headline": "Officials search for motive after shooter kills 3 at California garlic festival.",

            
                "image" : [],
            

        "datePublished": "7/29/2019 2:14:44 AM",
        "dateModified": "7/29/2019 5:36:46 PM",
        "author": {
        "@type": "Person",
        "name": "MARTHA MENDOZA and MICHAEL BALSAMO  Associated Press"
        },
        "publisher": {
        "@type": "Organization",
        "name": "KBMT",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.12newsnow.com/content/logos/amp/kbmt.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "The FBI is helping the Gilroy police department canvas the crime scene."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
MARTHA MENDOZA and MICHAEL BALSAMO  Associated Press
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                9:14 PM CDT July 28, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            12:36 PM CDT July 29, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>GILROY, Calif. — A shooter cut through a fence and opened fire on a crowd eating and listening to music at a popular food festival in California, killing three people, including a 6-year-old boy, and injuring about 15 others before police quickly shot him dead, authorities said.</p><p>A law enforcement official said the gunman was Santino William Legan and believed he was 19. The official wasn't authorized to discuss the matter publicly and spoke to The Associated Press on condition of anonymity Monday.</p>
      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;10dae339-7d70-4ee9-991c-dda500081832&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2ac190e5-857f-4e9d-904b-eb43b98cc545&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Law enforcement said during a press conference that the gunman used an AK-47 type rifle that was purchased legally in Nevada. The gunman used a tool to cut through a fence and enter the three-day Gilroy Garlic Festival.</p><p>The festival attracts more than 100,000 people to the city, which is known as the "Garlic capital of the World." The shooter appeared to randomly target people when he fired.&nbsp;</p><p>Police responded within a minute and killed the shooter, Smithee said.</p><div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="https://www.12newsnow.com/video/syndication/cct-tracking/witness-video-people-run-for-safety-at-california-garlic-festival/507-2ac190e5-857f-4e9d-904b-eb43b98cc545"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;2ac190e5-857f-4e9d-904b-eb43b98cc545&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.tegna-media.com/assets/CCT/videos/2ac190e5-857f-4e9d-904b-eb43b98cc545/2ac190e5-857f-4e9d-904b-eb43b98cc545.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-07-29T06:20:23Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.12newsnow.com/assets/CCT/images/96862cce-94ae-4be0-9ccd-8e5341bc3cfc/96862cce-94ae-4be0-9ccd-8e5341bc3cfc.jpg&quot;,&quot;Title&quot;:&quot;Witness video: People run for safety at California garlic festival&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;syndication&quot;,&quot;Subsection&quot;:&quot;cct-tracking&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;17&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-beaumont-KBMT-B3365_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.12newsnow.com/"
     data-model-related-playlist-id="UTSCCylK"
     data-model-related-media-id="RBLkMwIO"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Witness video: People run for safety at California garlic festival",
            "description": "Three people were killed Sunday after a shooting that sent panicked people running at an annual food festival in Northern California.",
            "thumbnailUrl": "https://media.12newsnow.com/assets/CCT/images/96862cce-94ae-4be0-9ccd-8e5341bc3cfc/96862cce-94ae-4be0-9ccd-8e5341bc3cfc_750x422.jpg",
            "uploadDate": "7/29/2019 6:20:23 AM",
            "duration": "17",
            "contentUrl": "https://www.12newsnow.com/video/syndication/cct-tracking/witness-video-people-run-for-safety-at-california-garlic-festival/507-2ac190e5-857f-4e9d-904b-eb43b98cc545",
            "embedUrl": "https://media.12newsnow.com/embeds/video/2ac190e5-857f-4e9d-904b-eb43b98cc545/iframe"
            }
        </script>

</div>
<p>The festival in the agricultural city of 50,000 about 80 miles (176 kilometers) southeast of San Francisco had security that required people to pass through metal detectors and have their bags searched. The shooter sneaked in through a fence that borders a parking lot next to a creek, the police chief said.</p><p>Some witnesses reported a second suspect, Smithee said, but it was unclear whether that person was armed or just helped in some way. A manhunt stretched into Monday.</p><p>Six-year-old Stephen Romero was among those killed, his father said.</p><p>"My son had his whole life to live and he was only 6," Alberto Romero told San Francisco Bay Area news station KNTV. "That's all I can say."</p><p>The boy's grandmother, Maribel Romero, told Los Angeles station KABC-TV that she searched several hospitals before learning he had died. She said he was "always kind, happy and, you know, playful."</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/gilroy-garlic-festival-shooting-grandmother-of-6-year-old-boy-killed-says-he-was-always-kind-happy-playful/103-ea49462e-8757-4723-99e7-08acdd080250">Gilroy Garlic Festival Shooting: Grandmother of 6-year-old boy killed says he was 'always kind, happy... playful'</a></strong></p><p>A 13-year-old female and a man in his 20s were also killed.&nbsp;</p>
      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;10dae339-7d70-4ee9-991c-dda500081832&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2ac190e5-857f-4e9d-904b-eb43b98cc545&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>The wounded were taken to multiple hospitals, and their conditions ranged from fair to critical, with some undergoing surgery. At least five were treated and released.</p><p>Police searched the two-story Gilroy home of the gunman's family and a dusty car parked outside before leaving the house Monday less than a mile from the garlic festival with paper bags and what appeared to be other evidence.</p><p>A woman who lives across the street said Santino Legan had not lived there for at least a year, and SWAT officers came to the home Sunday night. Jan Dickson called the Legans "a nice, normal family."</p><p>"How do you cope with this? They have to deal with the fact that their son did this terrible thing and that he died," Dickson said.</p><p>.</p><div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="https://www.12newsnow.com/video/news/nation-world/people-running-after-shooting-at-gilroy-garlic-festival/507-36d073b7-6958-40da-bf6f-e0868a498563"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;36d073b7-6958-40da-bf6f-e0868a498563&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.tegna-media.com/assets/CCT/videos/36d073b7-6958-40da-bf6f-e0868a498563/36d073b7-6958-40da-bf6f-e0868a498563.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-07-29T07:41:03Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.12newsnow.com/assets/CCT/images/c176a2c0-b1f5-451b-9090-b342b5e4b6ac/c176a2c0-b1f5-451b-9090-b342b5e4b6ac.jpg&quot;,&quot;Title&quot;:&quot;People running after shooting at Gilroy Garlic Festival&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-world&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;45&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-beaumont-KBMT-B3365_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.12newsnow.com/"
     data-model-related-playlist-id="UTSCCylK"
     data-model-related-media-id="RBLkMwIO"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "People running after shooting at Gilroy Garlic Festival",
            "description": "At least three victims were killed in a shooting at the Gilroy, Calif., Garlic festival on July 28, 2019. Police say they killed the shooter.",
            "thumbnailUrl": "https://media.12newsnow.com/assets/CCT/images/c176a2c0-b1f5-451b-9090-b342b5e4b6ac/c176a2c0-b1f5-451b-9090-b342b5e4b6ac_750x422.jpg",
            "uploadDate": "7/29/2019 7:41:03 AM",
            "duration": "45",
            "contentUrl": "https://www.12newsnow.com/video/news/nation-world/people-running-after-shooting-at-gilroy-garlic-festival/507-36d073b7-6958-40da-bf6f-e0868a498563",
            "embedUrl": "https://media.12newsnow.com/embeds/video/36d073b7-6958-40da-bf6f-e0868a498563/iframe"
            }
        </script>

</div>
<p>The Gilroy Garlic Festival features food, cooking contests and music and is a decades-old staple in the city.</p><p>The band TinMan was starting an encore Sunday when the shooting started. Singer Jack van Breen said he saw a man wearing a green shirt and grayish handkerchief around his neck fire into the food area with what looked like an assault rifle. He and other members of the band dove under the stage.</p><p>Van Breen, from nearby Santa Clara, said he heard someone shout: "Why are you doing this?" The reply: "Because I'm really angry."</p><p>The audience began screaming and running, and the five members of the band and others dove under the stage.</p><p>Bandmate Vlad Malinovsky said he heard a lot of shots and then it stopped. Later, law enforcement told those hiding to come out with their hands up.</p><div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="https://www.12newsnow.com/video/news/raw-video/gilroy-garlic-festival-mass-shooting-sunday-night-news-conference/103-cbdd8882-195d-4510-9211-0133f71e135d"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;cbdd8882-195d-4510-9211-0133f71e135d&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.abc10.com/assets/KXTV/videos/cbdd8882-195d-4510-9211-0133f71e135d/cbdd8882-195d-4510-9211-0133f71e135d.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-07-29T06:13:50Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.12newsnow.com/assets/KXTV/images/c2ee5f5c-311c-4c04-8b5e-cc7a6ae82207/c2ee5f5c-311c-4c04-8b5e-cc7a6ae82207.jpg&quot;,&quot;Title&quot;:&quot;Gilroy Garlic Festival Mass Shooting Sunday night news conference&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;raw-video&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;952&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-beaumont-KBMT-B3365_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.12newsnow.com/"
     data-model-related-playlist-id="UTSCCylK"
     data-model-related-media-id="RBLkMwIO"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Gilroy Garlic Festival Mass Shooting Sunday night news conference",
            "description": "Gilroy Garlic Festival Mass Shooting: Sunday night update from law enforcement",
            "thumbnailUrl": "https://media.12newsnow.com/assets/KXTV/images/c2ee5f5c-311c-4c04-8b5e-cc7a6ae82207/c2ee5f5c-311c-4c04-8b5e-cc7a6ae82207_750x422.jpg",
            "uploadDate": "7/29/2019 6:13:50 AM",
            "duration": "952",
            "contentUrl": "https://www.12newsnow.com/video/news/raw-video/gilroy-garlic-festival-mass-shooting-sunday-night-news-conference/103-cbdd8882-195d-4510-9211-0133f71e135d",
            "embedUrl": "https://media.12newsnow.com/embeds/video/cbdd8882-195d-4510-9211-0133f71e135d/iframe"
            }
        </script>

</div>
<p>Taylor Jackson was working at a booth drawing caricatures when she heard gunfire, saw people running and "ran for the hills." She said her boss ran in the opposite direction. Several hours later, Jackson was at a reunification center trying to get information on her whereabouts.</p><p>Donna Carlson of Reno, Nevada, was helping a friend at a jewelry booth when "all of a sudden it was pop, pop, pop. And I said, 'I sure hope that's fireworks.'" She got on her hands and knees and hid behind a table until police told her it was safe to leave.</p>
      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;10dae339-7d70-4ee9-991c-dda500081832&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;qBJP9P53QirurniWjCRT2AS9&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2ac190e5-857f-4e9d-904b-eb43b98cc545&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>President Donald Trump condemned the "wicked murderer."</p><p>"We express our deepest sadness and sorrow for the families who lost a precious loved one in the horrific shooting last night in Gilroy, California," Trump said before an event at the White House.</p><p>In a tweet, California Gov. Gavin Newsom called the bloodshed "nothing short of horrific" and said he was grateful for the police response.</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/gavinnewsom/status/1155680934210895872?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/whitehouse/status/1155857353952178177?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Video posted to social media showed people running in terror as shots rang out.</p><p>Evenny Reyes of Gilroy, 13, told the Mercury News in San Jose that she spent the day at the festival with her friends and relatives.</p><p>"We were just leaving and we saw a guy with a bandanna wrapped around his leg because he got shot. And there were people on the ground, crying," Reyes said. "There was a little kid hurt on the ground. People were throwing tables and cutting fences to get out."</p><p>Reyes said that she didn't run at first because the gunshots sounded like fireworks.</p><p>"It started going for five minutes, maybe three. It was like the movies — everyone was crying, people were screaming," she said.</p><p>Video posted to social media showed people running in terror as shots rang out.</p><p>Evenny Reyes of Gilroy, 13, told the Mercury News in San Jose that she spent the day at the festival with her friends and relatives.</p><p>"We were just leaving and we saw a guy with a bandanna wrapped around his leg because he got shot. And there were people on the ground, crying," Reyes said. "There was a little kid hurt on the ground. People were throwing tables and cutting fences to get out."</p><p>Reyes said that she didn't run at first because the gunshots sounded like fireworks.</p><p>"It started going for five minutes, maybe three. It was like the movies — everyone was crying, people were screaming," she said.</p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="da6bd2a5-c7ed-4ad6-b9cd-267a61b3c166"
     data-model-section="news"
     data-model-subsection="nation-world"
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/news/nation-world/gilroy-garlic-festival-shooting/507-da6bd2a5-c7ed-4ad6-b9cd-267a61b3c166"
     data-model-count="13"
     data-model-assetid="da6bd2a5-c7ed-4ad6-b9cd-267a61b3c166"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;da6bd2a5-c7ed-4ad6-b9cd-267a61b3c166&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;qBJP9P53QirurniWjCRT2AS9&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">Gilroy Garlic Festival shooting</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.12newsnow.com/assets/CCT/images/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="ab166d18-e8f1-4895-a7d2-5c29fcd5e99d"
                         data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="0c2e247c-44f0-4445-bf16-7a61c0dccb82"
                         data-model-caption="Gilroy Garlic festival volunteer Denise Buessing, left, embraces fellow volunteer Marsha Struzik at a reunification center in a parking lot at Gavilan College following a deadly shooting at the annual food festival in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/0c2e247c-44f0-4445-bf16-7a61c0dccb82/0c2e247c-44f0-4445-bf16-7a61c0dccb82.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/0c2e247c-44f0-4445-bf16-7a61c0dccb82/0c2e247c-44f0-4445-bf16-7a61c0dccb82_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/0c2e247c-44f0-4445-bf16-7a61c0dccb82/0c2e247c-44f0-4445-bf16-7a61c0dccb82_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Gilroy Garlic festival volunteer Denise Buessing, left, embraces fellow volunteer Marsha Struzik at a reunification center in a parking lot at Gavilan College following a deadly shooting at the annual food festival in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="d816c0fb-62e8-4fdf-9742-ef31871f39e1"
                         data-model-caption="Police stay focused on a target after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/d816c0fb-62e8-4fdf-9742-ef31871f39e1/d816c0fb-62e8-4fdf-9742-ef31871f39e1.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/d816c0fb-62e8-4fdf-9742-ef31871f39e1/d816c0fb-62e8-4fdf-9742-ef31871f39e1_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/d816c0fb-62e8-4fdf-9742-ef31871f39e1/d816c0fb-62e8-4fdf-9742-ef31871f39e1_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Police stay focused on a target after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="fc38149a-7e69-4c14-bf1f-0bc44508cd1a"
                         data-model-caption="Police work a scene after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/fc38149a-7e69-4c14-bf1f-0bc44508cd1a/fc38149a-7e69-4c14-bf1f-0bc44508cd1a.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/fc38149a-7e69-4c14-bf1f-0bc44508cd1a/fc38149a-7e69-4c14-bf1f-0bc44508cd1a_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/fc38149a-7e69-4c14-bf1f-0bc44508cd1a/fc38149a-7e69-4c14-bf1f-0bc44508cd1a_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Police work a scene after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="15ffd508-6c3a-4227-9cef-7acf156faaac"
                         data-model-caption="Festival attendees are transported to a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/15ffd508-6c3a-4227-9cef-7acf156faaac/15ffd508-6c3a-4227-9cef-7acf156faaac.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/15ffd508-6c3a-4227-9cef-7acf156faaac/15ffd508-6c3a-4227-9cef-7acf156faaac_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/15ffd508-6c3a-4227-9cef-7acf156faaac/15ffd508-6c3a-4227-9cef-7acf156faaac_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Festival attendees are transported to a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="2f42368f-f59a-4d2c-98f1-d6399b38f554"
                         data-model-caption="Festival attendees are being transported on a bus, after a shooting at the Gilroy Garlic Festival, at the reunification center at the Gavilan College in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/2f42368f-f59a-4d2c-98f1-d6399b38f554/2f42368f-f59a-4d2c-98f1-d6399b38f554.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/2f42368f-f59a-4d2c-98f1-d6399b38f554/2f42368f-f59a-4d2c-98f1-d6399b38f554_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/2f42368f-f59a-4d2c-98f1-d6399b38f554/2f42368f-f59a-4d2c-98f1-d6399b38f554_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Festival attendees are being transported on a bus, after a shooting at the Gilroy Garlic Festival, at the reunification center at the Gavilan College in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4"
                         data-model-caption="A young couple embrace at a parking lot after a shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. Several people were hospitalized Sunday after the shooting at the annual food festival in Northern California, a hospital spokeswoman said. (AP Photo/Thomas Mendoza)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">A young couple embrace at a parking lot after a shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. Several people were hospitalized Sunday after the shooting at the annual food festival in Northern California, a hospital spokeswoman said. (AP Photo/Thomas Mendoza)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="7"
                         data-model-assetid="2ad800f3-6b2c-4c34-90fc-2f64d36b711b"
                         data-model-caption="Ana Lilia Cano, left, with daughter Paulina Perez, and Gildardo Leyva, right, wait for relatives at a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/2ad800f3-6b2c-4c34-90fc-2f64d36b711b/2ad800f3-6b2c-4c34-90fc-2f64d36b711b.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/2ad800f3-6b2c-4c34-90fc-2f64d36b711b/2ad800f3-6b2c-4c34-90fc-2f64d36b711b_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/2ad800f3-6b2c-4c34-90fc-2f64d36b711b/2ad800f3-6b2c-4c34-90fc-2f64d36b711b_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Ana Lilia Cano, left, with daughter Paulina Perez, and Gildardo Leyva, right, wait for relatives at a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="8"
                         data-model-assetid="2688e741-409b-43ec-bb3d-66c3154e8e6e"
                         data-model-caption="Gilroy Police Chief Scot Smithee speaks at a press conference at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/2688e741-409b-43ec-bb3d-66c3154e8e6e/2688e741-409b-43ec-bb3d-66c3154e8e6e.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/2688e741-409b-43ec-bb3d-66c3154e8e6e/2688e741-409b-43ec-bb3d-66c3154e8e6e_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/2688e741-409b-43ec-bb3d-66c3154e8e6e/2688e741-409b-43ec-bb3d-66c3154e8e6e_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Gilroy Police Chief Scot Smithee speaks at a press conference at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="9"
                         data-model-assetid="11420b59-b5af-4c20-b755-d89df762104a"
                         data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/11420b59-b5af-4c20-b755-d89df762104a/11420b59-b5af-4c20-b755-d89df762104a.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/11420b59-b5af-4c20-b755-d89df762104a/11420b59-b5af-4c20-b755-d89df762104a_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/11420b59-b5af-4c20-b755-d89df762104a/11420b59-b5af-4c20-b755-d89df762104a_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="10"
                         data-model-assetid="c335bdb2-2e86-473a-922d-96b8236fb255"
                         data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/c335bdb2-2e86-473a-922d-96b8236fb255/c335bdb2-2e86-473a-922d-96b8236fb255.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/c335bdb2-2e86-473a-922d-96b8236fb255/c335bdb2-2e86-473a-922d-96b8236fb255_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/c335bdb2-2e86-473a-922d-96b8236fb255/c335bdb2-2e86-473a-922d-96b8236fb255_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="11"
                         data-model-assetid="43367231-1ca5-4bd5-b51c-f83e84d1328c"
                         data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/43367231-1ca5-4bd5-b51c-f83e84d1328c/43367231-1ca5-4bd5-b51c-f83e84d1328c.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/43367231-1ca5-4bd5-b51c-f83e84d1328c/43367231-1ca5-4bd5-b51c-f83e84d1328c_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/43367231-1ca5-4bd5-b51c-f83e84d1328c/43367231-1ca5-4bd5-b51c-f83e84d1328c_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="12"
                         data-model-assetid="5177c071-6bff-4c92-9f78-40173ea78ba7"
                         data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                         data-model-url="https://media.wusa9.com/assets/CCT/images/5177c071-6bff-4c92-9f78-40173ea78ba7/5177c071-6bff-4c92-9f78-40173ea78ba7.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/5177c071-6bff-4c92-9f78-40173ea78ba7/5177c071-6bff-4c92-9f78-40173ea78ba7_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.12newsnow.com/assets/CCT/images/5177c071-6bff-4c92-9f78-40173ea78ba7/5177c071-6bff-4c92-9f78-40173ea78ba7_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="ab166d18-e8f1-4895-a7d2-5c29fcd5e99d"
                     data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="0c2e247c-44f0-4445-bf16-7a61c0dccb82"
                     data-model-caption="Gilroy Garlic festival volunteer Denise Buessing, left, embraces fellow volunteer Marsha Struzik at a reunification center in a parking lot at Gavilan College following a deadly shooting at the annual food festival in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/0c2e247c-44f0-4445-bf16-7a61c0dccb82/0c2e247c-44f0-4445-bf16-7a61c0dccb82.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Gilroy Garlic festival volunteer Denise Buessing, left, embraces fellow volunteer Marsha Struzik at a reunification center in a parking lot at Gavilan College following a deadly shooting at the annual food festival in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="d816c0fb-62e8-4fdf-9742-ef31871f39e1"
                     data-model-caption="Police stay focused on a target after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/d816c0fb-62e8-4fdf-9742-ef31871f39e1/d816c0fb-62e8-4fdf-9742-ef31871f39e1.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Police stay focused on a target after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="fc38149a-7e69-4c14-bf1f-0bc44508cd1a"
                     data-model-caption="Police work a scene after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/fc38149a-7e69-4c14-bf1f-0bc44508cd1a/fc38149a-7e69-4c14-bf1f-0bc44508cd1a.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Police work a scene after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="15ffd508-6c3a-4227-9cef-7acf156faaac"
                     data-model-caption="Festival attendees are transported to a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/15ffd508-6c3a-4227-9cef-7acf156faaac/15ffd508-6c3a-4227-9cef-7acf156faaac.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Festival attendees are transported to a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="2f42368f-f59a-4d2c-98f1-d6399b38f554"
                     data-model-caption="Festival attendees are being transported on a bus, after a shooting at the Gilroy Garlic Festival, at the reunification center at the Gavilan College in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/2f42368f-f59a-4d2c-98f1-d6399b38f554/2f42368f-f59a-4d2c-98f1-d6399b38f554.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Festival attendees are being transported on a bus, after a shooting at the Gilroy Garlic Festival, at the reunification center at the Gavilan College in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4"
                     data-model-caption="A young couple embrace at a parking lot after a shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. Several people were hospitalized Sunday after the shooting at the annual food festival in Northern California, a hospital spokeswoman said. (AP Photo/Thomas Mendoza)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">A young couple embrace at a parking lot after a shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. Several people were hospitalized Sunday after the shooting at the annual food festival in Northern California, a hospital spokeswoman said. (AP Photo/Thomas Mendoza)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="7"
                     data-model-assetid="2ad800f3-6b2c-4c34-90fc-2f64d36b711b"
                     data-model-caption="Ana Lilia Cano, left, with daughter Paulina Perez, and Gildardo Leyva, right, wait for relatives at a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/2ad800f3-6b2c-4c34-90fc-2f64d36b711b/2ad800f3-6b2c-4c34-90fc-2f64d36b711b.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">08</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Ana Lilia Cano, left, with daughter Paulina Perez, and Gildardo Leyva, right, wait for relatives at a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="8"
                     data-model-assetid="2688e741-409b-43ec-bb3d-66c3154e8e6e"
                     data-model-caption="Gilroy Police Chief Scot Smithee speaks at a press conference at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/2688e741-409b-43ec-bb3d-66c3154e8e6e/2688e741-409b-43ec-bb3d-66c3154e8e6e.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">09</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Gilroy Police Chief Scot Smithee speaks at a press conference at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="9"
                     data-model-assetid="11420b59-b5af-4c20-b755-d89df762104a"
                     data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/11420b59-b5af-4c20-b755-d89df762104a/11420b59-b5af-4c20-b755-d89df762104a.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">10</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="10"
                     data-model-assetid="c335bdb2-2e86-473a-922d-96b8236fb255"
                     data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/c335bdb2-2e86-473a-922d-96b8236fb255/c335bdb2-2e86-473a-922d-96b8236fb255.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">11</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="11"
                     data-model-assetid="43367231-1ca5-4bd5-b51c-f83e84d1328c"
                     data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/43367231-1ca5-4bd5-b51c-f83e84d1328c/43367231-1ca5-4bd5-b51c-f83e84d1328c.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">12</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="12"
                     data-model-assetid="5177c071-6bff-4c92-9f78-40173ea78ba7"
                     data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                     data-model-url="https://media.wusa9.com/assets/CCT/images/5177c071-6bff-4c92-9f78-40173ea78ba7/5177c071-6bff-4c92-9f78-40173ea78ba7.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">13</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">13</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="ab166d18-e8f1-4895-a7d2-5c29fcd5e99d"
                                 data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d/ab166d18-e8f1-4895-a7d2-5c29fcd5e99d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="0c2e247c-44f0-4445-bf16-7a61c0dccb82"
                                 data-model-caption="Gilroy Garlic festival volunteer Denise Buessing, left, embraces fellow volunteer Marsha Struzik at a reunification center in a parking lot at Gavilan College following a deadly shooting at the annual food festival in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/0c2e247c-44f0-4445-bf16-7a61c0dccb82/0c2e247c-44f0-4445-bf16-7a61c0dccb82.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/0c2e247c-44f0-4445-bf16-7a61c0dccb82/0c2e247c-44f0-4445-bf16-7a61c0dccb82_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="d816c0fb-62e8-4fdf-9742-ef31871f39e1"
                                 data-model-caption="Police stay focused on a target after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/d816c0fb-62e8-4fdf-9742-ef31871f39e1/d816c0fb-62e8-4fdf-9742-ef31871f39e1.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/d816c0fb-62e8-4fdf-9742-ef31871f39e1/d816c0fb-62e8-4fdf-9742-ef31871f39e1_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="fc38149a-7e69-4c14-bf1f-0bc44508cd1a"
                                 data-model-caption="Police work a scene after a deadly shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/fc38149a-7e69-4c14-bf1f-0bc44508cd1a/fc38149a-7e69-4c14-bf1f-0bc44508cd1a.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/fc38149a-7e69-4c14-bf1f-0bc44508cd1a/fc38149a-7e69-4c14-bf1f-0bc44508cd1a_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="15ffd508-6c3a-4227-9cef-7acf156faaac"
                                 data-model-caption="Festival attendees are transported to a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/15ffd508-6c3a-4227-9cef-7acf156faaac/15ffd508-6c3a-4227-9cef-7acf156faaac.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/15ffd508-6c3a-4227-9cef-7acf156faaac/15ffd508-6c3a-4227-9cef-7acf156faaac_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="2f42368f-f59a-4d2c-98f1-d6399b38f554"
                                 data-model-caption="Festival attendees are being transported on a bus, after a shooting at the Gilroy Garlic Festival, at the reunification center at the Gavilan College in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/2f42368f-f59a-4d2c-98f1-d6399b38f554/2f42368f-f59a-4d2c-98f1-d6399b38f554.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/2f42368f-f59a-4d2c-98f1-d6399b38f554/2f42368f-f59a-4d2c-98f1-d6399b38f554_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4"
                                 data-model-caption="A young couple embrace at a parking lot after a shooting at the Gilroy Garlic Festival in Gilroy, Calif., Sunday, July 28, 2019. Several people were hospitalized Sunday after the shooting at the annual food festival in Northern California, a hospital spokeswoman said. (AP Photo/Thomas Mendoza)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4/10116a37-cd2a-46a6-95a3-2a4dc1b7e7e4_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="7"
                                 data-model-assetid="2ad800f3-6b2c-4c34-90fc-2f64d36b711b"
                                 data-model-caption="Ana Lilia Cano, left, with daughter Paulina Perez, and Gildardo Leyva, right, wait for relatives at a reunification center at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/2ad800f3-6b2c-4c34-90fc-2f64d36b711b/2ad800f3-6b2c-4c34-90fc-2f64d36b711b.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/2ad800f3-6b2c-4c34-90fc-2f64d36b711b/2ad800f3-6b2c-4c34-90fc-2f64d36b711b_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="8"
                                 data-model-assetid="2688e741-409b-43ec-bb3d-66c3154e8e6e"
                                 data-model-caption="Gilroy Police Chief Scot Smithee speaks at a press conference at Gavilan College following a shooting at the Gilroy Garlic Festival, in Gilroy, Calif., Sunday, July 28, 2018. (AP Photo/Josie Lepe)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/2688e741-409b-43ec-bb3d-66c3154e8e6e/2688e741-409b-43ec-bb3d-66c3154e8e6e.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/2688e741-409b-43ec-bb3d-66c3154e8e6e/2688e741-409b-43ec-bb3d-66c3154e8e6e_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="9"
                                 data-model-assetid="11420b59-b5af-4c20-b755-d89df762104a"
                                 data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/11420b59-b5af-4c20-b755-d89df762104a/11420b59-b5af-4c20-b755-d89df762104a.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/11420b59-b5af-4c20-b755-d89df762104a/11420b59-b5af-4c20-b755-d89df762104a_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="10"
                                 data-model-assetid="c335bdb2-2e86-473a-922d-96b8236fb255"
                                 data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/c335bdb2-2e86-473a-922d-96b8236fb255/c335bdb2-2e86-473a-922d-96b8236fb255.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/c335bdb2-2e86-473a-922d-96b8236fb255/c335bdb2-2e86-473a-922d-96b8236fb255_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="11"
                                 data-model-assetid="43367231-1ca5-4bd5-b51c-f83e84d1328c"
                                 data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/43367231-1ca5-4bd5-b51c-f83e84d1328c/43367231-1ca5-4bd5-b51c-f83e84d1328c.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/43367231-1ca5-4bd5-b51c-f83e84d1328c/43367231-1ca5-4bd5-b51c-f83e84d1328c_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="12"
                                 data-model-assetid="5177c071-6bff-4c92-9f78-40173ea78ba7"
                                 data-model-caption="Police officers escort people from Christmas Hill Park following a deadly shooting during the Gilroy Garlic Festival, in Gilroy, Calif., on Sunday, July 28, 2019. (AP Photo/Noah Berger)"
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/5177c071-6bff-4c92-9f78-40173ea78ba7/5177c071-6bff-4c92-9f78-40173ea78ba7.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.12newsnow.com/assets/CCT/images/5177c071-6bff-4c92-9f78-40173ea78ba7/5177c071-6bff-4c92-9f78-40173ea78ba7_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<p>___</p><p>Associated Press reporter Mike Balsamo contributed to this story from Washington.</p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.12newsnow.com/article/news/nation-world/officials-search-for-motive-after-shooter-kills-3-at-california-garlic-festival/507-10dae339-7d70-4ee9-991c-dda500081832" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;10dae339-7d70-4ee9-991c-dda500081832&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/12NewsNow/">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=12NewsNow">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KJAC-TV" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.12newsnow.com/pdfs/BeaumontTX_EEO_Public_File%202018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 KBMT-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;10dae339-7d70-4ee9-991c-dda500081832&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;qBJP9P53QirurniWjCRT2AS9&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2ac190e5-857f-4e9d-904b-eb43b98cc545&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script>
            tegna.performance['pageBody/end'] = {
                'time': window.performance.now()
            }
            tegna.performance.loadingModules = {
                'time': window.performance.now()
            }
        </script>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

            <script>
                tegna.performance['recaptcha/start'] = {
                    'time': window.performance.now()
                }
            </script>
            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
            <script type="text/javascript">
                var recaptchaCallback = function () {
                    window.grecaptcha = grecaptcha;
                    tegna.performance['recaptcha/end'] = {
                        'time': window.performance.now()
                    }
                }
            </script>
            <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
            <noscript>
                <style>
                    .grid__module {
                        height: auto;
                        opacity: 1;
                    }
                </style>
            </noscript>
        <script>
            tegna.performance.syncronousTasksComplete = {
                'time': window.performance.now()
            }
        </script>
    </body>
</html>
