<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Masks in Texas, power outages: Gov. Greg Abbott fields questions | 12newsnow.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KBMT.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21" />
        <link rel="alternate" href="https://www.12newsnow.com/mobile/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21" />
                    <link rel="amphtml" href="https://www.12newsnow.com/amp/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21" />
        <meta itemprop="datePublished" content="3/4/2021 6:12:34 PM" />
        <meta itemprop="dateModified" content="3/4/2021 11:39:44 PM" />
        <meta itemprop="url" content="https://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
        <meta property="og:title" content="WATCH LIVE: Texas Gov. Greg Abbott to join joint KVUE-Statesman interview">
        <meta property="og:description" content="In a joint interview with KVUE and the Austin American-Statesman, Gov. Abbott is fielding questions about masking and the winter storm.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/4/2021 6:12:34 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="WATCH LIVE: Texas Gov. Greg Abbott to join joint KVUE-Statesman interview">
        <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12NewsNow">
        <meta name="twitter:description" content="In a joint interview with KVUE and the Austin American-Statesman, Gov. Abbott is fielding questions about masking and the winter storm.">
        <meta name="twitter:domain" content="www.12newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12newsnow.com" />
            <meta name="description" content="In a joint interview with KVUE and the Austin American-Statesman, Gov. Abbott is fielding questions about masking and the winter storm." />
            <meta property="fb:app_id" content="1288706707897711" />
            <meta property="og:site_name" content="12newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/4/2021 6:12:34 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1501a91c-e385-4d18-9537-c52734affc41"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401234940875.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-beaumont-KBMT-B3365_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Beaumont, TX" data-subcategory="local" data-keywords="12NEWS" data-document-title="Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com" data-ga-property-id="UA-80355105-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21" data-canonical-url="https://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21" data-asset-id="2d82a377-6fa3-4f0e-8d04-3c0af580ff21" data-article-keywords="local,news" data-content-title="WATCH LIVE: Texas Gov. Greg Abbott answers questions on masking, winter storm" data-content-categories="local,news" data-content-score="55" data-tracking-tags="" data-t1-publisher="Shawna Reding" data-call-letters="KBMT" data-article-byline="Shawna M Reding" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="WATCH LIVE: Texas Gov. Greg Abbott answers questions on masking, winter storm" data-item-number="1" data-original-headline="How to watch: Texas Gov. Greg Abbott to join joint KVUE-Statesman interview" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kbmt.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=T5LNgq6saqlp3VpvQXUl/qBOt1aQxBbUySFTePOqM7IIDgwYR99znA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="502" data-primarydomain="12newsnow.com" data-call-letters="KBMT" data-twitter-id="12NewsNow" data-fban="1288706707897711" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="2d82a377-6fa3-4f0e-8d04-3c0af580ff21" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21" data-is-video="false" data-is-longform="false" data-gptid="tx-beaumont-KBMT-B3365_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="534" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="484" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="472" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1288706707897711"
        data-twitter-id="12NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kbmt.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/PlanYourVote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Vote 2020 Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/power-city" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Power City</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="a57e9e77-29e0-4ccd-a250-dca77dcd2795">
                            <tegna-variant uuid="afd8885e-d53c-4706-9373-659c11d1bb46">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/man-found-in-trailer-dies-from-hypothermia/502-4ef8ea4f-ba71-4ebc-b8ea-aa3f69addeaa" aria-label="Read Frostbitten man found in trailer dies of hypothermia after winter storm">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Frostbitten man found in trailer dies of hypothermia after winter storm" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Frostbitten man found in trailer dies of hypothermia after winter storm" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/man-found-in-trailer-dies-from-hypothermia/502-4ef8ea4f-ba71-4ebc-b8ea-aa3f69addeaa">Frostbitten man found in trailer dies of hypothermia after winter storm</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="ac81425a-4ec3-4cd1-be57-f122b997b1b0">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/man-found-in-trailer-dies-from-hypothermia/502-4ef8ea4f-ba71-4ebc-b8ea-aa3f69addeaa" aria-label="Read Man found with frostbite, dies of hypothermia after freezing weather">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Man found with frostbite, dies of hypothermia after freezing weather" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Man found with frostbite, dies of hypothermia after freezing weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/man-found-in-trailer-dies-from-hypothermia/502-4ef8ea4f-ba71-4ebc-b8ea-aa3f69addeaa">Man found with frostbite, dies of hypothermia after freezing weather</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/texas/texas-dominates-national-news-with-winter-storm-aftermath-mask-mandate/502-a1e54f35-a2f4-4667-b08a-7b90819e3253" aria-label="Read Texas dominates national news with winter storm aftermath, mask mandate">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Texas dominates national news with winter storm aftermath, mask mandate" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/c2120393-848b-46e4-b660-e8c2963b009d/c2120393-848b-46e4-b660-e8c2963b009d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Texas dominates national news with winter storm aftermath, mask mandate" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/c2120393-848b-46e4-b660-e8c2963b009d/c2120393-848b-46e4-b660-e8c2963b009d_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/c2120393-848b-46e4-b660-e8c2963b009d/c2120393-848b-46e4-b660-e8c2963b009d_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/c2120393-848b-46e4-b660-e8c2963b009d/c2120393-848b-46e4-b660-e8c2963b009d_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/c2120393-848b-46e4-b660-e8c2963b009d/c2120393-848b-46e4-b660-e8c2963b009d_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/c2120393-848b-46e4-b660-e8c2963b009d/c2120393-848b-46e4-b660-e8c2963b009d_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/c2120393-848b-46e4-b660-e8c2963b009d/c2120393-848b-46e4-b660-e8c2963b009d_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/c2120393-848b-46e4-b660-e8c2963b009d/c2120393-848b-46e4-b660-e8c2963b009d_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/c2120393-848b-46e4-b660-e8c2963b009d/c2120393-848b-46e4-b660-e8c2963b009d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/texas/texas-dominates-national-news-with-winter-storm-aftermath-mask-mandate/502-a1e54f35-a2f4-4667-b08a-7b90819e3253">Texas dominates national news with winter storm aftermath, mask mandate</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Skycam Network</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/accuweather/what-will-allergies-look-like-across-the-us-this-spring-accuweather-has-the-forecast/607-46255644-1934-424c-a7e8-b12bea65ee97" aria-label="Read When will allergy season peak in 2021? An allergy forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="When will allergy season peak in 2021? An allergy forecast" width="" height="" src="https://media.12newsnow.com/assets/ACCUWEATHER/images/b7950923-695b-4d6a-8e19-47fa3cb4cf28/b7950923-695b-4d6a-8e19-47fa3cb4cf28_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="When will allergy season peak in 2021? An allergy forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/ACCUWEATHER/images/b7950923-695b-4d6a-8e19-47fa3cb4cf28/b7950923-695b-4d6a-8e19-47fa3cb4cf28_360x203.png" data-srcset="https://media.12newsnow.com/assets/ACCUWEATHER/images/b7950923-695b-4d6a-8e19-47fa3cb4cf28/b7950923-695b-4d6a-8e19-47fa3cb4cf28_16x9.png 16w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b7950923-695b-4d6a-8e19-47fa3cb4cf28/b7950923-695b-4d6a-8e19-47fa3cb4cf28_140x79.png 140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b7950923-695b-4d6a-8e19-47fa3cb4cf28/b7950923-695b-4d6a-8e19-47fa3cb4cf28_360x203.png 360w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b7950923-695b-4d6a-8e19-47fa3cb4cf28/b7950923-695b-4d6a-8e19-47fa3cb4cf28_540x304.png 540w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b7950923-695b-4d6a-8e19-47fa3cb4cf28/b7950923-695b-4d6a-8e19-47fa3cb4cf28_750x422.png 750w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b7950923-695b-4d6a-8e19-47fa3cb4cf28/b7950923-695b-4d6a-8e19-47fa3cb4cf28_1140x641.png 1140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b7950923-695b-4d6a-8e19-47fa3cb4cf28/b7950923-695b-4d6a-8e19-47fa3cb4cf28_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/what-will-allergies-look-like-across-the-us-this-spring-accuweather-has-the-forecast/607-46255644-1934-424c-a7e8-b12bea65ee97">When will allergy season peak in 2021? An allergy forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/southeast-texas-almanac/502-273048171" aria-label="Read Southeast Texas Almanac">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Southeast Texas Almanac" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Southeast Texas Almanac" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/273048143/273048143_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/southeast-texas-almanac/502-273048171">Southeast Texas Almanac</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">409Sports Highlights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/setx-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Southeast Texas Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lamar-athletics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Lamar Athletics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Outdoors</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportspoll" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">409Sports Poll</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/lamar-athletics/lamar-wins-pitchers-duel-with-houston/502-11d9688b-acbc-4b48-950a-bdb4d67a4941" aria-label="Read Lamar wins pitchers&#x27; duel with Houston">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Lamar wins pitchers' duel with Houston" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/44980d73-3e7e-43b1-b927-e7b8ca066c5e/44980d73-3e7e-43b1-b927-e7b8ca066c5e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Lamar wins pitchers' duel with Houston" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/44980d73-3e7e-43b1-b927-e7b8ca066c5e/44980d73-3e7e-43b1-b927-e7b8ca066c5e_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/44980d73-3e7e-43b1-b927-e7b8ca066c5e/44980d73-3e7e-43b1-b927-e7b8ca066c5e_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/44980d73-3e7e-43b1-b927-e7b8ca066c5e/44980d73-3e7e-43b1-b927-e7b8ca066c5e_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/44980d73-3e7e-43b1-b927-e7b8ca066c5e/44980d73-3e7e-43b1-b927-e7b8ca066c5e_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/44980d73-3e7e-43b1-b927-e7b8ca066c5e/44980d73-3e7e-43b1-b927-e7b8ca066c5e_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/44980d73-3e7e-43b1-b927-e7b8ca066c5e/44980d73-3e7e-43b1-b927-e7b8ca066c5e_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/44980d73-3e7e-43b1-b927-e7b8ca066c5e/44980d73-3e7e-43b1-b927-e7b8ca066c5e_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/44980d73-3e7e-43b1-b927-e7b8ca066c5e/44980d73-3e7e-43b1-b927-e7b8ca066c5e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/lamar-athletics/lamar-wins-pitchers-duel-with-houston/502-11d9688b-acbc-4b48-950a-bdb4d67a4941">Lamar wins pitchers&#x27; duel with Houston</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/kelly-set-for-tapps-di-state-championship/502-431049b2-2b12-435e-a0fc-d41694598331" aria-label="Read Kelly set for TAPPS DI State Championship">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Kelly set for TAPPS DI State Championship" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/f6fded32-98b4-4639-98d6-6302e150a180/f6fded32-98b4-4639-98d6-6302e150a180_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Kelly set for TAPPS DI State Championship" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/f6fded32-98b4-4639-98d6-6302e150a180/f6fded32-98b4-4639-98d6-6302e150a180_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/f6fded32-98b4-4639-98d6-6302e150a180/f6fded32-98b4-4639-98d6-6302e150a180_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/f6fded32-98b4-4639-98d6-6302e150a180/f6fded32-98b4-4639-98d6-6302e150a180_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/f6fded32-98b4-4639-98d6-6302e150a180/f6fded32-98b4-4639-98d6-6302e150a180_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/f6fded32-98b4-4639-98d6-6302e150a180/f6fded32-98b4-4639-98d6-6302e150a180_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/f6fded32-98b4-4639-98d6-6302e150a180/f6fded32-98b4-4639-98d6-6302e150a180_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/f6fded32-98b4-4639-98d6-6302e150a180/f6fded32-98b4-4639-98d6-6302e150a180_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/f6fded32-98b4-4639-98d6-6302e150a180/f6fded32-98b4-4639-98d6-6302e150a180_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/kelly-set-for-tapps-di-state-championship/502-431049b2-2b12-435e-a0fc-d41694598331">Kelly set for TAPPS DI State Championship</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/12NewsNow/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/12NewsNow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/12newsnow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21" aria-label="Read WATCH LIVE: Texas Gov. Greg Abbott answers questions on masking, winter storm">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WATCH LIVE: Texas Gov. Greg Abbott answers questions on masking, winter storm" width="" height="" src="https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WATCH LIVE: Texas Gov. Greg Abbott answers questions on masking, winter storm" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_16x9.jpg 16w, https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_140x79.jpg 140w, https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_360x203.jpg 360w, https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_540x304.jpg 540w, https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_750x422.jpg 750w, https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KVUE/images/635a9efb-856b-4c27-9e0d-b594ebc64aa7/635a9efb-856b-4c27-9e0d-b594ebc64aa7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">WATCH LIVE: Texas Gov. Greg Abbott answers questions on masking, winter storm</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="a57e9e77-29e0-4ccd-a250-dca77dcd2795">
                            <tegna-variant uuid="afd8885e-d53c-4706-9373-659c11d1bb46">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/man-found-in-trailer-dies-from-hypothermia/502-4ef8ea4f-ba71-4ebc-b8ea-aa3f69addeaa" aria-label="Read Frostbitten man found in trailer dies of hypothermia after winter storm">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Frostbitten man found in trailer dies of hypothermia after winter storm" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Frostbitten man found in trailer dies of hypothermia after winter storm" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/man-found-in-trailer-dies-from-hypothermia/502-4ef8ea4f-ba71-4ebc-b8ea-aa3f69addeaa">Frostbitten man found in trailer dies of hypothermia after winter storm</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="ac81425a-4ec3-4cd1-be57-f122b997b1b0">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/man-found-in-trailer-dies-from-hypothermia/502-4ef8ea4f-ba71-4ebc-b8ea-aa3f69addeaa" aria-label="Read Man found with frostbite, dies of hypothermia after freezing weather">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Man found with frostbite, dies of hypothermia after freezing weather" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Man found with frostbite, dies of hypothermia after freezing weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619/f5bd4c9b-9bf4-4ab6-8189-e198e1a3e619_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/man-found-in-trailer-dies-from-hypothermia/502-4ef8ea4f-ba71-4ebc-b8ea-aa3f69addeaa">Man found with frostbite, dies of hypothermia after freezing weather</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">66&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/planyourvote">Vote 2020 Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/power-city">Power City</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Speak Up SETX</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-the-judge">Ask the Judge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thebeat">The Beat</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2d82a377-6fa3-4f0e-8d04-3c0af580ff21"
         data-title="WATCH LIVE: Texas Gov. Greg Abbott answers questions on masking, winter storm"
         data-seo-title="Masks in Texas, power outages: Gov. Greg Abbott fields questions"
         data-abstract="In a joint interview with KVUE and the Austin American-Statesman, Gov. Abbott is fielding questions about masking and the winter storm."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21"
         data-gpt-network-code="32805352"
         data-categories="local, news"
         data-author="Shawna M Reding"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Shawna Reding">
    <a class="article__category" href="/section/local">Local</a>
    <h1 class="article__headline">WATCH LIVE: Texas Gov. Greg Abbott answers questions on masking, winter storm</h1>
    <div class="article__summary">In a joint interview with KVUE and the Austin American-Statesman, Gov. Abbott is fielding questions about masking and the winter storm.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KVUE/videos/d5581395-cad2-4c3f-9d35-cad487e0fd35/d5581395-cad2-4c3f-9d35-cad487e0fd35.m3u8"
             data-float="true"
             data-thumbnail="https://media.12newsnow.com/assets/KVUE/images/3648c055-d955-4518-9a40-29bab1079004/3648c055-d955-4518-9a40-29bab1079004_1920x1080.jpg"
             data-title="Texas mask mandate ends March 10, businesses to fully reopen"
             data-description="Texas Gov. Greg Abbott announced he is lifting the statewide mask mandate. However, there are federal orders that still require masks to be worn in certain places."
             data-site="269"
             data-id="d5581395-cad2-4c3f-9d35-cad487e0fd35"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12newsnow.com/video/news/health/coronavirus/texas-mask-mandate-ends-march-10-businesses-to-fully-reopen/269-d5581395-cad2-4c3f-9d35-cad487e0fd35"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="Xvi00TX4"
             data-related-media-id="ZUJ5Xmnb"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="92"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12newsnow.com/assets/KVUE/images/3648c055-d955-4518-9a40-29bab1079004/3648c055-d955-4518-9a40-29bab1079004_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Texas mask mandate ends March 10, businesses to fully reopen",
                    "description": "Texas Gov. Greg Abbott announced he is lifting the statewide mask mandate. However, there are federal orders that still require masks to be worn in certain places.",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/KVUE/images/3648c055-d955-4518-9a40-29bab1079004/3648c055-d955-4518-9a40-29bab1079004_1920x1080.jpg",
                    "uploadDate": "3/3/2021 1:30:25 PM",
                    "duration": "92",
                    "contentUrl": "https://www.12newsnow.com/video/news/health/coronavirus/texas-mask-mandate-ends-march-10-businesses-to-fully-reopen/269-d5581395-cad2-4c3f-9d35-cad487e0fd35",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/d5581395-cad2-4c3f-9d35-cad487e0fd35/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Shawna M Reding
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:12 PM CST March 4, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:39 PM CST March 4, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1288706707897711&display=popup&href=http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21&redirect_uri=http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=WATCH%20LIVE:%20Texas%20Gov.%20Greg%20Abbott%20to%20join%20joint%20KVUE-Statesman%20interview&url=http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21&via=12NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>AUSTIN, Texas — Texas <a href="https://gov.texas.gov/" rel="noopener noreferrer" target="_blank">Gov. Greg Abbott&nbsp;</a>is set to join KVUE and the Austin American-Statesman Thursday to field questions about masks, business capacity and the winter storm.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At 5:30 p.m., KVUE and Statesman reporter Tony Plohetski will host an interview with Abbott on KVUE's YouTube channel. You can also watch in the video above when the stream begins. At 6 p.m., tune in to KVUE News to catch analysis and a recap of the interview.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>LIVE:&nbsp;</strong><a href="https://www.youtube.com/watch?v=xydqQQnPQGk" rel="noopener noreferrer" target="_blank"><strong>Gov. Greg Abbott speaks after COVID-19 restrictions announcement</strong></a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FxydqQQnPQGk%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DxydqQQnPQGk&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FxydqQQnPQGk%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Effective March 10, <a href="/article/news/local/texas/gov-greg-abbott-statewide-announcement-tuesday-lubbock/287-c0fdc77a-31f9-4dff-a1d5-66b4d7a4fafd" rel="noopener noreferrer" target="_blank">Gov. Abbott's new executive order</a> lifts coronavirus restrictions such as business capacity limitations and face mask mandates. Texas is officially <a href="/article/news/health/coronavirus/texas-joins-us-states-without-mask-mandates/269-76a067f5-4703-4f1f-a080-e55c31cee5d9" rel="noopener noreferrer" target="_blank">joining 15 other U.S. states</a> that do not have mask mandates.&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.12newsnow.com/article/money/business/business-owner-rights-regarding-face-masks-in-texas/269-f49e223e-d2f1-44a5-9ef0-92f06785284e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="What are business owners&#x27; rights when it comes to requiring masks?">What are business owners&#x27; rights when it comes to requiring masks?</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.12newsnow.com/article/news/health/coronavirus/gov-abbott-did-not-consult-with-3-of-4-health-advisors-ahead-of-mask-mandate-decision/269-4c134edd-29d8-4564-a6a1-1cf5213d8d1b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Gov. Abbott did not consult with 3 of 4 health advisors ahead of mask mandate decision">Gov. Abbott did not consult with 3 of 4 health advisors ahead of mask mandate decision</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.12newsnow.com/article/news/health/coronavirus/texas-mask-mandate-where-masks-are-required/269-225247b3-d851-4a79-9a7a-486dde7b3169" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="When the Texas mask mandate is lifted, where will masks still be required by federal order?">When the Texas mask mandate is lifted, where will masks still be required by federal order?</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Gov. Abbott first announced the statewide mask mandate on July 2, meaning Texans were required to wear masks in public for a total of about eight months during the pandemic, which began in the state in March 2020.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite Abbott's new order, many businesses in Austin are still <a href="/article/news/local/masks-in-austin-texas-businesses-still-requiring-covid-coronavirus/269-8c1edae2-6d83-4241-946a-1ceda6cb775d" rel="noopener noreferrer" target="_blank">requiring masks</a>. <a href="/article/news/local/masks-in-austin-texas-businesses-still-requiring-covid-coronavirus/269-8c1edae2-6d83-4241-946a-1ceda6cb775d" rel="noopener noreferrer" target="_blank">Here's a growing list</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The governor has also been under fire, along with other politicians and leaders, for his <a href="/article/news/local/texas-winter-storm-recovery-gov-greg-abbott-update-state-efforts/285-9618ad25-9779-4f44-ad7a-374f1792c674" rel="noopener noreferrer" target="_blank">handling of the Texas winter storm</a>. Millions were left without power and, in the aftermath of the storm, many were also without clean water.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/austin-texas-covid19-vaccine-wait-list-providers/269-6d605aef-b43a-4248-bc8a-02638b03c64e">LIST: Here's where you can sign up for the COVID-19 vaccine waiting list in Austin</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/masks-in-austin-texas-businesses-still-requiring-covid-coronavirus/269-8c1edae2-6d83-4241-946a-1ceda6cb775d">List: Businesses in Austin that are still requiring masks</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/national/cleveland-browns-baker-mayfield-ufo-tweet-lake-travis/95-5b754306-88c0-4e78-87d8-c7c0d3d2e550">Cleveland Browns quarterback Baker Mayfield and wife, Emily, report possible UFO sighting in Texas</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "WATCH LIVE: Texas Gov. Greg Abbott answers questions on masking, winter storm",
  "datePublished": "12:12 PM CST March 4, 2021",
  "dateModified": "5:39 PM CST March 4, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.12newsnow.com/article/news/local/texas-masks-power-outage-governor-greg-abbott/269-2d82a377-6fa3-4f0e-8d04-3c0af580ff21"
  },
  "author": {
    "@type": "Person",
    "name": "Shawna M Reding"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KBMT",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.12newsnow.com/assets/shared-images/amp-logos/kbmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=28" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=28" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KBMT-TV" src="/assets/shared-images/logos/kbmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12NewsNow.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KBMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KBMT" src="/assets/shared-images/logos/kbmt.png" />
    </div>
    <h2 class="notifications__heading">KBMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kbmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBP8pt966j6SBNMMzt-eWX5uhNiWr6LM8I" data-project-id="kbmt-news-app" data-sender-id="337495510839" data-app-id="1:337495510839:web:87196f76f88eceba">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80355105-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80355105-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>