<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Family builds Thanksgiving &#x27;drive-thru&#x27; window at Boulder home | 12newsnow.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KBMT.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f" />
        <link rel="alternate" href="https://www.12newsnow.com/mobile/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f" />
                    <link rel="amphtml" href="https://www.12newsnow.com/amp/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f" />
        <meta itemprop="datePublished" content="11/26/2020 5:01:44 AM" />
        <meta itemprop="dateModified" content="11/26/2020 5:37:59 AM" />
        <meta itemprop="url" content="https://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
        <meta property="og:title" content="Family builds Thanksgiving &#x27;drive-through&#x27; window outside their home">
        <meta property="og:description" content="A Boulder family usually hosts family members and friends for Thanksgiving. This year, they&#x2019;re offering their guests a &#x201C;drive-through&#x201D; meal.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12newsnow.com/assets/KUSA/images/da163144-434a-4b19-a6c6-2fecaf5a0335/da163144-434a-4b19-a6c6-2fecaf5a0335_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/26/2020 5:01:44 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Family builds Thanksgiving &#x27;drive-through&#x27; window outside their home">
        <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/KUSA/images/da163144-434a-4b19-a6c6-2fecaf5a0335/da163144-434a-4b19-a6c6-2fecaf5a0335_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12newsnow.com/assets/KUSA/images/da163144-434a-4b19-a6c6-2fecaf5a0335/da163144-434a-4b19-a6c6-2fecaf5a0335_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12NewsNow">
        <meta name="twitter:description" content="A Boulder family usually hosts family members and friends for Thanksgiving. This year, they&#x2019;re offering their guests a &#x201C;drive-through&#x201D; meal.">
        <meta name="twitter:domain" content="www.12newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12newsnow.com" />
            <meta name="description" content="Every year, the couple hosts family members and friends for a Thanksgiving meal at their home. This year, Jan Culver came up with a way to keep the tradition safely." />
            <meta property="fb:app_id" content="1288706707897711" />
            <meta property="og:site_name" content="12newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/26/2020 5:01:44 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1501a91c-e385-4d18-9537-c52734affc41"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401234940875.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-beaumont-KBMT-B3365_DesktopTablet" data-section="life" data-subsection="holidays" data-topic="None" data-subtopic="" data-content-type="article" data-category="life" data-market="Beaumont, TX" data-subcategory="holidays" data-keywords="12NEWS" data-document-title="Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com" data-ga-property-id="UA-80355105-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f" data-canonical-url="https://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f" data-asset-id="bf9faa76-f5d5-451b-ad83-9f8a3915806f" data-article-keywords="holidays,coronavirus,features,life" data-content-title="Family builds Thanksgiving &#x27;drive-through&#x27; window outside their home" data-content-categories="holidays,coronavirus,features,life" data-content-score="84" data-tracking-tags="" data-t1-publisher="Dacia Johnson" data-call-letters="KBMT" data-article-byline="Jennifer Meckles" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Family builds Thanksgiving &#x27;drive-through&#x27; window outside their home" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kbmt.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="502" data-primarydomain="12newsnow.com" data-call-letters="KBMT" data-twitter-id="12NewsNow" data-fban="1288706707897711" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="bf9faa76-f5d5-451b-ad83-9f8a3915806f" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f" data-gptid="tx-beaumont-KBMT-B3365_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="534" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="484" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="472" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_universal/life/holidays"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1288706707897711"
        data-twitter-id="12NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kbmt.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/PlanYourVote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Vote 2020 Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/power-city" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Power City</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/officials-medical-experts-say-publics-actions-over-next-few-days-important-in-fight-against-covid-19-uptick/502-0a2910bd-eec4-4158-ad11-ed1516d02545" aria-label="Read &#x27;Spikes after every holiday:&#x27; Officials, medical experts say public&#x27;s actions over next few days important in fight against COVID-19 uptick">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/WHAS/images/b8c01e5f-870b-4ee4-a18e-25203e2c6552/b8c01e5f-870b-4ee4-a18e-25203e2c6552_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/WHAS/images/b8c01e5f-870b-4ee4-a18e-25203e2c6552/b8c01e5f-870b-4ee4-a18e-25203e2c6552_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/WHAS/images/b8c01e5f-870b-4ee4-a18e-25203e2c6552/b8c01e5f-870b-4ee4-a18e-25203e2c6552_16x9.jpg 16w, https://media.12newsnow.com/assets/WHAS/images/b8c01e5f-870b-4ee4-a18e-25203e2c6552/b8c01e5f-870b-4ee4-a18e-25203e2c6552_140x79.jpg 140w, https://media.12newsnow.com/assets/WHAS/images/b8c01e5f-870b-4ee4-a18e-25203e2c6552/b8c01e5f-870b-4ee4-a18e-25203e2c6552_360x203.jpg 360w, https://media.12newsnow.com/assets/WHAS/images/b8c01e5f-870b-4ee4-a18e-25203e2c6552/b8c01e5f-870b-4ee4-a18e-25203e2c6552_540x304.jpg 540w, https://media.12newsnow.com/assets/WHAS/images/b8c01e5f-870b-4ee4-a18e-25203e2c6552/b8c01e5f-870b-4ee4-a18e-25203e2c6552_750x422.jpg 750w, https://media.12newsnow.com/assets/WHAS/images/b8c01e5f-870b-4ee4-a18e-25203e2c6552/b8c01e5f-870b-4ee4-a18e-25203e2c6552_1140x641.jpg 1140w, https://media.12newsnow.com/assets/WHAS/images/b8c01e5f-870b-4ee4-a18e-25203e2c6552/b8c01e5f-870b-4ee4-a18e-25203e2c6552_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/officials-medical-experts-say-publics-actions-over-next-few-days-important-in-fight-against-covid-19-uptick/502-0a2910bd-eec4-4158-ad11-ed1516d02545">&#x27;Spikes after every holiday:&#x27; Officials, medical experts say public&#x27;s actions over next few days important in fight against COVID-19 uptick</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/beaumont-pastor-tests-positive-for-coronavirus/502-3f3c27db-3dbd-4154-9716-e2c811e9992f" aria-label="Read Beaumont pastor, city council member in quarantine after testing positive for COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/34ed4746-c3a9-4378-98be-3e08938743c7/34ed4746-c3a9-4378-98be-3e08938743c7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/34ed4746-c3a9-4378-98be-3e08938743c7/34ed4746-c3a9-4378-98be-3e08938743c7_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/34ed4746-c3a9-4378-98be-3e08938743c7/34ed4746-c3a9-4378-98be-3e08938743c7_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/34ed4746-c3a9-4378-98be-3e08938743c7/34ed4746-c3a9-4378-98be-3e08938743c7_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/34ed4746-c3a9-4378-98be-3e08938743c7/34ed4746-c3a9-4378-98be-3e08938743c7_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/34ed4746-c3a9-4378-98be-3e08938743c7/34ed4746-c3a9-4378-98be-3e08938743c7_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/34ed4746-c3a9-4378-98be-3e08938743c7/34ed4746-c3a9-4378-98be-3e08938743c7_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/34ed4746-c3a9-4378-98be-3e08938743c7/34ed4746-c3a9-4378-98be-3e08938743c7_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/34ed4746-c3a9-4378-98be-3e08938743c7/34ed4746-c3a9-4378-98be-3e08938743c7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/beaumont-pastor-tests-positive-for-coronavirus/502-3f3c27db-3dbd-4154-9716-e2c811e9992f">Beaumont pastor, city council member in quarantine after testing positive for COVID-19</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Skycam Network</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/last-lunar-eclipse-of-2020-to-unfold-before-daybreak-on-monday/607-9603aac2-d181-4019-8c24-ac03776e5ac0" aria-label="Read Last lunar eclipse of 2020 to unfold before daybreak on Monday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_16x9.jpg 16w, https://media.12newsnow.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_140x79.jpg 140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_360x203.jpg 360w, https://media.12newsnow.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_540x304.jpg 540w, https://media.12newsnow.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_750x422.jpg 750w, https://media.12newsnow.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_1140x641.jpg 1140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/last-lunar-eclipse-of-2020-to-unfold-before-daybreak-on-monday/607-9603aac2-d181-4019-8c24-ac03776e5ac0">Last lunar eclipse of 2020 to unfold before daybreak on Monday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/what-were-thankful-for-this-thanksgiving/607-bef51f74-98af-4029-af72-685353079b6c" aria-label="Read What we&#x27;re thankful for this Thanksgiving">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_16x9.jpg 16w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_140x79.jpg 140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_360x203.jpg 360w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_540x304.jpg 540w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_750x422.jpg 750w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_1140x641.jpg 1140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/what-were-thankful-for-this-thanksgiving/607-bef51f74-98af-4029-af72-685353079b6c">What we&#x27;re thankful for this Thanksgiving</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">409Sports Highlights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/setx-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Southeast Texas Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lamar-athletics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Lamar Athletics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Outdoors</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportspoll" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">409Sports Poll</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/lamar-athletics/cardinals-fall-at-nationally-ranked-houston/502-cfd885ad-f329-4c7e-9fba-505fd71f3c2c" aria-label="Read Cardinals fall at nationally-ranked Houston">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/b26432ab-773c-4f0e-8ef1-26ccccf8ce60/b26432ab-773c-4f0e-8ef1-26ccccf8ce60_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/b26432ab-773c-4f0e-8ef1-26ccccf8ce60/b26432ab-773c-4f0e-8ef1-26ccccf8ce60_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/b26432ab-773c-4f0e-8ef1-26ccccf8ce60/b26432ab-773c-4f0e-8ef1-26ccccf8ce60_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/b26432ab-773c-4f0e-8ef1-26ccccf8ce60/b26432ab-773c-4f0e-8ef1-26ccccf8ce60_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/b26432ab-773c-4f0e-8ef1-26ccccf8ce60/b26432ab-773c-4f0e-8ef1-26ccccf8ce60_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/b26432ab-773c-4f0e-8ef1-26ccccf8ce60/b26432ab-773c-4f0e-8ef1-26ccccf8ce60_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/b26432ab-773c-4f0e-8ef1-26ccccf8ce60/b26432ab-773c-4f0e-8ef1-26ccccf8ce60_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/b26432ab-773c-4f0e-8ef1-26ccccf8ce60/b26432ab-773c-4f0e-8ef1-26ccccf8ce60_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/b26432ab-773c-4f0e-8ef1-26ccccf8ce60/b26432ab-773c-4f0e-8ef1-26ccccf8ce60_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/lamar-athletics/cardinals-fall-at-nationally-ranked-houston/502-cfd885ad-f329-4c7e-9fba-505fd71f3c2c">Cardinals fall at nationally-ranked Houston</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/lamar-athletics/cards-fall-at-13th-ranked-texas-am/502-7b4b3060-4ff5-4f3d-a94b-f27c20875942" aria-label="Read Cards fall at 13th-ranked Texas A&amp;M">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/e5483217-6821-45bb-ad81-f08bf57ef93e/e5483217-6821-45bb-ad81-f08bf57ef93e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/e5483217-6821-45bb-ad81-f08bf57ef93e/e5483217-6821-45bb-ad81-f08bf57ef93e_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/e5483217-6821-45bb-ad81-f08bf57ef93e/e5483217-6821-45bb-ad81-f08bf57ef93e_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/e5483217-6821-45bb-ad81-f08bf57ef93e/e5483217-6821-45bb-ad81-f08bf57ef93e_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/e5483217-6821-45bb-ad81-f08bf57ef93e/e5483217-6821-45bb-ad81-f08bf57ef93e_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/e5483217-6821-45bb-ad81-f08bf57ef93e/e5483217-6821-45bb-ad81-f08bf57ef93e_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/e5483217-6821-45bb-ad81-f08bf57ef93e/e5483217-6821-45bb-ad81-f08bf57ef93e_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/e5483217-6821-45bb-ad81-f08bf57ef93e/e5483217-6821-45bb-ad81-f08bf57ef93e_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/e5483217-6821-45bb-ad81-f08bf57ef93e/e5483217-6821-45bb-ad81-f08bf57ef93e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/lamar-athletics/cards-fall-at-13th-ranked-texas-am/502-7b4b3060-4ff5-4f3d-a94b-f27c20875942">Cards fall at 13th-ranked Texas A&amp;M</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/12NewsNow/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/12NewsNow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/12newsnow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/12news-at-5/502-90945fc1-b9dc-44d5-94e6-bf92951c51dd" aria-label="Read 12News at 5">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/12news-at-5/502-90945fc1-b9dc-44d5-94e6-bf92951c51dd">12News at 5</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/life/holidays/best-christmas-lights-houston-area/285-cc668e13-9276-41f7-8b97-bb7a18353385" aria-label="Read Best places to see holiday lights in the Houston area">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KHOU/images/9c017677-ae06-4985-a50d-f5f8dc3a21ce/9c017677-ae06-4985-a50d-f5f8dc3a21ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KHOU/images/9c017677-ae06-4985-a50d-f5f8dc3a21ce/9c017677-ae06-4985-a50d-f5f8dc3a21ce_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KHOU/images/9c017677-ae06-4985-a50d-f5f8dc3a21ce/9c017677-ae06-4985-a50d-f5f8dc3a21ce_16x9.jpg 16w, https://media.12newsnow.com/assets/KHOU/images/9c017677-ae06-4985-a50d-f5f8dc3a21ce/9c017677-ae06-4985-a50d-f5f8dc3a21ce_140x79.jpg 140w, https://media.12newsnow.com/assets/KHOU/images/9c017677-ae06-4985-a50d-f5f8dc3a21ce/9c017677-ae06-4985-a50d-f5f8dc3a21ce_360x203.jpg 360w, https://media.12newsnow.com/assets/KHOU/images/9c017677-ae06-4985-a50d-f5f8dc3a21ce/9c017677-ae06-4985-a50d-f5f8dc3a21ce_540x304.jpg 540w, https://media.12newsnow.com/assets/KHOU/images/9c017677-ae06-4985-a50d-f5f8dc3a21ce/9c017677-ae06-4985-a50d-f5f8dc3a21ce_750x422.jpg 750w, https://media.12newsnow.com/assets/KHOU/images/9c017677-ae06-4985-a50d-f5f8dc3a21ce/9c017677-ae06-4985-a50d-f5f8dc3a21ce_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KHOU/images/9c017677-ae06-4985-a50d-f5f8dc3a21ce/9c017677-ae06-4985-a50d-f5f8dc3a21ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/holidays/best-christmas-lights-houston-area/285-cc668e13-9276-41f7-8b97-bb7a18353385">Best places to see holiday lights in the Houston area</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/masthead_sponsor/life/holidays"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/planyourvote">Vote 2020 Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/power-city">Power City</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Speak Up SETX</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-the-judge">Ask the Judge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thebeat">The Beat</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bf9faa76-f5d5-451b-ad83-9f8a3915806f"
         data-title="Family builds Thanksgiving &#x27;drive-through&#x27; window outside their home"
         data-seo-title="Family builds Thanksgiving &#x27;drive-thru&#x27; window at Boulder home"
         data-abstract="A Boulder family usually hosts family members and friends for Thanksgiving. This year, they&#x2019;re offering their guests a &#x201C;drive-through&#x201D; meal."
         data-section="life"
         data-subsection="holidays"
         data-topic=""
         data-subtopic=""
         data-url="www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f"
         data-gpt-network-code="32805352"
         data-categories="holidays, coronavirus, features, life"
         data-author="Jennifer Meckles"
         data-keywords="[&#xD;&#xA;  &quot;holidays&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;features&quot;,&#xD;&#xA;  &quot;life&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Dacia Johnson">
    <a class="article__category" href="/section/holidays">Holidays</a>
    <h1 class="article__headline">Family builds Thanksgiving &#x27;drive-through&#x27; window outside their home</h1>
    <div class="article__summary">A Boulder family usually hosts family members and friends for Thanksgiving. This year, they’re offering their guests a “drive-through” meal.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/a0e3691c-1534-40f8-b2d3-7d9e04b04585/a0e3691c-1534-40f8-b2d3-7d9e04b04585.m3u8"
             data-float="true"
             data-thumbnail="https://media.12newsnow.com/assets/KUSA/images/88ffa519-3e38-4b3d-9b6d-e434a929ecbf/88ffa519-3e38-4b3d-9b6d-e434a929ecbf_1920x1080.jpg"
             data-title="Family builds Thanksgiving &#x27;drive-through&#x27; window outside their home"
             data-description="A Boulder family usually hosts family members and friends for Thanksgiving. This year, they&#x2019;re offering their guests a &#x201C;drive-through&#x201D; meal."
             data-site="73"
             data-id="a0e3691c-1534-40f8-b2d3-7d9e04b04585"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12newsnow.com/video/life/holidays/holiday-guide/boulder-colorado-family-makes-thanksgiving-drive-up-window/73-a0e3691c-1534-40f8-b2d3-7d9e04b04585"
             data-origin="clipping"
             data-section="life"
             data-subsection="holidays"
             data-topic="holiday-guide"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="Xvi00TX4"
             data-related-media-id="nJYgd3Qe"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="95"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12newsnow.com/assets/KUSA/images/88ffa519-3e38-4b3d-9b6d-e434a929ecbf/88ffa519-3e38-4b3d-9b6d-e434a929ecbf_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Family builds Thanksgiving &#x27;drive-through&#x27; window outside their home",
                    "description": "A Boulder family usually hosts family members and friends for Thanksgiving. This year, they&#x2019;re offering their guests a &#x201C;drive-through&#x201D; meal.",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/KUSA/images/88ffa519-3e38-4b3d-9b6d-e434a929ecbf/88ffa519-3e38-4b3d-9b6d-e434a929ecbf_1920x1080.jpg",
                    "uploadDate": "11/26/2020 5:36:17 AM",
                    "duration": "95",
                    "contentUrl": "https://www.12newsnow.com/video/life/holidays/holiday-guide/boulder-colorado-family-makes-thanksgiving-drive-up-window/73-a0e3691c-1534-40f8-b2d3-7d9e04b04585",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/a0e3691c-1534-40f8-b2d3-7d9e04b04585/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jennifer Meckles
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:01 PM CST November 25, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:37 PM CST November 25, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1288706707897711&display=popup&href=http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f&redirect_uri=http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Family%20builds%20Thanksgiving%20&#x27;drive-through&#x27;%20window%20outside%20their%20home&url=http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f&via=12NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>BOULDER, Colo. — Months into this pandemic, Coloradans are getting more and more creative with how they spend time together while still a safe distance apart.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some families have found ways to preserve holiday traditions, even if they can't dine at a table together.<br><!--[if !supportLineBreakNewLine]--></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If [the virus] is one in every 41 people, this is terrible,” said Dennis Culver, who lives with his wife, Jan, in Boulder.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid1/life/holidays"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I don’t want to get sick. Jan doesn’t want to get sick. And I don’t want to get anybody sick," he said. “We just had to do something different.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Every year, the couple hosts family members and friends for a Thanksgiving meal at their home. This year, Jan Culver came up with a way to keep the tradition safely: a drive-through window.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“So I said I’ll just go to Home Depot and get a bunch of stuff and I’ll just build one,” Dennis Culver said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is going to be fun!” Jan Culver added. “This just going to be fun.”</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_1140x641.jpg" data-srcset="https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_16x9.jpg 16w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_140x79.jpg 140w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_360x203.jpg 360w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_540x304.jpg 540w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_750x422.jpg 750w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_1140x641.jpg" srcset="https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_16x9.jpg 16w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_140x79.jpg 140w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_360x203.jpg 360w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_540x304.jpg 540w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_750x422.jpg 750w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KUSA/images/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08/1c0f1c74-2dc9-4a34-a993-f6c3fdc3ba08_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Culver Family</div>
                    <div class="photo__caption">Dennis Culver builds an at-home &quot;drive-through&quot; window to deliver Thanksgiving meals to friends and family</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dennis built the drive-through window on Wednesday, and told their guests to RSVP the time they plan to stop by and what kind of turkey meat they prefer. They have paper bags already labeled for each guest, and the food will be delivered in plastic containers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“They can call me when they’re done and tell me how I did on the stuffing,” Jan Culver joked, saying her jalapeno stuffing is a guest favorite.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_1140x641.jpg" data-srcset="https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_16x9.jpg 16w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_140x79.jpg 140w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_360x203.jpg 360w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_540x304.jpg 540w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_750x422.jpg 750w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_1140x641.jpg" srcset="https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_16x9.jpg 16w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_140x79.jpg 140w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_360x203.jpg 360w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_540x304.jpg 540w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_750x422.jpg 750w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KUSA/images/44dbcaa5-35ff-450c-b73f-6dd003d521a4/44dbcaa5-35ff-450c-b73f-6dd003d521a4_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Culver Family</div>
                    <div class="photo__caption">Dennis Culver built an at-home &quot;drive-through&quot; window to deliver Thanksgiving meals to friends and family</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s not like the normal, typical Thanksgiving,” said Jan Culver’s brother, Mike Bacon. “It’s safe. And that’s where I want to be.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bacon plans to stop by Thursday, too, and pick up some food, to-go.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We’re all contributing to the reduction, hopefully, of the pandemic,” he said. “We can lead by example and still enjoy Thanksgiving. Whether it’s on Zoom, virtual, or whatever. But a drive-through – that’s pretty cool!”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“People need to have a little bit more fun,” Dennis Culver added. “This year’s been so hard on everybody, election year, all that stuff. It was just to help that humor part of it.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Like so many other families, the Culvers are choosing to dine apart this year. But they’ll still be celebrating together.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid2/life/holidays"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Find a way to stay healthy, follow the rules, even though none of us like the rules,” Dennis Culver said. “Find a way to do all that, still have fun, and still share a meal with your family.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/macys-thanksgiving-day-parade-to-march-on-despite-pandemic/507-323b3b94-8116-4122-8626-2b3979a26349">Macy’s Thanksgiving Day Parade to march on despite pandemic</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/life/holidays/holiday-guide/thanksgiving-schedule-9news/73-4091f886-242b-4985-a54f-f9bfe50f7e71">Here's your Thanksgiving Day lineup on 9NEWS</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>SUGGESTED VIDEOS</strong><strong>:&nbsp;</strong><a href="https://www.youtube.com/playlist?list=PLlV2Iuo79Cuq7x-O10AYMSpVENoxysXEn" target="_blank"><strong>Feature stories</strong></a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLlV2Iuo79Cuq7x-O10AYMSpVENoxysXEn&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLlV2Iuo79Cuq7x-O10AYMSpVENoxysXEn&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F5n7YWPbuGmg%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLDr1Z1Uyrc9pqX8j24M97VTRsbCSQ%26days_since_epoch%3D18591&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Family builds Thanksgiving 'drive-through' window outside their home",
  "datePublished": "11:01 PM CST November 25, 2020",
  "dateModified": "11:37 PM CST November 25, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.12newsnow.com/article/life/holidays/family-builds-thanksgiving-drive-through-window-outside-their-home/73-bf9faa76-f5d5-451b-ad83-9f8a3915806f"
  },
  "author": {
    "@type": "Person",
    "name": "Jennifer Meckles"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KBMT",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.12newsnow.com/assets/shared-images/amp-logos/kbmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/life/holidays"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/life/holidays&amp;sz=300x250|300x600&amp;c=971" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/life/holidays"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/life/holidays&amp;sz=970x250|728x90|1140x286|1x1&amp;c=971" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KBMT-TV" src="/assets/shared-images/logos/kbmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.12newsnow.com/kbmtjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12NewsNow.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KBMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/exit_interstitial/life/holidays"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KBMT" src="/assets/shared-images/logos/kbmt.png" />
    </div>
    <h2 class="notifications__heading">KBMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kbmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBP8pt966j6SBNMMzt-eWX5uhNiWr6LM8I" data-project-id="kbmt-news-app" data-sender-id="337495510839" data-app-id="1:337495510839:web:87196f76f88eceba">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80355105-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80355105-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>