<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Conway WWII veteran celebrates 101st birthday with flyover parade | 12newsnow.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.10"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.10" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KBMT.png?ver=2.4.6.10" />
    <link rel="canonical" href="https://www.thv11.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b" />
    <link rel="alternate" href="https://www.thv11.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b" />
                <link rel="amphtml" href="https://www.12newsnow.com/amp/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b" />
        <meta itemprop="datePublished" content="6/22/2020 11:59:56 PM" />
        <meta itemprop="dateModified" content="6/23/2020 12:07:00 AM" />
        <meta itemprop="url" content="https://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
        <meta property="og:title" content="Conway WWII veteran celebrates 101st birthday with flyover parade">
        <meta property="og:description" content="Gordon Earl Bentley celebrated his 100th birthday today with a parade and flyover at his retirement home in Conway.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12newsnow.com/assets/KTHV/images/989a117c-f5b4-49cc-932a-dedd9870c8da/989a117c-f5b4-49cc-932a-dedd9870c8da_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/22/2020 11:59:56 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Conway WWII veteran celebrates 101st birthday with flyover parade">
        <meta name="twitter:image:src" content="https://media.12newsnow.com/assets/KTHV/images/989a117c-f5b4-49cc-932a-dedd9870c8da/989a117c-f5b4-49cc-932a-dedd9870c8da_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="12NewsNow">
        <meta name="twitter:description" content="Gordon Earl Bentley celebrated his 100th birthday today with a parade and flyover at his retirement home in Conway.">
        <meta name="twitter:domain" content="www.12newsnow.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12newsnow.com" />
            <meta name="description" content="Gordon Earl Bentley celebrated his 100th birthday today with a parade and flyover outside of his Conway retirement home." />
            <meta property="fb:app_id" content="1288706707897711" />
            <meta property="og:site_name" content="12newsnow.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/22/2020 11:59:56 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-188401234940875.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-beaumont-KBMT-B3365_DesktopTablet" data-section="life" data-subsection="heartwarming" data-topic="None" data-subtopic="" data-content-type="article" data-category="life" data-market="Beaumont, TX" data-subcategory="heartwarming" data-keywords="12NEWS" data-document-title="Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com" data-ga-property-id="UA-80355105-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b" data-canonical-url="https://www.thv11.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b" data-asset-id="99c6ba89-1dc7-42c9-bbe3-255c562f561b" data-article-keywords="heartwarming,military-news,life,news" data-content-title="WWII veteran celebrates 101st birthday with flyover parade" data-content-categories="heartwarming,military-news,life,news" data-content-score="54" data-tracking-tags="" data-t1-publisher="Kaleigh Begneaud" data-call-letters="KBMT" data-article-byline="THV11 Digital" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Conway WWII veteran celebrates 101st birthday with flyover parade" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="502" data-primarydomain="12newsnow.com" data-call-letters="KBMT" data-twitter-id="12NewsNow" data-fban="1288706707897711" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="99c6ba89-1dc7-42c9-bbe3-255c562f561b" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b" data-gptid="tx-beaumont-KBMT-B3365_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kjac-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="534" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="484" data-tealium-id-simplifi="537" data-tealium-id-taboola="536" data-tealium-id-truanthem="442" data-tealium-id-visto="472" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_universal/life/heartwarming"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1288706707897711"
        data-twitter-id="12NewsNow">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kbmt.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/power-city" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Power CIty</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/port-neches-cafe-returns-to-curbside-services-as-jefferson-county-mask-order-takes-effect/502-6451f17f-d99c-4028-8370-b1dfe9f85ba4" aria-label="Read Port Neches cafe returns to curbside service as Jefferson County mask order takes effect">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/port-neches-cafe-returns-to-curbside-services-as-jefferson-county-mask-order-takes-effect/502-6451f17f-d99c-4028-8370-b1dfe9f85ba4">Port Neches cafe returns to curbside service as Jefferson County mask order takes effect</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/beaumont-doctor-charged-with-healthcare-fraud-totaling-67-million/502-2ab3420c-2bfc-4a7c-9b47-244ee2616920" aria-label="Read Beaumont doctor charged with healthcare fraud totaling $6.7 million, pleads not guilty">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/544f1f0b-05f3-4b37-a447-020726535574/544f1f0b-05f3-4b37-a447-020726535574_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/544f1f0b-05f3-4b37-a447-020726535574/544f1f0b-05f3-4b37-a447-020726535574_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/544f1f0b-05f3-4b37-a447-020726535574/544f1f0b-05f3-4b37-a447-020726535574_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/544f1f0b-05f3-4b37-a447-020726535574/544f1f0b-05f3-4b37-a447-020726535574_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/544f1f0b-05f3-4b37-a447-020726535574/544f1f0b-05f3-4b37-a447-020726535574_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/544f1f0b-05f3-4b37-a447-020726535574/544f1f0b-05f3-4b37-a447-020726535574_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/544f1f0b-05f3-4b37-a447-020726535574/544f1f0b-05f3-4b37-a447-020726535574_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/544f1f0b-05f3-4b37-a447-020726535574/544f1f0b-05f3-4b37-a447-020726535574_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/544f1f0b-05f3-4b37-a447-020726535574/544f1f0b-05f3-4b37-a447-020726535574_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/beaumont-doctor-charged-with-healthcare-fraud-totaling-67-million/502-2ab3420c-2bfc-4a7c-9b47-244ee2616920">Beaumont doctor charged with healthcare fraud totaling $6.7 million, pleads not guilty</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Hurricane Headquarters</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Skycam Network</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/heavy-hail-spreads-through-montana/607-2e69d91e-c2f2-474c-9ae8-1248d5ad5f69" aria-label="Read Heavy hail spreads through Montana">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/ACCUWEATHER/images/12afcde7-13ac-4fff-a053-b4ea19fbe2f4/12afcde7-13ac-4fff-a053-b4ea19fbe2f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/ACCUWEATHER/images/12afcde7-13ac-4fff-a053-b4ea19fbe2f4/12afcde7-13ac-4fff-a053-b4ea19fbe2f4_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/ACCUWEATHER/images/12afcde7-13ac-4fff-a053-b4ea19fbe2f4/12afcde7-13ac-4fff-a053-b4ea19fbe2f4_16x9.jpg 16w, https://media.12newsnow.com/assets/ACCUWEATHER/images/12afcde7-13ac-4fff-a053-b4ea19fbe2f4/12afcde7-13ac-4fff-a053-b4ea19fbe2f4_140x79.jpg 140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/12afcde7-13ac-4fff-a053-b4ea19fbe2f4/12afcde7-13ac-4fff-a053-b4ea19fbe2f4_360x203.jpg 360w, https://media.12newsnow.com/assets/ACCUWEATHER/images/12afcde7-13ac-4fff-a053-b4ea19fbe2f4/12afcde7-13ac-4fff-a053-b4ea19fbe2f4_540x304.jpg 540w, https://media.12newsnow.com/assets/ACCUWEATHER/images/12afcde7-13ac-4fff-a053-b4ea19fbe2f4/12afcde7-13ac-4fff-a053-b4ea19fbe2f4_750x422.jpg 750w, https://media.12newsnow.com/assets/ACCUWEATHER/images/12afcde7-13ac-4fff-a053-b4ea19fbe2f4/12afcde7-13ac-4fff-a053-b4ea19fbe2f4_1140x641.jpg 1140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/12afcde7-13ac-4fff-a053-b4ea19fbe2f4/12afcde7-13ac-4fff-a053-b4ea19fbe2f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/heavy-hail-spreads-through-montana/607-2e69d91e-c2f2-474c-9ae8-1248d5ad5f69">Heavy hail spreads through Montana</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/storms-bring-drenching-rain-and-thunder-to-louisiana/607-36bfe018-8200-4673-a7a2-f73b30c25068" aria-label="Read Storms bring drenching rain and thunder to Louisiana">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/ACCUWEATHER/images/335ad2cf-5146-4dde-9295-bda967cebf9b/335ad2cf-5146-4dde-9295-bda967cebf9b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/ACCUWEATHER/images/335ad2cf-5146-4dde-9295-bda967cebf9b/335ad2cf-5146-4dde-9295-bda967cebf9b_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/ACCUWEATHER/images/335ad2cf-5146-4dde-9295-bda967cebf9b/335ad2cf-5146-4dde-9295-bda967cebf9b_16x9.jpg 16w, https://media.12newsnow.com/assets/ACCUWEATHER/images/335ad2cf-5146-4dde-9295-bda967cebf9b/335ad2cf-5146-4dde-9295-bda967cebf9b_140x79.jpg 140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/335ad2cf-5146-4dde-9295-bda967cebf9b/335ad2cf-5146-4dde-9295-bda967cebf9b_360x203.jpg 360w, https://media.12newsnow.com/assets/ACCUWEATHER/images/335ad2cf-5146-4dde-9295-bda967cebf9b/335ad2cf-5146-4dde-9295-bda967cebf9b_540x304.jpg 540w, https://media.12newsnow.com/assets/ACCUWEATHER/images/335ad2cf-5146-4dde-9295-bda967cebf9b/335ad2cf-5146-4dde-9295-bda967cebf9b_750x422.jpg 750w, https://media.12newsnow.com/assets/ACCUWEATHER/images/335ad2cf-5146-4dde-9295-bda967cebf9b/335ad2cf-5146-4dde-9295-bda967cebf9b_1140x641.jpg 1140w, https://media.12newsnow.com/assets/ACCUWEATHER/images/335ad2cf-5146-4dde-9295-bda967cebf9b/335ad2cf-5146-4dde-9295-bda967cebf9b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/storms-bring-drenching-rain-and-thunder-to-louisiana/607-36bfe018-8200-4673-a7a2-f73b30c25068">Storms bring drenching rain and thunder to Louisiana</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">409Sports Highlights</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/setx-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Southeast Texas Scoreboard</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Athlete of the Week</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/lamar-athletics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Lamar Athletics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Outdoors</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportspoll" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">409Sports Poll</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/lamars-austin-faith-signs-undrafted-deal-with-new-york-mets/502-6dc21699-26a3-4304-90a3-31209f86b11d" aria-label="Read Lamar&#x27;s Austin Faith signs undrafted deal with New York Mets">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/a42f35e1-d450-437e-9b0c-ebeb95980ad0/a42f35e1-d450-437e-9b0c-ebeb95980ad0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/a42f35e1-d450-437e-9b0c-ebeb95980ad0/a42f35e1-d450-437e-9b0c-ebeb95980ad0_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/a42f35e1-d450-437e-9b0c-ebeb95980ad0/a42f35e1-d450-437e-9b0c-ebeb95980ad0_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/a42f35e1-d450-437e-9b0c-ebeb95980ad0/a42f35e1-d450-437e-9b0c-ebeb95980ad0_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/a42f35e1-d450-437e-9b0c-ebeb95980ad0/a42f35e1-d450-437e-9b0c-ebeb95980ad0_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/a42f35e1-d450-437e-9b0c-ebeb95980ad0/a42f35e1-d450-437e-9b0c-ebeb95980ad0_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/a42f35e1-d450-437e-9b0c-ebeb95980ad0/a42f35e1-d450-437e-9b0c-ebeb95980ad0_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/a42f35e1-d450-437e-9b0c-ebeb95980ad0/a42f35e1-d450-437e-9b0c-ebeb95980ad0_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/a42f35e1-d450-437e-9b0c-ebeb95980ad0/a42f35e1-d450-437e-9b0c-ebeb95980ad0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/lamars-austin-faith-signs-undrafted-deal-with-new-york-mets/502-6dc21699-26a3-4304-90a3-31209f86b11d">Lamar&#x27;s Austin Faith signs undrafted deal with New York Mets</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/lamar-athletics/lamars-jc-correa-signs-free-agent-deal-with-houston-astros/502-927e98e5-db48-4780-bdb2-2c532858ecdb" aria-label="Read Lamar&#x27;s JC Correa signs free agent deal with Houston Astros">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/418d5624-d9ee-4db3-9081-4181a4f9671e/418d5624-d9ee-4db3-9081-4181a4f9671e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/418d5624-d9ee-4db3-9081-4181a4f9671e/418d5624-d9ee-4db3-9081-4181a4f9671e_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/418d5624-d9ee-4db3-9081-4181a4f9671e/418d5624-d9ee-4db3-9081-4181a4f9671e_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/418d5624-d9ee-4db3-9081-4181a4f9671e/418d5624-d9ee-4db3-9081-4181a4f9671e_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/418d5624-d9ee-4db3-9081-4181a4f9671e/418d5624-d9ee-4db3-9081-4181a4f9671e_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/418d5624-d9ee-4db3-9081-4181a4f9671e/418d5624-d9ee-4db3-9081-4181a4f9671e_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/418d5624-d9ee-4db3-9081-4181a4f9671e/418d5624-d9ee-4db3-9081-4181a4f9671e_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/418d5624-d9ee-4db3-9081-4181a4f9671e/418d5624-d9ee-4db3-9081-4181a4f9671e_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/418d5624-d9ee-4db3-9081-4181a4f9671e/418d5624-d9ee-4db3-9081-4181a4f9671e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/lamar-athletics/lamars-jc-correa-signs-free-agent-deal-with-houston-astros/502-927e98e5-db48-4780-bdb2-2c532858ecdb">Lamar&#x27;s JC Correa signs free agent deal with Houston Astros</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KJAC-TV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/12NewsNow/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Facebook</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/12NewsNow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Twitter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/12newsnow" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                                                                <span class="header__subnav-label">Instagram</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-19-testing-sites-federal-funding-support/507-bbbb90a3-3158-4398-87d4-c6302bdc863f" aria-label="Read Federal government to end funding of 13 test sites, but &#x27;not support,&#x27; official says">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/CCT/images/d48bd556-810b-409c-bf34-b63cc90b2fc0/d48bd556-810b-409c-bf34-b63cc90b2fc0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/CCT/images/d48bd556-810b-409c-bf34-b63cc90b2fc0/d48bd556-810b-409c-bf34-b63cc90b2fc0_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/CCT/images/d48bd556-810b-409c-bf34-b63cc90b2fc0/d48bd556-810b-409c-bf34-b63cc90b2fc0_16x9.jpg 16w, https://media.12newsnow.com/assets/CCT/images/d48bd556-810b-409c-bf34-b63cc90b2fc0/d48bd556-810b-409c-bf34-b63cc90b2fc0_140x79.jpg 140w, https://media.12newsnow.com/assets/CCT/images/d48bd556-810b-409c-bf34-b63cc90b2fc0/d48bd556-810b-409c-bf34-b63cc90b2fc0_360x203.jpg 360w, https://media.12newsnow.com/assets/CCT/images/d48bd556-810b-409c-bf34-b63cc90b2fc0/d48bd556-810b-409c-bf34-b63cc90b2fc0_540x304.jpg 540w, https://media.12newsnow.com/assets/CCT/images/d48bd556-810b-409c-bf34-b63cc90b2fc0/d48bd556-810b-409c-bf34-b63cc90b2fc0_750x422.jpg 750w, https://media.12newsnow.com/assets/CCT/images/d48bd556-810b-409c-bf34-b63cc90b2fc0/d48bd556-810b-409c-bf34-b63cc90b2fc0_1140x641.jpg 1140w, https://media.12newsnow.com/assets/CCT/images/d48bd556-810b-409c-bf34-b63cc90b2fc0/d48bd556-810b-409c-bf34-b63cc90b2fc0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-19-testing-sites-federal-funding-support/507-bbbb90a3-3158-4398-87d4-c6302bdc863f">Federal government to end funding of 13 test sites, but &#x27;not support,&#x27; official says</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/port-neches-cafe-returns-to-curbside-services-as-jefferson-county-mask-order-takes-effect/502-6451f17f-d99c-4028-8370-b1dfe9f85ba4" aria-label="Read Port Neches cafe returns to curbside service as Jefferson County mask order takes effect">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_360x203.jpg" data-srcset="https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_16x9.jpg 16w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_140x79.jpg 140w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_360x203.jpg 360w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_540x304.jpg 540w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_750x422.jpg 750w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_1140x641.jpg 1140w, https://media.12newsnow.com/assets/KJAC/images/fb0b8719-cdfc-4b69-b532-a4b0aca3641c/fb0b8719-cdfc-4b69-b532-a4b0aca3641c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/port-neches-cafe-returns-to-curbside-services-as-jefferson-county-mask-order-takes-effect/502-6451f17f-d99c-4028-8370-b1dfe9f85ba4">Port Neches cafe returns to curbside service as Jefferson County mask order takes effect</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12newsnow.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/masthead_sponsor/life/heartwarming"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">79&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Beaumont, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/power-city">Power City</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Speak Up SETX</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-the-judge">Ask the Judge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thebeat">The Beat</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Southeast Texas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Southeast Texas, Texas | 12NEWSNOW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="99c6ba89-1dc7-42c9-bbe3-255c562f561b"
         data-title="WWII veteran celebrates 101st birthday with flyover parade"
         data-seo-title="Conway WWII veteran celebrates 101st birthday with flyover parade"
         data-abstract="Gordon Earl Bentley celebrated his 100th birthday today with a parade and flyover at his retirement home in Conway."
         data-section="life"
         data-subsection="heartwarming"
         data-topic=""
         data-subtopic=""
         data-url="www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b"
         data-gpt-network-code="32805352"
         data-categories="heartwarming, military-news, life, news"
         data-author="THV11 Digital"
         data-keywords="[&#xD;&#xA;  &quot;heartwarming&quot;,&#xD;&#xA;  &quot;military-news&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Kaleigh Begneaud">
    <a class="article__category" href="/section/heartwarming">heartwarming</a>
    <h1 class="article__headline">WWII veteran celebrates 101st birthday with flyover parade</h1>
    <div class="article__summary">Gordon Earl Bentley celebrated his 100th birthday today with a parade and flyover at his retirement home in Conway.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KTHV/videos/4ae29c86-21ce-482d-a265-c74c06977551/4ae29c86-21ce-482d-a265-c74c06977551.m3u8"
         data-float="true"
         data-thumbnail="https://media.12newsnow.com/assets/KTHV/images/b238e764-54bf-4548-9466-88b41fc4f288/b238e764-54bf-4548-9466-88b41fc4f288_1920x1080.jpg"
         data-title="Conway WWII veteran celebrates 101st birthday with flyover parade"
         data-description="Gordon Earl Bentley celebrated his 100th birthday today with a parade and flyover at his retirement home in Conway."
         data-site="91"
         data-id="4ae29c86-21ce-482d-a265-c74c06977551"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.12newsnow.com/video/life/heartwarming/conway-wwii-veteran-celebrates-101st-birthday-with-flyover-parade/91-4ae29c86-21ce-482d-a265-c74c06977551"
         data-origin="clipping"
         data-section="life"
         data-subsection="heartwarming"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="Xvi00TX4"
         data-related-media-id="txkXObuf"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12newsnow.com/assets/KTHV/images/b238e764-54bf-4548-9466-88b41fc4f288/b238e764-54bf-4548-9466-88b41fc4f288_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Conway WWII veteran celebrates 101st birthday with flyover parade",
                    "description": "Gordon Earl Bentley celebrated his 100th birthday today with a parade and flyover at his retirement home in Conway.",
                    "thumbnailUrl": "https://media.12newsnow.com/assets/KTHV/images/b238e764-54bf-4548-9466-88b41fc4f288/b238e764-54bf-4548-9466-88b41fc4f288_1920x1080.jpg",
                    "uploadDate": "6/22/2020 11:55:20 PM",
                    "duration": "84",
                    "contentUrl": "https://www.12newsnow.com/video/life/heartwarming/conway-wwii-veteran-celebrates-101st-birthday-with-flyover-parade/91-4ae29c86-21ce-482d-a265-c74c06977551",
                    "embedUrl": "https://media.12newsnow.com/embeds/video/4ae29c86-21ce-482d-a265-c74c06977551/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> THV11 Digital
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:59 PM CDT June 22, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:07 PM CDT June 22, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1288706707897711&display=popup&href=http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b&redirect_uri=http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=WWII%20veteran%20celebrates%20101st%20birthday%20with%20flyover%20parade&url=http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b&via=12NewsNow" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>CONWAY, Ark. — Gordon Earl Bentley celebrated his 101st birthday Monday with a parade and flyover outside his retirement home in Conway.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Bentley was a recipient of the Distinguished Flying Cross, an award that can be given to any officer or enlisted member in the military who stands out for "heroism or extraordinary achievement while participating in an aerial flight," according to the Department of Defense manual.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_mid1/life/heartwarming"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/women-become-emotional-learning-they-can-visit-their-mothers-in-nursing-homes-soon/91-346b829e-2d17-405e-8ee7-881838b5e50e">Women become emotional learning they can soon visit mothers' nursing homes</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Bentley celebrated the milestone with a flyover from the Experimental Aircraft Association and a second flyover with Commemorative Air Force flying a World War 2 aircraft.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Happy Birthday 101st birthday, Mr. Bentley!</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2Fv03ObqrHxng%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dv03ObqrHxng&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fv03ObqrHxng%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "WWII veteran celebrates 101st birthday with flyover parade",
  "datePublished": "6:59 PM CDT June 22, 2020",
  "dateModified": "7:07 PM CDT June 22, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.12newsnow.com/article/life/heartwarming/conway-wwii-veteran-celebrates-100th-birthday-with-flyover-parade/91-99c6ba89-1dc7-42c9-bbe3-255c562f561b"
  },
  "author": {
    "@type": "Person",
    "name": "THV11 Digital"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KBMT",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.12newsnow.com/assets/shared-images/amp-logos/kbmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12newsnow.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/life/heartwarming"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_atf/life/heartwarming&amp;sz=300x250|300x600&amp;c=191" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/life/heartwarming"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/article_flex_btf/life/heartwarming&amp;sz=970x250|728x90|1140x286|1x1&amp;c=191" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KBMT-TV" src="/assets/shared-images/logos/kbmt.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KJAC-TV" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12NewsNow.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KBMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-beaumont-KBMT-B3365_DesktopTablet/exit_interstitial/life/heartwarming"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KBMT" src="/assets/shared-images/logos/kbmt.png" />
    </div>
    <h2 class="notifications__heading">KBMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kbmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.10">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBP8pt966j6SBNMMzt-eWX5uhNiWr6LM8I" data-project-id="kbmt-news-app" data-sender-id="337495510839" data-app-id="1:337495510839:web:87196f76f88eceba">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80355105-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80355105-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>